game ? COJ

Discussion in 'Games, Gaming & Game-demos' started by jhale2004, Jul 14, 2008.

  1. jhale2004

    jhale2004 Master Guru

    Messages:
    677
    Likes Received:
    0
    GPU:
    8800gt 512mb / 22" 5ms widescreen
    Got a buddy running XP and the game version is 1.1.0.0. I have Vista version 1.1.1.0. I thought there was a patch even for xp to have everyone with the same version. I think there were options in the 1.1.1.0 only for DX10 (VIsta) Will these two be compatible to play online?
     
  2. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    Could you please come up with a more helpful thread title? Your post isn't something I'd call precise either. ;)

    Why don't you two just try it out?
     
  3. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,875
    Likes Received:
    2,807
    GPU:
    Inno3d RTX3070
    there arent that many games out that will allow different versions to be played together, so youll just have to try :)
     
  4. Year

    Year Ancient Guru

    Messages:
    11,593
    Likes Received:
    2
    GPU:
    EVGA GTX 690
    finished the game on XP without patching anything ran perfectly, i reckon both versions are compatible.
     

  5. jhale2004

    jhale2004 Master Guru

    Messages:
    677
    Likes Received:
    0
    GPU:
    8800gt 512mb / 22" 5ms widescreen
    Guess I could have been a little more informative. : ) Sorry, I was in a hurry at the moment. I hadnt had time and was at work so I though I may catch someone on here that knows. I just feel like it makes sense to have the game patched where only vista users could play together and xp users could play together. We shall see soon I guess. Thanks.
     

Share This Page