G-sync problem on desktop

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by CalinTM, Jan 26, 2020.

  1. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,556
    Likes Received:
    4
    GPU:
    MSi GTX980 GAMING 1531mhz
    It's my first gsync display. Bought the acer predator xb241h. And I have a 1080 ti. Problem is that in the desktop I don't have gsync enabled and when I watch a YouTube video and I full-screen it gsync enables and then disables when I exit full-screen YouTube. Any fix for this?
     
    Last edited: Jan 26, 2020
  2. Cyberdyne

    Cyberdyne Ancient Guru

    Messages:
    3,334
    Likes Received:
    168
    GPU:
    2080 Ti FTW3 Ultra
    To clarify, you wish to have Gsync on your actual Windows GUI?
    If so, that's not how Gsync works.
     
  3. Astyanax

    Astyanax Ancient Guru

    Messages:
    4,734
    Likes Received:
    1,403
    GPU:
    GTX 1080ti
    what browser?
     
  4. The Goose

    The Goose Ancient Guru

    Messages:
    2,315
    Likes Received:
    49
    GPU:
    MSIrtx2080 superXS
    Go to gsync options and turn on windowed and full screen gsync.
     

  5. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,556
    Likes Received:
    4
    GPU:
    MSi GTX980 GAMING 1531mhz
    I don't want gsync to work on YouTube when I hit full screen.
     
  6. Cyberdyne

    Cyberdyne Ancient Guru

    Messages:
    3,334
    Likes Received:
    168
    GPU:
    2080 Ti FTW3 Ultra
    Ahh ok makes a lot more sense with clarification lol. Just add your browser as a profile in NVCP and set Monitor Technology to Fixed Refresh.
    (you could also disable hardware acceleration in most browsers, but that would be silly)
     
  7. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,556
    Likes Received:
    4
    GPU:
    MSi GTX980 GAMING 1531mhz
    I use Mozilla Firefox, and NVCP says on monitor technology not supported for this application.
     
  8. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,556
    Likes Received:
    4
    GPU:
    MSi GTX980 GAMING 1531mhz
    Sometimes gsync is bugged and it stays on desktop also. I need to disable it reboot and re-enable it.
     
  9. janos666

    janos666 Master Guru

    Messages:
    754
    Likes Received:
    74
    GPU:
    MSI RTX2060 6Gb
    G-Sync (among some other things) is disabled in the default Firefox profile. I have no issues with Youtube in Firefox. I even turned on the visual G-Sync indicator for testing but it doesn't show up.
    But Youtube doesn't even really go into fullscreen mode anymore. It fills the screen but I can still scroll down to the comments.
     
  10. Astyanax

    Astyanax Ancient Guru

    Messages:
    4,734
    Likes Received:
    1,403
    GPU:
    GTX 1080ti
    this seems to be a windows 10 cumulative update regression when fast startup is enabled.
     

  11. SSJBillClinton

    SSJBillClinton Master Guru

    Messages:
    678
    Likes Received:
    94
    GPU:
    2080Ti Zotac AMP!
    Gsync for me, or at least the light on my monitor that indicates it's on or not, is always on in Windows 10 and from what I can tell by looking at it, seems to be active all the time. Is that not normal or something?
     
  12. Astyanax

    Astyanax Ancient Guru

    Messages:
    4,734
    Likes Received:
    1,403
    GPU:
    GTX 1080ti
  13. SSJBillClinton

    SSJBillClinton Master Guru

    Messages:
    678
    Likes Received:
    94
    GPU:
    2080Ti Zotac AMP!
    Been that way since day 1 on Windows 10 (launch) for me... strange. Never caused any problems having it on though.
     
    Last edited: Jan 27, 2020

Share This Page