FX-83** Owners club - Discussion & overclocking

Discussion in 'Processors and motherboards AMD' started by hallryu, Feb 2, 2013.

  1. DarkReign

    DarkReign Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    780 Classy 1287/6200
    Ty ty...I was wondering if anyone else here is using the Antec 920 and if so what their temps are like? I'm going to have to clean and re-seat the cpu block again. I have a feeling I went a little to sparingly with the TIM. My temps really skyrocket when under load from P95. That's only using small FFT's as well. :|
     
  2. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    Hmm, the 920 should be more than sufficient for good temps at that clock. My chip at only 400mhz less than yours hits 36C max load in prime 95 with only a Hyper 212 Evo.
     
  3. DarkReign

    DarkReign Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    780 Classy 1287/6200
    It should, but I'm getting temps around 49-52C under load running P95 for a half hour or more. Maybe I'll give a re-seat a try. Probably throw down a little more TIM than before though.
     
  4. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    For a flat copper base like the Antec, you only need a rice grain in size of paste. If you aren't sure if you have too much or too little, apply what you think is right, seat the cooler, take it off again and look at how the compound has spread.


    Also, yay, the random reboots are back. I give up on this, just gonna RMA both. Ordered a 3570K and board. Sadface
     
    Last edited: Feb 18, 2013

  5. Taint3dBulge

    Taint3dBulge Maha Guru

    Messages:
    1,126
    Likes Received:
    3
    GPU:
    1080Ti 2063/6180
    Thats to bad Ice.

    What do you guys recommend for Thermal Paste? Im still using AS5, also have some Masscool G751 Shin-Etsu, which i think is blah paste as5 drops my temps 6c idle and at least 4 on load. Anyways whats the best of the best out there right now.

    I hear IC Diamond 7 is some good stuff but is hard to find.. would like to stick to newegg or amazon.
     
  6. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    I honestly still recommend MX-2, just because it's cheap, easy to apply, and is only bested by 2-3C at most when compared to the absolute best and most expensive pastes.

    And yeah, it is too bad considering I really like the chip. It's not all lost though, I'm going to build a secondary system for a family member with it.
     
  7. DarkReign

    DarkReign Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    780 Classy 1287/6200
    IC Diamond 7 is what I was using before I switched to mx-4. If I could find it again, I would jump at buying 5 tubes. That stuff is amazing. MX-4, don't get me wrong, but I felt I had better temps with the Diamond 7. Speaking of which, I reseated, and applied more TIM. I think I'm still going far too sparingly with it. I'm going to clean and reseat and try and a bit more.

    Sorry to hear about your reboot woes Ice. :(
     
  8. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    It's okay, haha. I always seem to have stupid problems like this that are nearly impossible to troubleshoot. I guess it has to be the CPU though, as my board handled my Phenom 2 fine...
     
  9. Taint3dBulge

    Taint3dBulge Maha Guru

    Messages:
    1,126
    Likes Received:
    3
    GPU:
    1080Ti 2063/6180
    Add me to the list if im not already there ;) 100% stable migh ttry and bring the voltages down a tad to help get the temps down. and ordering static pressure fans for my h100 to move more air through it.

    [​IMG]

    can go over 5ghz but have to really push some high voltages and my LLC really swings it up there. gonna mess with CPU VDDA voltage 2.8+ FOR 4.9 and over to get it stable. but for now this works just fine. gonna have to wait for the weekend and put my box next to the window and -10c outside to go for 5.2 :)

    One other thing to note.. Only way i could get this stable too is to have my NB and HT under 2550mhz... Anything over and i get errors in prime95 over and over no matter what i had my cpu clock at... ?
     
    Last edited: Feb 19, 2013
  10. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,616
    Likes Received:
    13
    GPU:
    EVGA 1080 FTW
    Leave your HT at stock and crank up you NB. OCing the HT has negligible gains. As for your thermal paste, AS5 is not the king anymore. I would recommend either Prolimatech PK-1 or the Coollaboratory Liquid Pro
     

  11. Taint3dBulge

    Taint3dBulge Maha Guru

    Messages:
    1,126
    Likes Received:
    3
    GPU:
    1080Ti 2063/6180
    I ordered up some IC Diamond 24.. Sounds like it could be the best out there..

    Iv tried to oc just the NB, and the computer cannot get stable at all anything over 2550 and every test fails.. NB v is 1.185 and the actual nb v i left auto at 1.8.

    Now i know its not the mobo, I had my 1055t at 4.3ghz and the nb at 3150 and it was just fine.. So im really confused.. Its either this beta bios that im using that supports the 8350, or im just not doing something right. I hope its not the bios part. That would suck cause getting over 3000 on the nb is where you do see ALOT of gain!
     
  12. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,616
    Likes Received:
    13
    GPU:
    EVGA 1080 FTW
    Don'e mess with the other NB voltage. The one you need to adjust is the CPU/NB voltage. 1.185v is way too low. No wonder your failing the tests.
     
  13. 4chmob

    4chmob Master Guru

    Messages:
    208
    Likes Received:
    0
    GPU:
    XFX Radeon 7950 Double D

    I would recommend him to start at 1.225. or 1.255 and see what happens.
     
  14. Taint3dBulge

    Taint3dBulge Maha Guru

    Messages:
    1,126
    Likes Received:
    3
    GPU:
    1080Ti 2063/6180
    no no. cpu/nb is set to 1.275

    in my bios i have

    CPU Vcore 1.48
    CPU/NB 1.275
    CPU VDDA 2.8
    NB ~1.2
    NB 1.8 Auto
    HT 1.3
    SB Auto
    Dram 1.65
    VDDr 1.654
     
  15. deltatux

    deltatux Ancient Guru

    Messages:
    19,051
    Likes Received:
    13
    GPU:
    GIGABYTE Radeon R9 280
    Damn, looking at this thread makes me wish I would have waited for Vishera. Oh well :p. Looking great guys!

    deltatux
     

  16. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,616
    Likes Received:
    13
    GPU:
    EVGA 1080 FTW
    What's highlighted in red needs to go back to Auto. You don't need to mess with that setting.

    We're going to have to do a process of elimination. So everything needs to go back to stock including ram speed. Follow the guide below but skip over the NB and HT parts. You need to get your CPU straight first.
    http://www.overclock.net/t/1348623/amd-bulldozer-and-piledriver-overclocking-guide-asus-motherboard
     
  17. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    I wouldn't use IC diamond, it's highly abrasive and WILL leave stains in your CPU surface and cooler block. It's a warranty killer.
     
  18. 4chmob

    4chmob Master Guru

    Messages:
    208
    Likes Received:
    0
    GPU:
    XFX Radeon 7950 Double D
    I never knew that depending on what thermal paste I use actually can lower my temps?

    I used masscool, i picked it up at local tigerdirect. Is it any good?
     
  19. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    Most thermal pastes only have a few C difference between them, it's not really worth worrying about.
     
  20. Taint3dBulge

    Taint3dBulge Maha Guru

    Messages:
    1,126
    Likes Received:
    3
    GPU:
    1080Ti 2063/6180
    I have zero stability issues when my nb is under 2550mhz. rock solid.. anything over and it get very funky. tryed again today, at 2620 and when it booted it went to windows and i got a black screen saying that my boot.ini had been compromised. Went back down to 2500mhz and it was fine once again... Im thinkin that its the NB in general, everything is fine when i set my HT over 2800mhz. but that doesnt matter.. oh well. It has to be my board/bios.:bang: I shoulda spent an extra 100 bucks and got a Crosshair formula z.. but the deal on this ch iv extreme was just to good to pass up. guess ill wait for the 1000 series mobo's to come out..


    Dont really care if it does... The data shows that it does get way better results then anything else, and i need that extra 3~8c on load.
     
    Last edited: Feb 21, 2013

Share This Page