Fullscreen Problem ATI Radeon 4850 Crossfire

Discussion in 'Videocards - AMD Radeon' started by zmanster, Aug 21, 2009.

  1. zmanster

    zmanster Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Gigabyte 470 SLI (water)
    Please see my post on the AMD site:

    by Zmanster - August 20th, 2009 at 12:11

    Hello Ian,

    I’ve been an ATI fan since I bought my Gateway FX 6800-01e. I’ve upgraded this PC with a 700 Watt PSU, 8 GB of Corsair DDR 3 RAM, and another 1 GB 4850 card (XFX). I’ve crossfired the XFX with the Sapphire that came with the FX-6800 and I’ve installed CCC 9.3 through 9.7. I have had nothing but problems with the CCC versions when I play games such as Crysis, Warhead, Sins of a Solar Empire, Mass Effect, etc., in fullscreen mode with Cat AI enabled. The problem I get are jagged lines running up my monitor (Samsung T260 Syncmaster 25.5″) in fullscreen mode however when I play in windows mode, the games run fine. From what I understand (info from posters, i.e. Spyre, on the forum) you need Cat AI enabled to get the full benefits of crossfire. Is there a fix for this problem. FYI, I’ve enabled VSync, changed refresh rates, etc but to no avail. GPU-Z show that both cards are under 90% load when I play in windows mode (Cat AI enabled) however when I play these games in fullscreen and CAT AI disabled (only way I can play these games in fullscreen), only my primary card is under a 90% load while my secondary card is only under a 4 - 5% load. I’ve haven’t compared this with FRAPs yet to determine if my FPS change with CAT AI enabled vs. disabled and fullscreen vs. windows mode. Any suggestions. Thanks in advance, Ian!

    [Reply]

    Ian McNaughton Reply:
    August 20th, 2009 at 4:47 pm

    Have you called the helpline? http://support.amd.com/us/contacts/Pages/GraphicsTechnicalSupport.aspx

    I asked our lab guys to try Crysis on CF and all is well…We don’ have that specific monitor though, let me know what the root issue ends up being please.

    [Reply]

    zmanster Reply:
    August 20th, 2009 at 5:29 pm

    @Ian McNaughton, Thanks for getting back to me so quickly. I have not tried calling your support people. I will do that next. As for the root cause, I’ve played with everything under the DTV settings, e.g., specifically under attributes…changing aspect ratio on and off, centered timings, image scaling to no avail. Oh, I’m currently using CCC 9.6.

    I had the FX- 6800 hooked up to a Sony Bravia XBR and had the same problems so I don’t think it’s the monitor. Also, CCC 9.6 was cleanly installed on my rig. I also tried to play with LCD overdrive but that didn’t work either. I really don’t have a clue as to what to do. I will upgrade to CCC 9.8 this weekend and will hope this will fix the problem however I think it may not be an ATI problem as it is a gateway motherboard problem. I’m going to play with the motherboard drivers and see if I can upgrade them. Hopefully this will work. I can’t think of anything else to do except for calling your support guys. Thanks again!

    [Reply]

    Anybody have a problem playing games in fullscreen mode with Cat AI enabled? I can only play games in windows mode ensuring I'm getting the full benefits of crossfire. Thanks in advnce.
     
    Last edited: Aug 21, 2009
  2. learners permit

    learners permit Master Guru

    Messages:
    308
    Likes Received:
    2
    GPU:
    6900xt
    Try removing one of your ram modules and run only 6 gigs in triple channel mode. May be a bios ram allocation issue. I ran the same setup except my cards were only 512 onboard and I ran 3X2 gigs of ram with no issues. Besides it cant hurt to try.
     

Share This Page