FSB OC raises issues?

Discussion in 'Processors and motherboards AMD' started by ndude555, Nov 11, 2009.

  1. ndude555

    ndude555 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    2x MSI 5770 @ 910
    I was trying some new settings and it bewildered me that something as simple as a 10-30MHz OC on the FSB causes issues with atikmdag when ever I use a 3D application. I think even Vista Aero crashes it as well. But Something as monstrous as 50-100MHz (300MHz FSB is pretty insane lol) is perfectly fine. Whats going on with this atikmdiag and is there any way to get around it. I'd rather have a bit of both worlds in the overclocking business, FSB + Multi.
     
  2. ndude555

    ndude555 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    2x MSI 5770 @ 910
    Anyone have any ideas? I tried raising the voltage on the PCI-e slot but that didn't help. :( Is there something that I'm missing here?
     
  3. IPlayNaked

    IPlayNaked Banned

    Messages:
    6,559
    Likes Received:
    0
    GPU:
    XFire 7950 1200/1850
    atimkdiag is the ATI video drivers. They're crashing at that level because it's unstable. I had a bajillion page argument here before with some guy who refused to believe that...but that's beside the point.

    I don't really know why it would be stablehigher and not lower...I would assume the motherboard is probably changing your RAM speed or timings as you increase the FSB and that brings back stability as you go higher.
     
  4. deltatux

    deltatux Ancient Guru

    Messages:
    19,051
    Likes Received:
    13
    GPU:
    GIGABYTE Radeon R9 280
    Maybe toning down the GPU OC will do some good as that's an unstable GPU clockspeed as it seems.

    deltatux
     

  5. ndude555

    ndude555 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    2x MSI 5770 @ 910
    GPU is stable here and haven't had any issue what-so-ever.

    I have the ram settings set manually in the BIOS as 7-7-7-16 as specified by the manufacture. As the FSB goes up yeah the RAM speed does increase but as it gets closer to 1600MHz (rated speed for the modules) I knock the ratio down to keep the memory speed down as it posts fine but once the OS loads its restart city.

    Would like to be running 220x18 but the more settings I play with its looking like its not entirely possible.
     
  6. Psychlone

    Psychlone Ancient Guru

    Messages:
    3,688
    Likes Received:
    1
    GPU:
    Radeon HD5970 Engineering
    Double check your PCI-E frequency.
    I'd bet that at the lower FSB (20-30MHz), that somehow the PCI-E lock isn't in place, and when it goes above (40-50+), it reverts back to it's default 100MHz. Really, that's about the only thing that makes sense.

    Psychlone
     
  7. ndude555

    ndude555 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    2x MSI 5770 @ 910
    This just keeps getting weirder and weirder. I lower the memory ratio to stock 1066 then raise the FSB to 220 and it works all fine and dandy. The PCI-e frequency is set at the stock 100. Tried playing with it a bit but not sure what the advantages are to it.

    [​IMG]
     
    Last edited: Nov 15, 2009
  8. IPlayNaked

    IPlayNaked Banned

    Messages:
    6,559
    Likes Received:
    0
    GPU:
    XFire 7950 1200/1850
    I've seen a hypertransport multiple that was too high, cause this same problem.
     
    Last edited: Nov 15, 2009
  9. Psychlone

    Psychlone Ancient Guru

    Messages:
    3,688
    Likes Received:
    1
    GPU:
    Radeon HD5970 Engineering
    IPlayNaked is right - I've seen it all to many times as well.

    So, ndude, here's an equation that will help you as you raise your FSB.

    (CPU Multi) * (FSB) = (CPU Frequency)
    (CPU Mutli) / (Memory Divider shown as decimal) = (Divisor Ratio)
    (CPU Freq from line1) / (Divisor Ratio from line2) = (RAM MHz) * 2 = (DDR MHz)
    HT *MUST* be = or < NB at all times!

    On the HT and/or NB, both have their own limit...usually somewhere near 2400MHz for the HT and 2800 for the NB, but not always.
    Best thing to do is to drop the NB and HT down to 1800MHz (or 9X, whichever your BIOS shows) and leave them there for the time being.

    Remember, as you increase the FSB, you're also increasing the RAM speed, the NB speed and the HT speed - because they're all linked to the FSB via their own multipliers and/or dividers.

    If you need further information on overclocking via the FSB method, feel free to have a look at my Phenom Overclocking Guide and post back with your results and questions if you have any.

    Good luck!

    Psychlone
     
  10. chuck216

    chuck216 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    XFX Radeon RX 480 8GB
    Dumb question, but since you have a Black Edition cpu why are you even bothering to overclock through the bus? Far easier to just up the multi and leave it.
     

  11. ndude555

    ndude555 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    2x MSI 5770 @ 910
    Thanks for that Psyclone. Lowering the HT did seem to help the stability overall but still having issues. :(

    I may just have to go this route for simplicity's sake. Even though I feel as if I can get closer to 4GHz using the mixed method. I wish this thing was a C3 revision lol.
     
  12. Psychlone

    Psychlone Ancient Guru

    Messages:
    3,688
    Likes Received:
    1
    GPU:
    Radeon HD5970 Engineering
    Your thinking isn't flawed, but it is actually easier to get near 4GHz using the CPU Multi method of overclocking rather than the FSB method, and I'll tell you why:
    When you use the CPU Multi method, all you're worrying about is the CPU Multi and the VCORE (CPU Voltage), whereas, with the FSB method, you've got to juggle the RAM, NB, HT and CPU Multi, along with all their respective voltages.
    While it's true that you can get more performance doing your overclocking via the FSB (and juggling all those other components), it's just easier to increase the CPU Multi and adjust the VCORE as necessary.

    Increasing the FSB also increases the speeds of the RAM, HT and NB (and that's why we have multipliers and dividers for each of them), and will certainly get you more points on benchmarks than simply upping the CPU Mutli, but you've got so many things to keep track of, that I try to persuade most people out of going that route - for simplicities sake.

    If you would like to continue using the FSB method, I'll give you a hand wherever I can...but you should just try using the CPU Multi method first just to see if your CPU is even capable of 4GHz to begin with...it would save a whole lot of time and frustration if you knew where your CPU caps out!

    Psychlone
     
  13. ndude555

    ndude555 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    2x MSI 5770 @ 910
    Yeah for now I plan to keep it cool at 3.4 but that doesn't mean that I have lost all hope lol. I think I have tried 4Ghz but it was too unstable (SuperPI crashed the computer lol) so I think 3.9 is as close as I can get. But I just love the temps I get at idle at the lower speeds lol. 25C on air :p

    Also something I noticed when I finally got the 18x220 to work was that when I would run a 3D application the screen would be popping all over the place. Its like the signal was cutting in and out very rapidly and would do it at all speeds of the GPU. I tried lowering the multiplier and adjusting the bus for lower speeds but it just ended up crashing.
     
    Last edited: Nov 18, 2009
  14. ndude555

    ndude555 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    2x MSI 5770 @ 910
    well I seem to have it stable at 4GHz with 16x250, ram 1333MHz, NB (8x) 2000, HT (8x) 2000. been running for a while and have been able to complete multiple passes of the Stalker: CoP benchmark and various EVEREST benchmarks as well. Last I checked I can get 9500 in the AMD Overdrive benchmark. Temps seem to be good at idle too. Before when at idle at 3.8-4GHz it was hanging around 40-43ºC but now it hangs around 33ºC and thats with Cool and Quiet disabled :D Happy days :)
     

Share This Page