frequency automaticaly decrease to default when i launch a 3d application

Discussion in 'ATI Tray Tools Generic Discussion' started by Falcogamer, Jul 27, 2007.

Thread Status:
Not open for further replies.
  1. Falcogamer

    Falcogamer New Member

    Messages:
    2
    Likes Received:
    0
    Hi
    I have a Sapphire X1950Xt on vista witn Catalyst 7.7 (with CCC) and ati tray tools 1.3.6.1042.
    I apply an overclocked profile (722/999), the frequency set well (i monitor with the graphics included in ati tray tools), but the frequency decreases automaticaly to the default 3d settings (621/900) when a 3d application is started. And when i leave the 3d application, the frequency automaticaly switches to the 2d settings (500/594).
    I have selected the 2 options "kill ati htkey poller" and "do it at startup".
    Thanks a lot for your software and for a solution.
     
  2. Falcogamer

    Falcogamer New Member

    Messages:
    2
    Likes Received:
    0
    I solved my problem.
    During the install, i've selected "Disable overdrive in driver level overclocking mode" in the "X1xxx compatibility tweaks" item. I thought i had to select it with a X1950xt, so i think i misunderstood this option. So i didn't select this option during another install and it works well now.
    I'm surprise because i thought that we have to disable overdrive with the X1xxx cards.
    I'd enjoy if someone would be able to explain this point.
    Thanks
    Bye
     
  3. puntarenas

    puntarenas Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    Mad Moxx X1900XT 512MB
Thread Status:
Not open for further replies.

Share This Page