1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Framerate Min not showing in OSD

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by Phil Tuncap, May 13, 2019.

Thread Status:
Not open for further replies.
  1. Phil Tuncap

    Phil Tuncap Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    GTX 970 4096mb
    There's a few others that don't show either but I'm just worried about this atm. Not sure what I'm missing because it's set the same as others that I have on OSD, here's a screenshot:

    [​IMG]
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,396
    Likes Received:
    1,417
    You must be in benchmark mode to see it. And it was answered a few dozens times so simple search could give you the answer.
     
  3. Phil Tuncap

    Phil Tuncap Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    GTX 970 4096mb
    I did a search and couldn't find anything

    'min framerate not showing in OSD'
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,396
    Likes Received:
    1,417
    Learn to search better.
     

  5. Phil Tuncap

    Phil Tuncap Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    GTX 970 4096mb
    Might take a while.
     
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,396
    Likes Received:
    1,417
  7. Phil Tuncap

    Phil Tuncap Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    GTX 970 4096mb
    Well instead of being helpful and letting me know what you searched to pull that up, you're being short and sarcastic. 'Learn to search better' doesn't help after I told you what I searched for and the link you posted not coming up.
     
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,396
    Likes Received:
    1,417
    Yep, I'm not helpful as usual. Closed.
     
Thread Status:
Not open for further replies.

Share This Page