Frame doubling interpolation for 1080p x264 mkv's for superfluid 48 fps

Discussion in 'The HTPC, HDTV & Ultra High Definition section' started by nzweers, Feb 15, 2009.

  1. alma

    alma Master Guru

    Messages:
    518
    Likes Received:
    0
    GPU:
    POV8800GT512MB/Dell U2410
    svp@60hz vs regular 24 fps playing

    I just noticed that using SVP makes the movie kinda blurred and unsharped, anybody noticed the same? Try making a screenshot of the same frame with svp enabled and disabled and comparing them.
    Any suggestion to correct this beside applying sharpening shaders?
     
  2. BetA

    BetA Ancient Guru

    Messages:
    3,950
    Likes Received:
    0
    GPU:
    MSI GTX670 PEOC@1350Mhz
    PM me, HonoredShadow...
    i know what ur prob is, had teh same happening to me..

    i know how to get it to work, etc.-.

    Greetz BEtA
     
  3. Mufflore

    Mufflore Ancient Guru

    Messages:
    10,331
    Likes Received:
    56
    GPU:
    1080ti @2GHz air
    No, not even a bit.
    Just checked with James Bond Casino Royale Blu Ray.

    I suggest a faster CPU so it doesnt have to degrade the video to maintain framerate.
     
  4. alma

    alma Master Guru

    Messages:
    518
    Likes Received:
    0
    GPU:
    POV8800GT512MB/Dell U2410
    i7 3517u for laptops should be enough, part of the processing is on the gpu (gt 635m)
     

  5. Mufflore

    Mufflore Ancient Guru

    Messages:
    10,331
    Likes Received:
    56
    GPU:
    1080ti @2GHz air
    Have you checked to see if any CPU core or the GPU gets saturated?
     
  6. Chillin

    Chillin Ancient Guru

    Messages:
    6,813
    Likes Received:
    1
    GPU:
    -
    Do you have "decrease frame size" activated in SVP?
     
  7. alma

    alma Master Guru

    Messages:
    518
    Likes Received:
    0
    GPU:
    POV8800GT512MB/Dell U2410
    I don't have this option in SVP
     
  8. alma

    alma Master Guru

    Messages:
    518
    Likes Received:
    0
    GPU:
    POV8800GT512MB/Dell U2410
    Yes I checked that, they're both below 40% of usage and I'm forcing MPC to use the Nvidia gpu and not the integrated Intel one
     
  9. Chillin

    Chillin Ancient Guru

    Messages:
    6,813
    Likes Received:
    1
    GPU:
    -
    You do, it's the second to last option in the SVP resolution settings, just above the the "blend frames" checkbox.
     
  10. alma

    alma Master Guru

    Messages:
    518
    Likes Received:
    0
    GPU:
    POV8800GT512MB/Dell U2410
    ok I found and disable it, the image is sharper now but not 100% sharp as the same image played on MPC-HC 64 bit without any shader applied.

    thanks!
     

  11. Chillin

    Chillin Ancient Guru

    Messages:
    6,813
    Likes Received:
    1
    GPU:
    -
    Are you using MADVR?
     
  12. domigr

    domigr New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    amd 7770 hd asus(1gb)
    hello!!!i am new with svp and i would like a little advice..what settings are the best for my pc??i have an amd fx 6100(3.3ghz) and an amd 7770hd(asus)...the auto selected settings are 3g but i noticed that my cpu is on the 4th profile...i worked svp only with potplayer(default settings all)...i have just installed avisync and ffdshow just to run svp...i don't want anything else...thanks in advance!!!
     

Share This Page