Forums extremely slow

Discussion in 'The Guru's Pub' started by Extraordinary, Feb 27, 2014.

  1. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,629
    GPU:
    ROG Strix 1080 OC
    Anyone else getting 30+ seconds hang waiting for pages to load this last hour ? Seems be getting worse every minute, took about 3-4 minutes for this new thread page to load Rest of my connection is fine
     
  2. BLEH!

    BLEH! Ancient Guru

    Messages:
    6,121
    Likes Received:
    181
    GPU:
    Sapphire Fury
    Fine for me.
     
  3. scatman839

    scatman839 Ancient Guru

    Messages:
    14,131
    Likes Received:
    533
    GPU:
    1080, KD55XD800
    Do a tracert to guru3d, you'll find the slow part there
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,629
    GPU:
    ROG Strix 1080 OC
    3rd & 15th hop, request timed out, guess the 3rd one is one of my ISPs servers, not sure about the 15th

    Having no problems with any other forums or websites though, only G3D

    [​IMG]


    EDIT - Wonder if it's anything to do with these faults (None are my area)

    Thu 27/02/2014 at 00:47 Ongoing BT Infinity problem in the Ilkeston area
    Thu 27/02/2014 at 00:50 Ongoing Loss of Broadband and Telephone service
    Thu 27/02/2014 at 00:55 Ongoing Areas impacted by severe weather
    Thu 27/02/2014 at 16:09 Ongoing BT Infinity problem in the Ashton on Ribble
    Thu 27/02/2014 at 16:44 Ongoing BT Infinity problem in the West Malling area
    Thu 27/02/2014 at 16:47 Ongoing BT Infinity problem in the High Wycombe area
    Thu 27/02/2014 at 18:36 Ongoing BT Infinity problem in the Fulham area
     
    Last edited: Feb 27, 2014

  5. Therron243

    Therron243 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    GeForce GTX 760
    Pretty speedy for me
     
  6. antonyfrn

    antonyfrn Maha Guru

    Messages:
    1,268
    Likes Received:
    7
    GPU:
    EVGA GTX 1070 FTW
    very slow here eurorings.net seems to be the problem

    Code:
    Tracing route to www.guru3d.com [89.188.28.132]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms    <1 ms  BThomehub.home [192.168.1.254] 
      2     6 ms     4 ms     4 ms  172.16.10.8 
      3     *        *        *     Request timed out.
      4     5 ms     5 ms     4 ms  217.41.216.13 
      5     6 ms     5 ms     5 ms  213.120.176.10 
      6     5 ms     5 ms     5 ms  217.41.168.41 
      7     6 ms     5 ms     6 ms  217.41.168.107 
      8     5 ms     6 ms     5 ms  109.159.249.64 
      9    10 ms     7 ms     7 ms  core2-te0-7-0-5.faraday.ukcore.bt.net [109.159.249.15] 
     10     8 ms     6 ms     6 ms  host213-121-193-139.ukcore.bt.net [213.121.193.139] 
     11     6 ms     6 ms     5 ms  166-49-211-190.eu.bt.net [166.49.211.190] 
     12    78 ms     *        *     ldn-s2-rou-1101.uk.eurorings.net [195.66.224.54] 
     13    85 ms     *        *     rt2-rou-1022.NL.eurorings.net [134.222.232.60] 
     14     *        *       86 ms  asd2-rou-1043.NL.eurorings.net [134.222.199.107] 
     15    87 ms     *       89 ms  asd-s14-rou-1041.NL.eurorings.net [134.222.93.26] 
     16    84 ms    89 ms     *     134.222.152.147 
     17    86 ms    92 ms    92 ms  xe-0-0-0.er-r05.tcn.as31477.net [89.188.4.90] 
     18    89 ms   100 ms    93 ms  89.188.28.132 
    
    Trace complete.
    
    Im on infinity having issues just with this site also not in the listed areas site loaded fine off my Phone whats on EE/TMobile
     
    Last edited: Feb 27, 2014
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,629
    GPU:
    ROG Strix 1080 OC
    ^^ With BT too, must be a BT thing

    EDIT - seems to be speeding back up now (ish)

    EDIT - Not really
     
    Last edited: Feb 27, 2014
  8. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,629
    GPU:
    ROG Strix 1080 OC
    Looks like we're back at full speed again

    Hop 15 on tracert is working now too
     
    Last edited: Feb 27, 2014
  9. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,760
    Likes Received:
    28
    GPU:
    Zotac GTX 560 Ti 448 Core
    Probably just a temporary BT glitch, seems fine here and has done since I woke up :p
     
  10. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,629
    GPU:
    ROG Strix 1080 OC
    Yea, looks like they're having a few problems vs the weather in some places

    Good to be back :D
     

  11. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,629
    GPU:
    ROG Strix 1080 OC
    And it starts again...
     
  12. antonyfrn

    antonyfrn Maha Guru

    Messages:
    1,268
    Likes Received:
    7
    GPU:
    EVGA GTX 1070 FTW
    4pm it started for me today looks like eurorings.net is the issue. contacted BT with new tracert and time started.

    New Tracert
    Code:
    Tracing route to www.guru3d.com [89.188.28.132]
    over a maximum of 30 hops:
    
      1     1 ms    <1 ms    <1 ms  BThomehub.home [192.168.1.254] 
      2     5 ms     4 ms     4 ms  172.16.10.8 
      3     *        *        *     Request timed out.
      4     5 ms     5 ms     4 ms  217.41.216.13 
      5     6 ms     5 ms     5 ms  213.120.176.10 
      6     5 ms     4 ms     5 ms  217.41.168.41 
      7     5 ms     5 ms     5 ms  217.41.168.107 
      8     5 ms     5 ms     5 ms  acc1-10GigE-0-2-0-6.l-far.21cn-ipp.bt.net [109.159.249.101] 
      9     6 ms     6 ms     7 ms  core2-te0-7-0-5.faraday.ukcore.bt.net [109.159.249.15] 
     10     8 ms     6 ms     6 ms  host213-121-193-139.ukcore.bt.net [213.121.193.139] 
     11     6 ms     5 ms     6 ms  166-49-211-190.eu.bt.net [166.49.211.190] 
     12     *       76 ms     *     ldn-s2-rou-1101.uk.eurorings.net [195.66.224.54] 
     13     *        *        *     Request timed out.
     14     *       87 ms     *     asd2-rou-1043.NL.eurorings.net [134.222.199.107] 
     15     *       91 ms     *     asd-s14-rou-1041.NL.eurorings.net [134.222.93.26] 
     16    82 ms     *       87 ms  134.222.152.147 
     17     *        *        *     Request timed out.
     18     *        *        *     Request timed out.
     19     *      101 ms    87 ms  89.188.28.132 
    
    Trace complete.
    
     
  13. hallryu

    hallryu Don Altobello

    Messages:
    11,386
    Likes Received:
    14
    GPU:
    2x HD7970
    Umm!
     
  14. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,629
    GPU:
    ROG Strix 1080 OC
    ^^ yea its fine again now for me too, when it starts playing up, that hop disappears
     
  15. scatman839

    scatman839 Ancient Guru

    Messages:
    14,131
    Likes Received:
    533
    GPU:
    1080, KD55XD800
    It'll keep going until it gets fixed by someone, the one before will detect the problem and reroute but after some time it'll go back to the old faulty route.
     

  16. StewieTech

    StewieTech Chuck Norris

    Messages:
    2,537
    Likes Received:
    914
    GPU:
    MSI gtx 960 Gaming
    Fast as sh*t here.
     
  17. antonyfrn

    antonyfrn Maha Guru

    Messages:
    1,268
    Likes Received:
    7
    GPU:
    EVGA GTX 1070 FTW
    Issue is back again eurorings.net is causing the issue any chance Hilbert can get his net guys try look into the routing to BT in the UK as they don't understand routing issues via there support lines.

    Code:
    Tracing route to www.guru3d.com [89.188.28.132]
    over a maximum of 30 hops:
    
      1     1 ms    <1 ms    <1 ms  BTHUB4 [192.168.1.254]
      2     5 ms     4 ms     4 ms  172.16.10.8
      3     *        *        *     Request timed out.
      4     4 ms     4 ms     5 ms  217.41.216.13
      5     6 ms     5 ms     5 ms  213.120.176.10
      6     5 ms     5 ms     5 ms  217.41.168.41
      7     6 ms     5 ms     6 ms  217.41.168.107
      8     6 ms     5 ms     5 ms  acc1-10GigE-0-2-0-6.l-far.21cn-ipp.bt.net [109.1
    59.249.101]
      9     8 ms     6 ms     6 ms  core2-te0-7-0-17.faraday.ukcore.bt.net [109.159.
    249.13]
     10     6 ms     6 ms     6 ms  host213-121-193-139.ukcore.bt.net [213.121.193.1
    39]
     11     6 ms     5 ms     5 ms  166-49-211-190.eu.bt.net [166.49.211.190]
     12     *        *       77 ms  ldn-s2-rou-1101.uk.eurorings.net [195.66.224.54]
    
     13     *        *       88 ms  rt2-rou-1022.NL.eurorings.net [134.222.232.60]
     14     *       89 ms     *     asd2-rou-1043.NL.eurorings.net [134.222.199.107]
    
     15    86 ms     *       84 ms  asd-s14-rou-1041.NL.eurorings.net [134.222.93.26
    ]
     16     *       89 ms     *     134.222.152.147
     17     *       82 ms    92 ms  xe-0-0-0.er-r05.tcn.as31477.net [89.188.4.90]
     18     *       95 ms    90 ms  89.188.28.132
    
    Trace complete.
    
     
  18. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,629
    GPU:
    ROG Strix 1080 OC
    Yea just had it for about 15 minutes too, ok again now
     
  19. antonyfrn

    antonyfrn Maha Guru

    Messages:
    1,268
    Likes Received:
    7
    GPU:
    EVGA GTX 1070 FTW
  20. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Code:
    Tracing route to www.guru3d.com [89.188.28.132]
    over a maximum of 30 hops:
    
      1     1 ms    <1 ms    <1 ms  BTHUB4 [192.168.1.254]
      2     5 ms     4 ms     4 ms  172.16.10.8
      3     *        *        *     Request timed out.
      4     4 ms     4 ms     5 ms  217.41.216.13
      5     6 ms     5 ms     5 ms  213.120.176.10
      6     5 ms     5 ms     5 ms  217.41.168.41
      7     6 ms     5 ms     6 ms  217.41.168.107
      8     6 ms     5 ms     5 ms  acc1-10GigE-0-2-0-6.l-far.21cn-ipp.bt.net [109.1
    59.249.101]
      9     8 ms     6 ms     6 ms  core2-te0-7-0-17.faraday.ukcore.bt.net [109.159.
    249.13]
     10     6 ms     6 ms     6 ms  host213-121-193-139.ukcore.bt.net [213.121.193.1
    39]
     11     6 ms     5 ms     5 ms  166-49-211-190.eu.bt.net [166.49.211.190]
     12     *        *       77 ms  ldn-s2-rou-1101.uk.eurorings.net [195.66.224.54]
    
     13     *        *       88 ms  rt2-rou-1022.NL.eurorings.net [134.222.232.60]
     14     *       89 ms     *     asd2-rou-1043.NL.eurorings.net [134.222.199.107]
    
     15    86 ms     *       84 ms  asd-s14-rou-1041.NL.eurorings.net [134.222.93.26
    ]
     16     *       89 ms     *     134.222.152.147
     17     *       82 ms    92 ms  xe-0-0-0.er-r05.tcn.as31477.net [89.188.4.90]
     18     *       95 ms    90 ms  89.188.28.132
    
    Trace complete.
    
    There's nothing wrong with your trace results they are fine.
    If you think 95ms is bad try living in NZ, it gets up to 400ms between hops to the EU because of the distance....but it isn't even noticeable tbh.
     
    Last edited: Mar 5, 2014

Share This Page