ForceWareUltra x86 84.43 *BETA* - Download & discuss

Discussion in 'Videocards - NVIDIA Modified Drivers' started by Menion, Apr 20, 2006.

  1. Roger_D25

    Roger_D25 Ancient Guru

    Messages:
    4,385
    Likes Received:
    2
    GPU:
    Asus Strix GTX980Ti
    Awesome Archie, thanks for re-posting that info for me! I really did look for it in the thread last night but couldnt' for the life of me find it despite the fact I had read through it, lol! That is what you get for only sleeping 3hrs the night before!
     
  2. Phyxion

    Phyxion Banned

    Messages:
    584
    Likes Received:
    0
    GPU:
    ASUS EAH5770 1G VT
    Thats a very nice difference :)
     
  3. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    No, there is no support for mobile GPUs as of yet...

    I will not add support like other mod teams do, that's just bad...

    Mobile GPUs need special treatment in this matter, their own inf. I'm working on this!
     
  4. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    NVIDIA_NV40.DEV_0047.1 = "NVIDIA GeForce 6800 GS -FWU-"

    It's listed alright, but it seems your card isn't recognized...

    Open regedit

    Look for this (replace x with either 1 or 2 - it's different on different systems):
    HKEY_LOCAL_MACHINE\System\ControlSet00x\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}\000x\

    If you find a value called "MatchingDeviceId" that has a value that looks something like "pci\ven_10de&dev_0391" but with different numbers in the end. Post it here, and I will add it to the .inf
     

  5. StylerTim

    StylerTim Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    XFX GeForce 7800 GS eXTreme @ Stock
    @Menion:

    Sure, I'm gonna set them up and benchmark them in all possible configs usin 3DMark 2005/2006, and Aquamark. Eventually I'm gonna freshly setup my whole system in the next few days, followed by new benchmark results if needed.
     
  6. mayodin

    mayodin New Member

    Messages:
    4
    Likes Received:
    0
    Geforce 3 ti200 not suported?

    from others nv4_disp.inf - NVIDIA_NV20.DEV_0201.1
    from regedit - pci\ven_10de&dev_0200
     
  7. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    Would you mind wait? I am soon done with v1.2 :D alot of changes in that one... I've added one more profile in that one: Balanced ;)
     
  8. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    NVIDIA_NV20.DEV_0200.1 = "NVIDIA GeForce3 -FWU-"
    NVIDIA_NV20.DEV_0201.1 = "NVIDIA GeForce3 Ti 200 -FWU-"

    They are in there? :D
     
  9. mayodin

    mayodin New Member

    Messages:
    4
    Likes Received:
    0
    the installer gives an error about the card dont beeing supported :|
     
  10. nordek2006

    nordek2006 New Member

    Messages:
    2
    Likes Received:
    0
    64 Bit Forceware Ultra Drivers

    Hi

    I have a 64 Bit Rig and these work perfectly with my 7900GTX, I am also a Microsoft Beta Tester for Vista 64 but unfortunately these drivers dont like Vista...yet!!

    Good work though mate very impressed and I have seen an improvement in games especially Tomb Raider Legend as it no longer stutters, I tried the 84.43 which were supposed to cure this but even though they were better still the odd slow down

    Cheers

    Nordek
     

  11. StylerTim

    StylerTim Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    XFX GeForce 7800 GS eXTreme @ Stock
    Normally no problem, but since im an IT college student stuff like that takes a major part of my time anyway. :)

    I'll test anything you want me to test and with nordek2006 you got another opinion concerning PCIx platforms. Couldn't be better eh? ;)

    Aah yes, expect my first results this evening at around 20.00/21.00! Gotta move from my home village to my apartment what will take another hour.
     
    Last edited: Apr 24, 2006
  12. caseira

    caseira New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    EVGA / 8600GT / 256MB
    Having problems with installation. Can't detect my E-Vga geforce 6800. Tryed everything, including installing stock 84.43 drivers. I was pretty excited with the installation features but since it's not yet fully working, why not release a tradicional installation?
     
    Last edited: Apr 24, 2006
  13. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    How would I be able to fix the bugs/errors if I hadn't released it? :)

    Just a thought.
     
  14. Phyxion

    Phyxion Banned

    Messages:
    584
    Likes Received:
    0
    GPU:
    ASUS EAH5770 1G VT
    Yes, that looks me great, a balanced one, with performance and nice IQ :)

    And a lot of changes, does it include more tweaks too? :)


    Read a few posts above about finding the DeviceID, put them here, and I think Menion will add it in his next release :) You can also add your card manually, look the HOW TO MOD YOUR OWN DRIVERS IF YOU HAVE TO post.
     
  15. StylerTim

    StylerTim Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    XFX GeForce 7800 GS eXTreme @ Stock
    I tried to install the drivers via the installation program but unfortunately it returned this error log:

    --------------------------------------------------------------------
    ForceWareUltra Installer log
    Date: 24-4-2006
    --------------------------------------------------------------------
    Beginning of log
    [22:20:37] Installer initialized
    [22:21:40] Checked if driver clean-up has been made. Returned: 1
    [22:21:41] Driver clean-up was skipped.
    [22:21:41] Looking for display device...
    [22:21:41] Found: pci\ven_10de&dev_00f5
    [22:21:41] Copying necessary files...
    [22:21:43] Files successfully copied.
    [22:21:44] Deleted OEM drivers.
    [22:21:44] Installing driver...
    [22:21:44] Driver installation failed. :)0,-536870347)
    [22:21:56] Installation aborted.
    [22:21:56] Cleaning up...
    End of log
    --------------------------------------------------------------------

    Sad but not a problem at all i guess. Will try manually.
     

  16. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    Install your old driver (or manually the FWU) and run the installer again..
    Hopefully v1.2 will fix this problem... Better clean-ups etc. ;)

    Will release it tonight!
     
  17. cle4ner

    cle4ner New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Asus V9999GT 128mb
    works fine for me :)
     
  18. StylerTim

    StylerTim Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    XFX GeForce 7800 GS eXTreme @ Stock
    Tried that but failed again. It's always the same after copying the setup files, the driver won't be installed. Thankfully the clean-up afterwards is done after clicking the finish button, which encouraged me to just copy those files to another location to prevent sweeping. :)

    After this I installed the driver manually from the folder I copied the files to and voilĂ ...some new errors. The driver itself really was installed and I was able to run 3DMark05 and 06 but 2 errors popped up when restarting the system which said, Windows was unable to load the modules nvcpl.dll and nvmctray.dll althoug they had been copied to my System32 folder. Ironically Windows wouldn't give me access to the files what made wonder, and after a quick look into the display properties dialogue, I found the CP was working correctly. :frown:

    I continued my struggle and started benchmarking. I assumed that most of the configuration is done by using a quality or performance specific nv4_disp.inf which is copied to the HDD when checking the corresponding boxes in the installer. Obviously I was wrong because I ran the benchmarks with my idea in mind and saw no significant change in resulting scores.

    Here's what my rig was able to do:

    ----------------------------
    | 3DMark05: 6283 3DMarks |
    | 3DMark06: 2931 3DMarks |
    ----------------------------

    Sadfully there isn't a significant difference between FWU and the official drivers either. :(

    That's my experience so far. I'm going back to FW and meanwhile die waiting for your new release. :)

    Edit: I forgot to say I wasn't even able to run Aquamark3. I haven't figured out the cause yet, WinXP x64 or the FWU. I will try running the benchmark using the official drivers.

    Edit Nr.2: After cleaning up and installing the official drivers the 2 errors concerning the modules nvcpl.dll and nvmctray.dll still persist and, with both a happy and a sad eye, I found that Aquamark3 just seems to be incompatible with WinXP x64 so your drivers aren't the ones to blame. :)
     
    Last edited: Apr 25, 2006
  19. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    I've been benchmarking alot today, and yesterday... I finished the v1.2 installer and here's the result.

    No settings, except overclocking and AA (set to application controlled), were changed after driver install. That means that I did not change any other settings, everything is run with default values. Full clean-ups were done between driver installations.

    Benchmark results

    ForceWareUltra 84.43 BETA (Installer v1.2)
    -----------------------------------------------------------
    Performance profile
    AquaMark 3: 75944
    3DMark05: 6336
    3DMark06: 3131

    Balanced profile
    AquaMark 3: 73402
    3DMark05: 5817
    3DMark06: 2963

    Quality profile
    AquaMark 3: 71497
    3DMark05: 5319
    3DMark06: 2723

    Original 84.43 BETA
    -----------------------------------------------------------
    AquaMark 3: 74418
    3DMark05: 6314
    3DMark06: 3121

    XTreme-G 84.43 v2
    -----------------------------------------------------------
    Aquamark 3: 74702
    3DMark05: 6322
    3DMark06: 3119

    NGO 84.26
    -----------------------------------------------------------
    Aquamark 3: 72681
    3DMark05: 6224
    3DMark06: 3070

    DHzer0point 84.25
    -----------------------------------------------------------
    Aquamark 3: 70187
    3DMark05: 6128
    3DMark06: 3013

    Z-Tweaked 84.12
    -----------------------------------------------------------
    Couldn't test. Said it wasn't compatible with my hardware ;)
    Seems they forgot to add suppport for some cards. Naughty!
     
    Last edited: Apr 25, 2006
  20. Evele

    Evele Member

    Messages:
    41
    Likes Received:
    1
    GPU:
    Sapphire 5700 XT
    So 1.2 with the new installer is downloadable on page 1 correct?
     

Share This Page