ForceWareUltra x86 84.43 *BETA* - Download & discuss

Discussion in 'Videocards - NVIDIA Modified Drivers' started by Menion, Apr 20, 2006.

  1. Melo#15

    Melo#15 New Member

    Messages:
    4
    Likes Received:
    0
    ForceWareUltra Installer log
    Date: 21-4-2006
    Beginning of log
    [15:55:43] Installer initialized
    [15:55:43] Loading plugins...
    [15:55:46] Plugins loaded.
    [15:55:52] Checked if driver clean-up has been made. Returned: 1
    [15:55:53] Copying necessary files...
    [15:56:03] Files successfully copied.
    [15:56:03] Reading device GUID from registry. Returned:
    [15:56:04] Deleted OEM drivers.
    [15:56:04] Installing driver...
    [15:56:04] Driver installation failed. :)0,87)
    [15:56:04] Created uninstaller executable.
    [15:56:04] Wrote uninstall information to registry.
    [15:56:05] Enabled driver tweaks
    [15:56:05] Enabled vivid colors
    [15:56:05] Enabled coolbits
    [15:56:05] Cleaning up
    End of log
     
  2. Phyxion

    Phyxion Banned

    Messages:
    584
    Likes Received:
    0
    GPU:
    ASUS EAH5770 1G VT
    Yes, but what will your Quality mode having? :)
     
  3. SniperDaws

    SniperDaws Banned

    Messages:
    2,565
    Likes Received:
    0
    GPU:
    XFX7600GTXXX Zalman Vf900
    Hmmm these drivers made no diffrence for me at all, where are the tweaks and modes you can change i just have the same Quality and performance as the original 84.43's unless theres somthing im not getting,

    i uninstalled my drivers restarted ran the installer left, did the cleanup restarted ran the installer again chose not to run cleaner this time and installed everything.

    Is there anything i need to do now?

    i score 6448 with 3dmark05 with 590-1600 and every driver ive tested so somthings not right if your scoring 4956 in 05 mate.

    What scores does everyone else get with a 7600GT?
     
    Last edited: Apr 21, 2006
  4. archie123

    archie123 Ancient Guru

    Messages:
    2,476
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    ive tried it this way and it says drivers installed but i get nothing , gpu wont even show up in properties like i have no driver , so i re boot and still the same but the found new hardware wizard doesnt pop up as it should? as its showing "unknown" for gpu in device manager

    i think i need a step by step installation guide from downloading onwards :frown:
     

  5. SniperDaws

    SniperDaws Banned

    Messages:
    2,565
    Likes Received:
    0
    GPU:
    XFX7600GTXXX Zalman Vf900
    i wouldnt bother mate just use the original 84.43 drivers, i cant tell any diffrence between these Ultra84.43 and the normal 84.43's.
     
  6. SniperDaws

    SniperDaws Banned

    Messages:
    2,565
    Likes Received:
    0
    GPU:
    XFX7600GTXXX Zalman Vf900
    Sorry Sorry Sorry, im talking out of my arse, although i didnt see any increase with Benchmarks i saw a good 3-4 FPS increase to a few games like TRLegends and TmNations with no loss in performance.

    THIS IS THE 1ST EVER MODDED DRIVER SET IVE SEEN A DIFFRENCE WITH!

    like i said i had the original 84.43's in and after installing these Modded Ultra83.43's you can defo see a diffrence.

    Sorry again for slating them :)
     
  7. archie123

    archie123 Ancient Guru

    Messages:
    2,476
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    still awaiting installation instructions :)
     
  8. Phyxion

    Phyxion Banned

    Messages:
    584
    Likes Received:
    0
    GPU:
    ASUS EAH5770 1G VT
    Cant u just run the installer, or install them manual in device manager?
     
  9. archie123

    archie123 Ancient Guru

    Messages:
    2,476
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    I uninstalled original 83.43 , re boot then double click on ultraforceware which i saved to c drive.
    The installer starts and asks if i want to clean old drivers and re boot so i do , after re boot no auto start so i double click on installer again but this time choose not to clean.
    drivers install (or they seem to) installation finishes.
    look up gpu in properties but nothing :s

    i got them to install through device manager but no coolbits or enhancements??
     
  10. SniperDaws

    SniperDaws Banned

    Messages:
    2,565
    Likes Received:
    0
    GPU:
    XFX7600GTXXX Zalman Vf900
    you are restarting after the installation ?
     

  11. archie123

    archie123 Ancient Guru

    Messages:
    2,476
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    well ive tried that too...........still the same :s usually your asked to restart , i wasnt , i just did cos i thought your sposed to lo0l
     
  12. Phyxion

    Phyxion Banned

    Messages:
    584
    Likes Received:
    0
    GPU:
    ASUS EAH5770 1G VT
    Just installed the FWU's, worked fine, just did as the installation requested (Detection of "Cleaning" doesnt seems to work as good as it should be, since it was still asking for it after the restart), but the drivers where installed, gonna test them now ;)
     
  13. janos666

    janos666 Master Guru

    Messages:
    991
    Likes Received:
    153
    GPU:
    MSI RTX2060 6Gb
    Congratulation! This is a very good modded driver. The first modded driver after DNA 2.1.78.01 driver that could show me some good effekt.
    I have tha same FPS with stock and modded 84.43. (My be this modded driver give me bit smoother gameplay...) But the IQ is really better, you removed the AA+AF errors, when I saw some line in far textures... Nice, thanks.
     
  14. Phyxion

    Phyxion Banned

    Messages:
    584
    Likes Received:
    0
    GPU:
    ASUS EAH5770 1G VT
    Just tried them with Oblivion, and what can I say, I like them :D IQ seems to be nice, performance seems to be good though, havent really tested it a lot yet.
     
  15. Melo#15

    Melo#15 New Member

    Messages:
    4
    Likes Received:
    0
    i have same problem
     

  16. Phyxion

    Phyxion Banned

    Messages:
    584
    Likes Received:
    0
    GPU:
    ASUS EAH5770 1G VT
    People running Oblivion should really upgrade to this driver, awesome IQ and great performance, Oblivion haven't run so great with any driver, and it havent looked so great too!
     
  17. gobucks

    gobucks Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    XFX 7900GT PCIe @675MHz/1800MHz
    does anyone know whats goin on with the "coolbits 3" option? I wonder if this will remove the annoying 900MHz memory limit on my 7900GT. I always thought coolbits 2 was the most recent one
     
  18. nicugoalkeper

    nicugoalkeper Master Guru

    Messages:
    893
    Likes Received:
    12
    GPU:
    ASUS GTX 1060 DUAL OC 6GB
    Nice drivers keep it UP !!:hit:
     
  19. MASTERTRICK

    MASTERTRICK Master Guru

    Messages:
    277
    Likes Received:
    0
    GPU:
    CF 5850
    I can´t install this driver in my 6600 gt agp.
    I tried copy install file to C/ and install here but don´t install driver.
    I tried install driver in safe mode and with same result
    I tried unistall it and i canñt unistall it but with other unistaller i could unistalled

    this is the log file:

    ForceWareUltra Installer log
    Date: 21-4-2006
    Beginning of log
    [15:55:43] Installer initialized
    [15:55:43] Loading plugins...
    [15:55:46] Plugins loaded.
    [15:55:52] Checked if driver clean-up has been made. Returned: 1
    [15:55:53] Copying necessary files...
    [15:56:03] Files successfully copied.
    [15:56:03] Reading device GUID from registry. Returned:
    [15:56:04] Deleted OEM drivers.
    [15:56:04] Installing driver...
    [15:56:04] Driver installation failed. :)0,87)
    [15:56:04] Created uninstaller executable.
    [15:56:04] Wrote uninstall information to registry.
    [15:56:05] Enabled driver tweaks
    [15:56:05] Enabled vivid colors
    [15:56:05] Enabled coolbits
    [15:56:05] Cleaning up
    End of log

    I´m use your guru 3d link ( "supposed fixed driver")
     
  20. Vinni

    Vinni New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ASUS V9999 GE
    - go to your display properties
    - advance
    - adapter
    - properties
    - update the driver
    - select the ini file manually from the map that was installed
    (C:\Program Files\ForceWareUltra\drivers\nv4_disp.inf), now the driver can be installed.

    after reboot, install the driver again through the exe file and all the extra features will be installed too
    and you can try it out! :)

    good luck

    -edit-
    Just tried them with oblivion they work great! alot better then the original ones!
     
    Last edited: Apr 21, 2006

Share This Page