ForceWareUltra x86 84.43 *BETA* - Download & discuss

Discussion in 'Videocards - NVIDIA Modified Drivers' started by Menion, Apr 20, 2006.

  1. archie123

    archie123 Ancient Guru

    Messages:
    2,475
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    another daft question.............can i install in safemode? I heard if you use a driver cleaner in normal windows the file protection puts everything right back!
     
  2. Phyxion

    Phyxion Banned

    Messages:
    583
    Likes Received:
    0
    GPU:
    ASUS EAH5770 1G VT
    No, because it just cleans drivers, Windows File Protection is only used for Windows files, which are in use by Windows it self. Drivers aren't belonging to that, so you can just remove them.
     
  3. archie123

    archie123 Ancient Guru

    Messages:
    2,475
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
  4. Monkey5900

    Monkey5900 Master Guru

    Messages:
    316
    Likes Received:
    0
    GPU:
    Connect3d X1800XT 256MB @ Stock
    Downloading now. Nice work with the drivers. Look forward to doing some benchmarking with it. Thanks and good work!
     

  5. Aaron123

    Aaron123 Master Guru

    Messages:
    566
    Likes Received:
    4
    GPU:
    MSI GTX 1070 8GB
    im stumped... i cant install these for some reason. tried several times. i guess i need instructions from the man who did these b\c there not like other driver installations. please i would like to try these.
     
  6. vietxtoker

    vietxtoker Member Guru

    Messages:
    157
    Likes Received:
    0
    GPU:
    eVGA 8800GTS 640MB HR-03 @ 665/2150
    same here i wasnt able to install these either, after the file extracts the nvidia installer doesnt load up. i did a reboot after that thinkin maybe thats how these drivers install but nothing installed and when i booted up i got some error saying couldnt find C:/Documents and couldnt load up NvCpl, hope these errors help u out to debug the installer
     
    Last edited: Apr 20, 2006
  7. Aaron123

    Aaron123 Master Guru

    Messages:
    566
    Likes Received:
    4
    GPU:
    MSI GTX 1070 8GB
    those r the SAME EXACT errors i get. atleast im not the ONLY one getting these errors. i REALLY want these to work.
     
  8. TheGamer

    TheGamer Maha Guru

    Messages:
    1,498
    Likes Received:
    1
    GPU:
    XFX 7900GTX 512MB GDDR3 @
    same problem here ... can't install it properly . Still waiting for some benchies .. :)
     
  9. Aaron123

    Aaron123 Master Guru

    Messages:
    566
    Likes Received:
    4
    GPU:
    MSI GTX 1070 8GB
    well i dont no about u but im more concerned about getting this to install rather then to see some benchies.
     
  10. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    Updated with your download link. Thanks!

    As for the Coolbits numbers, they are the "official" ones ;)

    I'm not sure if I will add it at all... It seems NVIDIA have prosponed the development of the ForceWare Sedona panels. The newest Sedona UI I've found is in the latest nTune and it's not compatible with the latest ForceWare Sedona panels. With Sedona the package will weigh at 14MB instead of 9, I don't know if it's worth it. Anyway, the old CP is always there, even if the Sedona ones are installed ;)

    Then this package is probably not for you ;)

    It's enough to use the cleaner in the installer.

    WFP only protects files and drivers which are in use. The installer will remove all device drivers before attempting to delete any driver files (DC Pro doesn't do this). And most of the cleaning has to do with old/outdated drivers, forgotten services and registry values which can cause a pain. So the answer is no, you don't need to run in safe mode ;)

    To the rest of you who's having the install problem. I also seem to have this error now... Tho I can install, but getting an error about the current path where the installer is located. Try putting the installer in the root and run again, it should work...
     

  11. Aaron123

    Aaron123 Master Guru

    Messages:
    566
    Likes Received:
    4
    GPU:
    MSI GTX 1070 8GB
    root as in C:\?? b\c i put it there and it still doesnt work.
     
  12. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    Alright. I'm working to fix this error. It's weird :) cos I tried the installer right before I uploaded it, and then it worked... Now it doesn't (tho I've done alot of modifications after the first upload).

    Thanks for the help!
     
  13. Nel

    Nel Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    Nvidia Geforce 6800 GT
    I hope you fix it soon, I wanna try them. :p
     
  14. Aaron123

    Aaron123 Master Guru

    Messages:
    566
    Likes Received:
    4
    GPU:
    MSI GTX 1070 8GB
    can u PLEASE, PRETTY PLEASE upload the *working* set today?? please im begging u! :) im so EXCITED!! :) :) :)
     
  15. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    Sure... I think I fixed it... Do you have MSN? I could send and let you try :)
     

  16. Nel

    Nel Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    Nvidia Geforce 6800 GT
    Why don't you upload them to rapidshare and call them beta2? ;)
     
  17. Aaron123

    Aaron123 Master Guru

    Messages:
    566
    Likes Received:
    4
    GPU:
    MSI GTX 1070 8GB
    yea i got msn...viper210@hotmail.com
     
  18. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    Just because they work for me doesn't mean they do for you :p
     
  19. Aaron123

    Aaron123 Master Guru

    Messages:
    566
    Likes Received:
    4
    GPU:
    MSI GTX 1070 8GB
    or do that lol.
     
  20. Menion

    Menion Member Guru

    Messages:
    165
    Likes Received:
    0
    GPU:
    ASUS Radeon 5870
    Okey everyone! The bug is fixed so just download again, and it should work!

    Remember. The installer will ask you to do a clean even if you've already done one and rebooted... A check will be added to the next version, to prevent this in the future.
     

Share This Page