ForceWare 91.31 WHQL Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by peitro, Jun 16, 2006.

  1. Billabong

    Billabong Ancient Guru

    Messages:
    2,381
    Likes Received:
    0
    GPU:
    Asus 9800GTX
    Didn't work for me, still got that annoying balloon pop up, a bit of a shame really as I had no other problems with this driver, going back to the 91.28 beta.
     
    Last edited: Jun 21, 2006
  2. Satan

    Satan Ancient Guru

    Messages:
    6,684
    Likes Received:
    0
    GPU:
    some
    I'm having a somewhat bad problem :( I can't run microsoft updates. If I download any of the updates, my multi-gpu thing will go off saying that my bracket is not attached to help SLI. It plays games so much better, so I'm gonna stay with it and just disable updates.

    -Satan
     
  3. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    does the grass in bf2 look different?
     
  4. WinterX

    WinterX Guest

    I experience problem with CS 1.6 on 91.31. I get some strange black blocks when shooting. Does anyone have the same problem?
     

  5. sExYpImP

    sExYpImP New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    XFX 7950 GX2
    Yes, i have the same problem @ CS 1.6 with all 91.XX Drivers :(
     
  6. BIG-MICK

    BIG-MICK Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    2X BFG GeForce 7800 GTX 256MB SLI
    I have exactly the same problem ...Just dowloaded the Prey Demo to give it a try and got this error
    [​IMG][/URL][/IMG]

    So I tried Q4..which I haven't played Since before I upgraded driver to 91.31
    And got similar error..Dito..Doom3...all of which worked before 91.31
    So did a system restore back to before I installed 91.31....Which was the 84.56 driver....And got same error..WTF...Q4 and Doom3 worked fine with this driver before..Undid last restore and as above poster did
    uninstalled..and tried the 81.95...which has not solved opengl prob..something in the 91.31 drivers..has broke opengl games for me....I want to play PREY!!...Sob..sob..any fix....anybody
     
  7. nforced4good

    nforced4good Banned

    Messages:
    1,255
    Likes Received:
    0
    GPU:
    Geforce 7900GTX
    theres nothing wrong with opengl!

    the ICD hasn't been updated.. the problem is in the drivers, not opengl
     
  8. dude6595

    dude6595 Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Geforce 7900gtx
    I think these drivers bite! age of empires 3 ran fine with the drivers that came with my EVGA 7900GTX (83.??) updated to these and had to put shader to low for it to run right! I had not got a nvidia card since the Ultra 5800 due to driver problems then and its happening again! guess if not fixed I will go back to ATI for good!
     
  9. nforced4good

    nforced4good Banned

    Messages:
    1,255
    Likes Received:
    0
    GPU:
    Geforce 7900GTX
    age of empires 3 is running ok for alot of others on this driver set

    suggest uninstalling and reinstalling.

    the driver that is
     
  10. Lurker28

    Lurker28 Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Sapphire 5970
    There are so many driver related OpenGL problems, I sure hope when Nvidia releases an "offical" version here in a few weeks these openGL problems are fixed. My 7950 should be able to play opengl apps just fine, however I have to have 91 drivers or higher in order for the drivers to install. If I had older drivers these slightly older games and even newer games (Doom 3, Quake 4, Prey) would work without a hitch.

    It bugs me that they released a card that is so expensive without "Offically" releasing software to work correctly with it.

    Before I knew these were driver issues I even reformated my HD just to try and clear the reg and get ride of any other possibly problems, however much to my dismay it did not fix the overall problem.
     

  11. Gabe

    Gabe Master Guru

    Messages:
    639
    Likes Received:
    0
    GPU:
    EVGA Geforce 8800GT OCable 715/2ghz
    well the official 91.31's are out today, are they better then these betas or are they just the same
     
  12. Lurker28

    Lurker28 Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Sapphire 5970
    Well I guess we will have to see, I will test them in CS, CZ, and Prey
     
  13. Cybercat

    Cybercat Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    Leadtek GeForce 8800GTS 320MB
    Looking forward to it.

    The claims of problems with video playback are starting to deter me, but if it has issues with OpenGL games as well, that will seal the deal: I won't be downloading them.
     
  14. dude6595

    dude6595 Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    Geforce 7900gtx
    any luck yet???? im on stupid dial up so im not gonna download unless i hear good results!
     
  15. GAR818

    GAR818 Maha Guru

    Messages:
    1,121
    Likes Received:
    5
    GPU:
    MSI GTX 1080ti TRIO
    I cannot believe nvidia released this pile of horse S*it......i expected alot more from nvidia, not this sorry a$$ excuse for drivers, and they call it an offical.....dont even bother with these drivers, best drivers are 84.43.....this is a pile of sh*t.
     

  16. Cybercat

    Cybercat Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    Leadtek GeForce 8800GTS 320MB
    I'm still on 84.21s and I really don't have a reason to upgrade. Plus....you know, I'm lazy.
     
  17. Stinger78

    Stinger78 Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    EVGA 8800 Ultra
    After I posted about the issues with the driver, I realized that some non-driver-related issues were going on with my pc. Mainly I couldn't use the mode switcher with my XFI. I realized that I have been running regcleaner and ccleaner a lot lately, to keep my system speed up, but one of those programs must have deleted some needed items from my registry.

    I ended up formatting, getting all the windows updates, all the latest drivers, along with the fresh install of the 91.31 driver.

    One major issue however: EVERY single game I ran, with the 91.31 driver (after the reformat), when I would quit out, it would end up with me back at a desktop that either, I couldn't click on anything, or had just the mouse pointer, and/or could not bring up task manager. Basically with 91.31, I could not quit any games, I had to hit the reset switch on my PC just to be able to run it again...

    Long story short, I have no plans, at least for a while, for upgrading from the 84.43 driver which gets me higher benchmark scores, runs tomb raider: legend with next-gen mode 'stutter-free', and lets me actually quit a game and use the pc again.
     
  18. Amourek

    Amourek New Member

    Messages:
    3
    Likes Received:
    0
    I have a eVGA 7600GT KO. I installed 91.31 after a fresh format/Windows install and it was problematic for me. All my games worked fine but it screwed up the aspect ratio/overscan of vids played through my TV-out and would freeze/reboot my system whenever I tried to play/edit videos encoded with WM9. I uninstalled them and installed the 84.56 WHQL drivers instead, and now all is well.
     
  19. RobtotheO

    RobtotheO Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    4870x2 with Arctic Cooler
    Is this the same problem as the one that occurs if you have the 'all applications' profile set to some sort of AA, and then run a java app? That's the only one I've come across before, and setting the nvidia driver profiles to defaults fixed it. I just make sure I change the settings per executable now.
     
  20. vidra

    vidra Ancient Guru

    Messages:
    2,625
    Likes Received:
    14
    GPU:
    EVGA GTX1060 6GB
    Well, I must say the 91.31 drivers fixed some issues I had and I am yet to discover any serious glitches (apart from the SLI bubble). For instance, with my 81.95 drivers (yes it's been a long time since I last updated drivers) I couldn't get over 15-18 fps in the new Ghost Recon no matter how much I lowered the video settings. Now I get a steadyish 30fps with pretty good image quality and resolution. DVD playback is fine, but I do have a 6800 card and the issue might be limited to the 7XXX series.

    So much from me...
    C ya all
     

Share This Page