ForceWare 91.31 - Official nVIDIA Beta for x86/x64

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by AgentGOD, Jun 6, 2006.

  1. tikimotel

    tikimotel Master Guru

    Messages:
    247
    Likes Received:
    0
    GPU:
    2x Evga GTX460 1GB FTW EE
    Movie playback (PureVideo, nStantmedia for instance) is effected by the Multi-GPU-Performancemode setting in the control panel.

    if set to "single GPU", movie playback is fine..
    when you select "automatic selection", you'll get half an image, top or bottom half is scrambled.

    does this happen with single gpu users too?

    I just installed my brand spanking new POV 7950GX2 btw.
    It works flawlessly on my Asus A8N SLI-SE (bios revision 0502) mainboard eventhough it isn't mentioned on the www.nvidia.com/gx2 page.
     
  2. weeds

    weeds Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    Evga 8800 GT SSC SLi
  3. jiu-jitsuGOD

    jiu-jitsuGOD Banned

    Messages:
    1,556
    Likes Received:
    0
    GPU:
    quad sli8800GTX @826/2900 :) (H2o)
    the 91.31 are terrible for over clocking.. they rebooted each time i tried them on 2 different builds while the 91.28 are dead solid! these 91.31's are trouble.. they screwed up fear. GRAW, and GUN...
    just a heads up... might not be the same for everyone but i think they suck
    x64 build
     
    Last edited: Jun 15, 2006
  4. jiu-jitsuGOD

    jiu-jitsuGOD Banned

    Messages:
    1,556
    Likes Received:
    0
    GPU:
    quad sli8800GTX @826/2900 :) (H2o)
    nah i changed my mind they screwed up 3 times ..spontanous rebooting in games .wierd instability problems,,,


    they deff suck x64
     

  5. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400
    That SLI bug is fixed. Try reading post #151. Problem solved. I was in teh same predicament. Great increase but stupid SLI was annoying but then i got it fixed and it works amazingly.
     
  6. Fr@nKy

    Fr@nKy Member Guru

    Messages:
    156
    Likes Received:
    0
    GPU:
    Mob. Radeon HD5730 1GB
    Well I'm back to 84.56 from EVGA best Drivers ever for x64 ;)
     
  7. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400
    @Fr@nKy - I just told you where to solve your problem so you could use the 91.31 as in your previous post you found it to be the best driver, and you simply ignored the fix!
     
  8. jiu-jitsuGOD

    jiu-jitsuGOD Banned

    Messages:
    1,556
    Likes Received:
    0
    GPU:
    quad sli8800GTX @826/2900 :) (H2o)

    maybe he just doesnt feel like doing it or something or doesnt know how....:booty:
     
  9. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400

    LMAO, nice emoticon hehehe. Oh well, can't say I didn't try to help ;). I was really annoyed with that SLI bug and when I got it fixed, I was soo happy.
     
  10. jiu-jitsuGOD

    jiu-jitsuGOD Banned

    Messages:
    1,556
    Likes Received:
    0
    GPU:
    quad sli8800GTX @826/2900 :) (H2o)
    nave have you tried ocing that card with these drivers at all ?
     

  11. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400
    Of course. Why wouldn't I;) lol. It OC's pretty well. The drivers are good OCers for me. Default clock of 440 ->500 and 1300 ->1450 with no artifacts and stable for ALL GAMES and BENCHMARKS! I can go a little further but it wont be stable for all games. Great performance and a good set for me... hehe!
     
  12. jiu-jitsuGOD

    jiu-jitsuGOD Banned

    Messages:
    1,556
    Likes Received:
    0
    GPU:
    quad sli8800GTX @826/2900 :) (H2o)
    hmmm it crapped out 30mhz before the 91.28's did on the core for 7900gt..
     
  13. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400
    Did the temps change when you changed drivers?
     
  14. jiu-jitsuGOD

    jiu-jitsuGOD Banned

    Messages:
    1,556
    Likes Received:
    0
    GPU:
    quad sli8800GTX @826/2900 :) (H2o)
    not that i could tell stayed pretty much the same im on a water chiller anyway so temps really dont mean much at this point for me.. nave you have king kong...? did you try these drivers on that yet or anyother game ?
     
  15. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,070
    Likes Received:
    583
    GPU:
    EVGA GTX 1080 Ti SC2
    I was very happy with the performance of the 91.28 and 91.31 Beta drivers but, although I cannot be 100% certain, I think that these drivers may have damaged my 18 month old Iiyama ProLite E435S TFT monitor as it was working perfectly before I installed them. Now the contrast is totally messed up and seems to be corrupted. Upon looking in the Windows System32 folder I noticed that these beta drivers are using the dreaded Direct Display Control Extension (Nvmccss.dll) which caused a ruffus with the 81.85 drivers. I did a bit of research and discovered a lot of people have reported damaged monitors due to using those drivers.

    All I do now is wait for Iiyama to (slowly) respond to my request for a new monitor as it's covered by a three year warranty and avoid using any NVIDIA drivers that use direct monitor access in future. I think it's unbelievable that a professional company like NVIDIA release drivers that can actually corrupt and damage monitors... :puke2:
     

  16. nforced4good

    nforced4good Banned

    Messages:
    1,255
    Likes Received:
    0
    GPU:
    Geforce 7900GTX
    just remove the file in the future
     
  17. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400
    I don't have King Kong so I can't tell you anything on how they work.
     
  18. Catroqui

    Catroqui Master Guru

    Messages:
    743
    Likes Received:
    9
    GPU:
    RTX 3080/1080 Ti
    The 84.37 still the best out there,I'm back to it.
     
  19. TheGamer

    TheGamer Maha Guru

    Messages:
    1,498
    Likes Received:
    1
    GPU:
    XFX 7900GTX 512MB GDDR3 @
    this "Direct Display Control Extension" thing .. what does it actually do?? and can it damage crt's too ??
     
  20. E.J.Smith

    E.J.Smith Master Guru

    Messages:
    228
    Likes Received:
    0
    GPU:
    EVGA GeForce Titan
    Sadly, the "SLI fix" didn't work for me. I even went as far as to add a new DWORD with the O value. I still get the pop-up and the icon. Any suggestions?

    EDIT: I found the culprit. An extra space at the end of the DWORD name. Once deleted, now all's well. Reg tweak works like a charm.
     
    Last edited: Jun 19, 2006

Share This Page