ForceWare 84.66 Soon.........

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by RBEJ, May 11, 2006.

  1. GODzillaSDM

    GODzillaSDM Ancient Guru

    Messages:
    1,708
    Likes Received:
    0
    GPU:
    VisionTek AMD HD7850
    Hello all, i came from ATI about 5months ago. ATI had new official drivers every month. I recall reading someone's post, that they like nvidia, cuz they have more frequent driver updates.

    Was he talking about non official ones? Seems like last official was march 17. Been a while now.
     
  2. SubtleOne

    SubtleOne Master Guru

    Messages:
    245
    Likes Received:
    5
    GPU:
    Zotac GTX 1060 Amp!
    After changing the NV4_mini.sy_ file (I replaced the faulty one it comes with, with the one from the 84.56 set) and installing the drivers, I have found them to be solid and good performers. At the very least, no worse than 84.43, which had been the previous best set I'd used.
     
  3. Dungeoncrawler1

    Dungeoncrawler1 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    6800 Ultra
    I installed with a reboot loop at first (SLI 7800GTX). I have a Samsung with Rotation-magic installed. Upon reboot, it would ask if I wanted this software re-installed. If I answered yes, I would get a reboot, everytime. Upon answering no to reinstalling rotation magic, the new drivers seem to be running just fine. One other thing, I usually get an auto message about SLI being active, but with these drivers I had to go into control panel and activate SLI manually. Going to give them a try with OB and see what happens.

    Dc

    P.S. Still does not seem to like Rotation Magic Software...
     
  4. The Kyle

    The Kyle Banned

    Messages:
    4,113
    Likes Received:
    1
    GPU:
    Radeon HD3870 / Radeon HD
    Seems to be working fine for me. Got rid of the s-video out problem.
     

  5. Bebeoix

    Bebeoix Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Leadtek 7800GTX
    i habe BF2 and anti 4x with leadtek 7800gtx

    no problem with leadtek 7800gtx ?

    boost performance OR lost performance ???
     
  6. d0X

    d0X Member Guru

    Messages:
    182
    Likes Received:
    9
    GPU:
    MSI GTX1070 GamingX
    have anyone tried it with plain 6800? post your results, plz
     
  7. AsHopeDies

    AsHopeDies Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gainward BLISS 512MB 7800GS AGP
    How did you get the GPU temps in Speedfan?
     
  8. GFDuke

    GFDuke Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Radeon 5870 l
    Tried them on 2 7900GT's in SLI. They worked fine. did some benches and there didnt seem to be any increase. They ran stable on a 1.55v, 650/1640 overclock. Water cooled. Played BF2 for over an hour. Stable. Overall quality seems very good. To bad they're not certified.
     
  9. Sheik Yerbouti

    Sheik Yerbouti Member Guru

    Messages:
    149
    Likes Received:
    0
    GPU:
    eVGA 6800 GS Superclocked
    Raised the temps and lowered benchmarks by about 300 points for me. I uninstalled, went to safe mode, ran driver cleaner and then installed. However, the IQ in Condemned looked better. Just don't like the higher temps.
     
  10. Dungeoncrawler1

    Dungeoncrawler1 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    6800 Ultra
    I am running twin gtx's as well. Performance seems to be pretty much the same for me. Stability is the same as well. No current need for me to revert back. Also, I don't seem to be having any temp issues, but will keep a close watch...

    Dc
     

  11. Dojomann

    Dojomann Ancient Guru

    Messages:
    3,628
    Likes Received:
    0
    GPU:
    GTX 275 896MB
    does anyone seem to be having really low performance in some nvidia demos? try luna and nalu.. they seem to go weirdly slow over here. Everything else works top-notch however. GRAW is really good, and so is Sin Episodes.
     
  12. mr orange

    mr orange Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    eVGA gtx 280
    sorry, have not tried out the 84.66 - have read of the problems with 7800 gtx .
    right now im sticking with the 84.43 - they work very well on my rig.
     
  13. F1refly

    F1refly Ancient Guru

    Messages:
    9,042
    Likes Received:
    0
    GPU:
    970GTX-oc edition
    ok i did some extensive testing on my rig shown at left

    3dmark 05 was about the same as 84.56
    84.43 did yeild the highest scores

    oblivion maxed settings with hdr

    fast flyby mode of nature
    2006-05-14 11:21:04 - Oblivion
    Frames: 10030 - Time: 240000ms - Avg: 41.791 - Min: 17 - Max: 62

    flyby scene with 8 horses and 6 npc's on screen at once

    2006-05-14 11:28:28 - Oblivion
    Frames: 2252 - Time: 69446ms - Avg: 32.428 - Min: 13 - Max: 57

    its not so much as noticable fps increase over previous, however whats impressive is theres much less stuttering and even when it does alot of scene loading the stutter is quicker.

    so far no problems, i dont have any other games installed to test atm
    for oblivion i think its a must have, not so much for benchmarking.

    oh as far as temps, mine are 41 at idle, pretty much the same as other drivers, it has no effect on my overclocking, i achieve the same clocks stable.
     
    Last edited: May 14, 2006
  14. sava700

    sava700 Ancient Guru

    Messages:
    4,862
    Likes Received:
    0
    GPU:
    EVGA 1080GTX FWT
    I'm curious if these get rid of the odd dark blue I see in the IE icon and a few other icons on my desktop that 84.43's are giving for a while.. after afew days of the comp running it goes back to normal lol
     
  15. GFDuke

    GFDuke Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Radeon 5870 l
    Nope but you might want to try a psu with more than 300 watts bro. Your card could be starving for power.
     

  16. moriarty99

    moriarty99 Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    eVGA 7950GT KO
    I uninstalled 84.56, rebooted to safe mode, driver cleaner, then reboted and installed. BSOD for nv4_mini.sys, this tells me the previously mentioned way to make this work may be to copy the nv4_mini.sy_ from another driver version. Will try it in a bit and see if I can use this driver.

    I have BFG Geforce 7800GT OC.
     
  17. omga14

    omga14 Master Guru

    Messages:
    524
    Likes Received:
    1
    GPU:
    Sapphire HD3850 745/915 for now
    well i downloaded the Sedona version of the 84.66's and i wanted to see what this new console was all about but it doesn't show me anything. when i switch to the old style console i can do all the things i used to. anyone else having this problem. btw i do have .net 2.0 installed so that shouldn't be the problem. i have a screeny of what i'm talking about below.
    [​IMG]
     
  18. Schmeh

    Schmeh Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Gainward GeForce FX 5900
    I am running into the same problem as you are. I also have .net 2.0/
     

Share This Page