Forceware 196.75

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Galdere, Mar 2, 2010.

?

How is this driver working for you?

  1. Better than previous drivers

    147 vote(s)
    63.4%
  2. About the same as previous drivers

    43 vote(s)
    18.5%
  3. Worse than previous drivers

    42 vote(s)
    18.1%
  1. Veteran

    Veteran Ancient Guru

    Messages:
    12,104
    Likes Received:
    19
    GPU:
    2xTitan XM@1590Mhz-CH20
    hmm a mixed bag of results,im not going to bother testing these and im going to stick with the 188.25,great driver for the 295gtx and its going to be a tough one to beat for me.I doubt this new driver will be better.
     
  2. boOzy

    boOzy Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    Radeon R290
    Please do, especially if you can compare with 196.34.
     
  3. SoLoR

    SoLoR Master Guru

    Messages:
    233
    Likes Received:
    6
    GPU:
    MSI GTX 1660 Ti
    Update to those (1+me?) that have problems with video playing. It seems to be issue with mpc-hc and EVR-Sync, so turn that off and put on System default... For other player, i have no idea...
     
  4. bala_gamer

    bala_gamer Master Guru

    Messages:
    363
    Likes Received:
    0
    GPU:
    ASUS STRIX NVIDIA 1070GTX

    Both 32bit and 64 bit media player classic HC working fine here...
     

  5. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,489
    Likes Received:
    243
    GPU:
    GALAX 970/ASUS 970
    65% in favour of improved equals mixed bag lol.
    But i guess everyone is after different things.

    Just tryed RE5 with AO on, you can see it if you have a large screen, and stare, but it wouldn't be worth the performance loss unless you were using SLI, and the game already looks stunning anyway.
     
  6. SoLoR

    SoLoR Master Guru

    Messages:
    233
    Likes Received:
    6
    GPU:
    MSI GTX 1660 Ti
    turn on evr sync in playback/output (or even evr custom starts breaking eventualy) and you will see :) evr is using GPU acceleration afaik and obviously it breaks because of that for some reason...
     
  7. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,489
    Likes Received:
    243
    GPU:
    GALAX 970/ASUS 970
    Mine is working in evr sync and evr custom, only one that isn't is MadVR, but that needs to be updated.

    By eventually, how long are we talking, cause i've only really watched comedy show less than 25mins today.
     
  8. GandalfGreyhelm

    GandalfGreyhelm Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    GTX280 SLi / 9600GT PhysX
    As regards the ongoing (for years!) problem with FO3 hitching I find that the problem still occurs with these drivers.

    The only solution (for me) is to not use any kind of AA - neither through the game control panel or via SLi AA - both (or either) of which results in rotating view hitches or ground - to sky - to ground hitches. Everything else is maxed out - ambient occlusion is also enabled - and I get a pretty steady (outdoors) vsynched 60fps.

    Apart from that - the drivers seem pretty good.

    G. G.
     
  9. Haunted66

    Haunted66 Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    2 x EVGA 780Ti SLI
    Did a clean install, and cannot get SLI indicators to work. SLI is enabled, I can see that both cards temps are about the same, just these goddamn indicators, they do not work anymore... When I click them to be enabled, on exit, setting are not saved. I can enter Nvidia Control Panel again and SLI indicators settings are not "clicked". What am I doing wrong?
     
  10. Fyew-jit-tiv

    Fyew-jit-tiv Master Guru

    Messages:
    856
    Likes Received:
    4
    GPU:
    EVGA 580 Hydro 3GB x2
    You got a simular system to me dude.. These are the best drivers i have used todate since using the 295's. Give em a try dude.
     

  11. knopper

    knopper Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    Geforce GTX560
    Anyone tested this one with a 9800Gt maybe? or any other 9 Series?

    Im still on 191.07 on my 9800 GT, and found that on 196.21 there is lesser image quality, so i mean windows, buttons etc. don't light so much etc...
    It all seems grey or more soft.
    Does anyone else recognize this too??
     
  12. SoLoR

    SoLoR Master Guru

    Messages:
    233
    Likes Received:
    6
    GPU:
    MSI GTX 1660 Ti
    evr custom works for me if i let it run from start, as soon as i move search slider video goes to hell, like it does with evr sync from start.

    PS: i still didnt watch everything for today ;(
     
  13. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,489
    Likes Received:
    243
    GPU:
    GALAX 970/ASUS 970
    Nah, i can start both evr sync and custom from the start, and seek from start to finish with either the slider or a remote control and no problems, this was on both XviD's with ffdshow and x264 with CoreAVC, sorry.

    You tryed uninstalling ffdshow and reinstalling the newest one if you don't already have it?
     
  14. kaza83

    kaza83 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    GIGABYTE®GeForce™ GTX295
    Hey guys..
    I have trouble with this new driver .. it shows great difference in temperature as you see in screens below

    Everest
    [​IMG]

    Evga precision
    [​IMG]

    so which one is correct, I´m wondering
     
  15. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    could be digital vibrance, on old 191 its a 0%, now it starts at 50%.



    @ chispy

    tnx for info :D
     

  16. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    i have same issue everythiong okay apart from crash when trying to view syst. info , i did clean install ie driver sweeper cc cleaner safe mode u know lol however not a big issue as long as games run okay , 3dmark vantage n 3dmark06 both slightly higher than 196.34 which were fast drivers anyway so so far so good w7x64 os
     
  17. knopper

    knopper Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    Geforce GTX560


    hmm but with 0% its greytones, or black and white display. So it couldnt be!
     
  18. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    i know i thought you played with those settings and changed it below 50% making it less vibrant.. at 50% its like 0% on 191.xx

    edit: if you want them to look just a little more vibrant then set DV to 52-55%, i prefer it at 53%.
     
    Last edited: Mar 3, 2010
  19. Infanticide

    Infanticide Member Guru

    Messages:
    190
    Likes Received:
    0
    GPU:
    AMD Radeon R7 260X 2GB
    Im satisfied :) NFS Shift runs much better now, there was this little stuttering (barely noticeable) on 196.34 after a few hours of playing which is gone now. Actually improvement was that big it allowed me to rise AF from only 4x to 8x (didnt try 16x, dont even know if Shift supports that much?).
    Other game I am playing right now - Avatar- runs and looks much better now. With 196.34 I was wondering if this game supports AA, because I couldnt see it; it also crashed couple of times (after like half to an hour of playing, but today with these new drivers no problems after ~4 hour session.
    Good work nvidia.
     
  20. AshCation

    AshCation Member Guru

    Messages:
    174
    Likes Received:
    0
    GPU:
    Zotac GTX580
    Crysis ALOT more smoother , 20FPS feels like 60FPS.

    When I restarted the computer to finish the driver install , BOOM Blue Screen , but after this the windows went normal , and looks fine now , I will try 3DMarkVantage and others game , but I really like Crysis now.

    200 Points Up on 3DMarkVantage , now GPU Score 11720 , alot smoother too.
     
    Last edited: Mar 3, 2010

Share This Page