Forceware 196.75

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Galdere, Mar 2, 2010.

?

How is this driver working for you?

  1. Better than previous drivers

    147 vote(s)
    63.4%
  2. About the same as previous drivers

    43 vote(s)
    18.5%
  3. Worse than previous drivers

    42 vote(s)
    18.1%
  1. zaft

    zaft Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    MSI GeForce GTX 560 Ti
    yeah me too having this problem. But everything is working fine
     
  2. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,954
    Likes Received:
    959
    GPU:
    GTX1080Ti
    Sounds like a driver bug. Others are having issues with the GTX 295 and the system information missing. Do you have the dual PCB card or the CO-OP?
     
  3. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,954
    Likes Received:
    959
    GPU:
    GTX1080Ti
    Yep AA is working for me too without nhancer. Only reason I had it installed was for ME2.
     
  4. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,880
    Likes Received:
    1,151
    GPU:
    GB RTX 3080 LHR
    Again first GPU when leaving game doesnt switch to 2D clocks and stay on 3D clocks, its been bugged for so long now.
     

  5. Warpy

    Warpy Master Guru

    Messages:
    516
    Likes Received:
    0
    GPU:
    2X 980Ti Poseidon PLAT
    It sure is, I had to edit that line in the reg file: here is the guide:

    http://forums.guru3d.com/showthread.php?t=307389
     
  6. SuperBill

    SuperBill Master Guru

    Messages:
    243
    Likes Received:
    0
    GPU:
    Dual eVGA GTX 580's - SLI
    Single GPU here (well unless you count my PhysX) and I'm stuck in 3D mode all the time with these drivers. I've tried rebooting multiple times and haven't even loaded any games just stuck in 3D mode from boot on.... I have never had this problem with any previous drivers while I know others have and find it odd it's doing it to me finally. Don't really care much to be honest at least I'm not stuck in 2D mode :)

    Edit: just loaded up GPU-Z 3.6 and it's reporting my speeds dropping to 2D mode properly. Funny I never thought any version of GPU-Z above 3.6 was measuring properly and this is proof. Perhaps others should try monitoring their card with this version instead of the latest or even whatever other application just to see if other apps are misreporting.
     
    Last edited: Mar 3, 2010
  7. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    never seen this, dual pcb w7x64
     
  8. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,880
    Likes Received:
    1,151
    GPU:
    GB RTX 3080 LHR
    regarding system information missing, i also dont have any missing info or crashes.
     
  9. sharkchu12

    sharkchu12 Master Guru

    Messages:
    241
    Likes Received:
    0
    GPU:
    GTX 590 & GTX260+ PhysX
    Strange, anyone have that problem, it takes about 10secs to install, and doesn't ask for restart. And nothing is installed really. How do you fix this? I'm kind of confused, I used Driver sweeper etc...
     
  10. mirunit

    mirunit Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    GTX 260 x2 SLI
    This is a very good driver imo. Just finished playing BC2 and it was noticeably smoother than the beta and first level with the previous drivers. My clocks are also correcting themselves on SLI when I switch from desktop to game, it used to stay clocked low.
     

  11. Rafa91

    Rafa91 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    HIS Radeon 5870 + 8800GTS
    Hey, has anyone tested if this drivers works with physx patch 10.2?

    Thanks!
     
  12. Homeless

    Homeless Master Guru

    Messages:
    825
    Likes Received:
    0
    GPU:
    EVGA GTX 275
    higher fps in left 4 dead 2 by 20. Lower minimum fps by 15. Not worth keeping
     
  13. alanm

    alanm Ancient Guru

    Messages:
    10,659
    Likes Received:
    2,756
    GPU:
    Asus 2080 Dual OC
    This driver doesnt get along with MSI AB. My temps were going berserk at certain times. After watching a few music vids, my temps were 101c and the fan speed was 0. Everest reported the temp as 70c. Either way, not keeping this driver, uninstalled it and back to 196.34.
     
  14. Phragmeister

    Phragmeister Ancient Guru

    Messages:
    1,865
    Likes Received:
    300
    GPU:
    MSI GTX 980 4GB
    I seem to be having a problem with two games I play, old games mind you, but didn't have the problems with 196.34.

    C&C: Yuri's Revenge - Some menu options aren't showing, i.e Campaign, Skirmish setup etc, but they are there if you click in the right place, just not visible. Also, the game sometime tends to minimize constantly, making it impossible to actually get on the game.

    CoD: United Offensive - Once I quit the game, the process still resides in Task Manager, the problem is intermittent.

    Win 7 x64.
     
  15. SJ911

    SJ911 Banned

    Messages:
    46
    Likes Received:
    0
    GPU:
    GTX 295
    Zero issues with this driver. As usual. Eradicating remnants of old ones and keeping current has never been a problem for me. The claims of image quality improvements, as usual, are very suspect.
     

  16. SumLeetNub

    SumLeetNub Member Guru

    Messages:
    130
    Likes Received:
    0
    GPU:
    Asus 780Ti DirectCU II
    IMHO these drivers r about the best in IQ, the smoothest I have used and also the about the fastest.
     
  17. _RA_

    _RA_ Master Guru

    Messages:
    223
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 Mini ITX
    just fine cept as with 19x.xx series for me anyway i cannot make a custom res for some reason the 18x.xx series i can. otherwise most games wont let me pick 1680x1050 @ 59hz otherwise the norm is 1680x1050 @ 61hz which most games wont recognize
     
  18. rentalbrain

    rentalbrain Master Guru

    Messages:
    506
    Likes Received:
    0
    GPU:
    PowerColor HD 7950
    Apart from clicking system information causing application error, everything seem to function as they should be.(overclock, scaling, 3dclock, dv setting etc) Performance seems on par with previous driver(196.34) I was using. I think I'll keep it.
     
  19. knopper

    knopper Active Member

    Messages:
    66
    Likes Received:
    0
    GPU:
    Geforce GTX560


    yes ok! But in my 191.07, its also at 50% by default!
    So is 50% in 191.xx driver equivalent to 52 or 53% in 196.x drivers?
    or how do you mean?
     
  20. Zenoth

    Zenoth Maha Guru

    Messages:
    1,238
    Likes Received:
    205
    GPU:
    MSI GTX 1080
    Heh, unsurprising, since problems like that usually only seem to happen to me. But it's ok, I guess, it works again with nHancer installed and properly configured, I just wish I wouldn't have to install third party programs to make something work well when it isn't supposed to require such a program to work in the first place, so of course it has to be related to my hardware or software or whatever, I'm just unlucky, as usual.
     

Share This Page