Forceware 190.89

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Stormie74, Sep 13, 2009.

  1. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,460
    Likes Received:
    253
    GPU:
    GALAX 970/ASUS 970
    Yes, normally, but i never said it was a bug.

    It does, and doesn't seem to affect people using HDTV's, or at least none of the people i know anyway.
     
  2. alanm

    alanm Ancient Guru

    Messages:
    10,149
    Likes Received:
    2,308
    GPU:
    Asus 2080 Dual OC
    The same jerkiness I find in Fallout 3 also appears in Riddick Dark Athena, as with all other 190 drivers.
     
  3. chispy

    chispy Ancient Guru

    Messages:
    8,985
    Likes Received:
    1,216
    GPU:
    RX 6900xt / RTX3090
    Exactly the same finding i have , tested HAWX , L4D , FC2 , COD , DirT and they all show a great jump in Performance when using my Tri-SLI set Up (GTX 285s) , it is Scaling way better than with any other driver ever tested by me. Awsome drivers.
     
  4. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)

  5. Mr_Alexander

    Mr_Alexander Ancient Guru

    Messages:
    1,854
    Likes Received:
    1
    GPU:
    EVGA GTX 780ti
    Can the owners of 2xx series cards confirm if the TEMP are shown in EVGA precision WINDOWS VISTA 64 bit with these drivers. It was not in 186.91.
     
  6. Valagard

    Valagard Guest

    Why not make it a sticky, and start handing out warnings

    Every driver thread degenerates into this crap, more then half the posts of every one "Its a bug" "It's not a bug" crap, and its quite annoying
     
    Last edited by a moderator: Sep 14, 2009
  7. BeLGaRaTh_67

    BeLGaRaTh_67 Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    EVGA GT680 Classified 4GB
    [offtopic]
    That's not the drivers its a USB keyboard issue, you most likely have either a Logitech or Saitek keyboard. There is a a discussion about it on the Eidos forums, the problem has existed with all IO games since Kane & Lynch :(
    [/offtopic]
     
  8. bobekk

    bobekk Master Guru

    Messages:
    327
    Likes Received:
    5
    GPU:
    MSI 3070 VENTUS 3X
    temp workin fine using win7 x64 lastest evga tool
     
  9. Mr_Alexander

    Mr_Alexander Ancient Guru

    Messages:
    1,854
    Likes Received:
    1
    GPU:
    EVGA GTX 780ti
    Thanks man. Will give them a try than.
     
  10. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    thanks for the heads up. noone has mentioned anti alliasing issues so i'll have to check these out.
     

  11. mag_pt

    mag_pt Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    MSI GTX580@850mhz
    I still get drop of 100 fps on cod4 on the first minutes ;(
     
  12. g60force

    g60force Master Guru

    Messages:
    624
    Likes Received:
    6
    GPU:
    NV 1660Ti + 5850
    no because the work lokr thry should :banana:
     
  13. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    try clean install of OS

    never had probs with cod4, any driver
     
  14. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    if its MP then it won't change because that's punkbuster causing it first 1-2 min (when its checking your system) ye it sucks...
     
  15. Pey

    Pey Master Guru

    Messages:
    710
    Likes Received:
    11
    GPU:
    ASUS GTX 980 STRIX @ SLI
    How┬┤s Red Faction Guerrilla working with these? anyone tried it?
     

  16. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    It is not user error, and yes I have the option to chose 59 or 60hz. But you go to apply it and it does NOT stick. It goes back to 59 hz. Look its a driver bug in the 190.xx it just is. 186 and below I've yet to encounter this issue. Bashing people for it won't help solve anything I can tell you that. It is not lazy either.

    If asking a quesiton is lazy and or a crime, just kill everybody off now and close down schools.

    @Pey

    Lucky you, RFG won't ship untill tomorrow here in the states.
     
  17. mag_pt

    mag_pt Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    MSI GTX580@850mhz
    rly punkbuster omg...
    you are right its just happen when I play online:bang:
     
  18. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    sofar so good *Win7 x64* one thing im liking is the fact my manual fan speeds stick now using EVGA Precision.
     
  19. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,460
    Likes Received:
    253
    GPU:
    GALAX 970/ASUS 970
    Wrong thread for this, but i will say this, were the 186 and below drivers Vista ones?

    I never bashed anyone, but im sure you will agree we all get varying results, even with near identical systems using the same drivers.

    The only way to find out is to try them youselves.
     
  20. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    yep it started since they updated pb around july, at first I thought wdf is this stutter all the sudden, I didnt play it like a week and the next time I ran it I started seeing this.. and then i saw over at evenbalance that they updated it 2 days ago 3. july i think. There was another patch 14. july, but its still the same as you see it yourself..
     

Share This Page