ForceWare 185.68 Beta VISTA & XP | Download | Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by GandalfGreyhelm, Apr 8, 2009.

  1. VultureX

    VultureX Banned

    Messages:
    2,577
    Likes Received:
    0
    GPU:
    MSI GTX970 SLI
    I have only seen them in HL2 so far, in the very first level, on one of the train's benches. I haven't tested Crysis...
     
  2. ClimaCool

    ClimaCool New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Gygabyte GeForce 9600 GT
    I have the same problem and also driver installs but the control panel doesn't. i even ran NvCplSetupInt seperate and says setup failed to read the required display driver... But the Driver did install just not control panel ...How can i modify INF to istall it manually?
     
  3. Dahzeal33

    Dahzeal33 Ancient Guru

    Messages:
    1,516
    Likes Received:
    0
    GPU:
    2x eVGA GTX 275 SLI
    Posting to say that I installed these with my new gtx 275s and didn't notice any issues yet. I even loaded up HL2 to see if I got black boxes. Not a one.

    Only game I didn't try last night that I wanted to was Farcry 2, which I'll probably play this weekend.

    Also, I'm not impressed by AO. Looks kinda silly TBH.
     
  4. TheSarge

    TheSarge Master Guru

    Messages:
    805
    Likes Received:
    14
    GPU:
    MSI GTX 1080 GAMING X
    Go **** yourself. :finger:
     

  5. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    HeavyHemi, TheSarge, you two just stop it.

    This forum is about helping each other and not about who can insult whom.

    Thank you.
     
  6. Loster

    Loster Member Guru

    Messages:
    179
    Likes Received:
    6
    GPU:
    EVGA FTW3 2080TI
    the "sun spots" are because of "low AO"

    i remeber older drivers like 185.20 or 185.42 has three settings for Ambient Occlusion "low,med,high".

    see here:
    [​IMG]
     
  7. ati666

    ati666 Master Guru

    Messages:
    465
    Likes Received:
    0
    GPU:
    Gigabyte R9-290x Windforc
    has anyone else noticed this but the IQ has gone down, i hope that nvidia isnt up to its old tricks (driver cheats) again.
     
  8. Neo Cyrus

    Neo Cyrus Ancient Guru

    Messages:
    9,430
    Likes Received:
    398
    GPU:
    GTX 1080 Ti @ 2GHz
    I made a thread asking about a problem before I even realized this thread was already made. Anyway here is what I posted:

    When I install these in Vista 64 I get an error saying C:\Windows\System32\nvcpl.dll is missing even though when it installs it does put it there. I tried uninstalling it and cleaning everything out with driver cleaner and yet the result is the same. It gives the error even though nvcpl.dll is there. Everything seems to run fine though...

    Should I just leave the drivers and continue using them since everything appears to be working fine, should I uninstall them and try an older set or does anyone know a solution to this?

    Also, I just noticed in that screenshot above for the new ambient occlusion option it shows low to high, I only get the options of on and off...
     
  9. Lucas_Canalla

    Lucas_Canalla New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI 9600 GT OC
    Thx!! downloading
     
  10. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,013
    Likes Received:
    18
    GPU:
    ASUS STRIX 2080 Ti
    IQ is just as good as any other set for me.
     

  11. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W

    I also get this error in the install, but the driver still installed and performed correctly. I figured it was just a glitch in the install and didn't really matter.
     
  12. reeven

    reeven Member Guru

    Messages:
    166
    Likes Received:
    0
    GPU:
    XFX GTX280 750/1450/3000
    In the context menu, i mean on right click menu, i do not have Control Panel....
     
  13. BababooeyHTJ

    BababooeyHTJ Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    7950 crossfire
    The screenshots I uploaded were with AO disabled. I'm liking 185.66 better for Crysis and it worked pretty well for GTA4 as well.
     
  14. BetA

    BetA Ancient Guru

    Messages:
    4,305
    Likes Received:
    240
    GPU:
    G1-GTX980@1400Mhz
    ok, nogo for me..
    gives me BSOD in fear combat and the second port of the vga is switched. my primary display is the second, strange..
    and the picture of the hdtv is too dark now, i even cant set the tv settings on the tv, these driver are no good for me!!!
    and vantage has lags with these driver on my config..

    greetz Beta
     
  15. stainer711

    stainer711 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    gtx 260 650/1160
    I'm kind of skeptical about the image quality as well. In Age of Conan I got an increase in my minimum fps of about 10 from the 182.08 drivers, and I can almost not believe that this is due to driver changes alone. I can't tell whether or not the image quality is worse, but it's possible.
     
    Last edited: Apr 11, 2009

  16. BaneComes

    BaneComes Banned

    Messages:
    461
    Likes Received:
    0
    GPU:
    580GTX Twin Frozr II/OC
    Dox has fixed the nvidia control panel install problem 185.68

    Dox, at laptopvideo2go has worked his magic once again he has fixed the control panel install problem i tried them and indeed it does install with no problem.All cards are supported except the qaudro series windows xp 32 bit windows vista 32 bit and vista 64 bit are available windows 64 i think he's working on but i'd thought, i'd pass this info along heres the link http://www.laptopvideo2go.com/forum/index.php?showtopic=23676
     
  17. BaneComes

    BaneComes Banned

    Messages:
    461
    Likes Received:
    0
    GPU:
    580GTX Twin Frozr II/OC
    \ i used dox's drivers he's fixed the contol panel install problem it works i do have a control panel now thank goodness
     
    Last edited: Apr 11, 2009
  18. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    bad drivers for a few reasons (at least for me)

    1) it detects 2 monitors instead of 1 (i just have 1 monitor not 2) and says it is Default Monitor instead of Samsung 920nw, uninstalling the monitor, rebooting and installing my monitor driver = same.

    2) it misreports the resolutions and refresh (170hz when my max is 60hz), sees 2048x1024 resolutions when my monitor's max res is actually 1440x900.

    3) slower performance than the 182 whql

    4) card won't throttle

    this stuff did not happend to me in years, considering its beta i understand that there are no guaratees, so no big deal.

    i've reinstalled a few times and did all the usual cleaning and tricks which i rarely do and never had a problem, fail.


    back to 182 whql, works fine.
     
  19. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    this drivers suck too. after big test crashes on hardware accell too! and the AO is not much wow is fake as i see~!
     
  20. mesterial

    mesterial Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    MSI 295GTX (1792Mo)
    Well, first nvlddmkm error with my stock clock 295 and 185.68 -> back to 185.66 :)
     

Share This Page