ForceWare 185.68 Beta VISTA & XP | Download | Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by GandalfGreyhelm, Apr 8, 2009.

  1. krazyq

    krazyq Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    eVGA GTX 970 FTW
    these drivers are way too problematic...
    reverted back to the 182.50 as well!!!
     
  2. meds

    meds Master Guru

    Messages:
    385
    Likes Received:
    2
    GPU:
    .
    these drivers ****ing suck.
     
  3. Einhanderkiller

    Einhanderkiller Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Gigabyte Radeon HD 5870
    185.68 doesn't seem to work very well with Left 4 Dead, at least for me. I got a large frame rate boost going from 185.68 to 182.50.
     
  4. ati666

    ati666 Master Guru

    Messages:
    465
    Likes Received:
    0
    GPU:
    Gigabyte R9-290x Windforc
    finally nhancer 2.5 is out and it works with 185.68, except for the thing that it gives me the sli sli dx10 tabs.

    thats odd
     

  5. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,152
    Likes Received:
    66
    GPU:
    XFX 5700 XT Thic II
    Yea I had to undo all the SLI settigns I did when in Nhancer when I org had SLI 8800GT's and config it for one GTX260.

    But since its beta i guess its expected.

    AO works for me without a problem, But I go to the game profile it self and not the base profile and turn on AO for that game. In its own profile.

    Like I would go to Half life 2 EP 2 profile and turn it on there, and not on the base profile where it forces it for all games. Because it works for me and I dont have your issues when I use it like this.
     
    Last edited: Apr 15, 2009
  6. blunden

    blunden Master Guru

    Messages:
    915
    Likes Received:
    0
    GPU:
    ASUS GTX 1080 Ti
    Haven't taken the time to try these drivers myself but if the nvcpl.dll does not install correctly, can't you just place it in system32 and register it with regsvr32?

    That would mean you run:

    regsvr32 nvcpl.dll

    To uninstall, just run:

    regsvr32 /u nvcpl.dll

    Might be worth a try.
     
  7. Flukester

    Flukester Banned

    Messages:
    1,505
    Likes Received:
    0
    GPU:
    eVga GTX 260 Core216 896M
    My system was just recently upgraded. I took the opportunity to go with 185.68 from the get-go. It was a miserable failure. Messed up resolutions, resolutions that would not keep upon a reboot, BSOD etc. Cleaned things up again, went to 182.50... no problems with anything.
     
  8. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    Until we get a more stable 185 series driver the 182.50 WHQL release is really the only driver I will consider using. I still have not found a 185 series driver that doesn't crash and/or artifact.
     
  9. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,878
    Likes Received:
    420
    GPU:
    EVGA GTX 1080 Ti SC2
    The 185.68 beta drivers seem to be working fine for me in all the games I've tested bar one: GRID, which seems prone to intermittent framerate drops but never so bad as to make the game unplayable. Everything else I've tried seems to work fine though, although I can't say I'm that impressed by the Ambient Occlusion feature as it is barely noticeable in the games I've tested such as GRID, Half-Life 2 and Dead Space. I've not come across any major issues as yet so I'll be keeping these for now.

    Nice that nHancer 2.5.0 beta now works with these drivers too, that's one more reason to stick with the 185 drivers.
     
  10. corwin2142

    corwin2142 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    evga gtx570sc
    when i instaklled these drivers i had no nvidia control panel at all
     

  11. ViperXtreme

    ViperXtreme Ancient Guru

    Messages:
    3,094
    Likes Received:
    4
    GPU:
    GTX 1070 Super Jetstream
    you prolly installed it in safe mode. try reinstalling in normal mode and the CP modul will install

    Its a good driver so far, no more black thing in the nvidia logo 3d preview and in other games...
     
  12. Mersonix

    Mersonix Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    Nvidia GT 550m
    After installing 3dMark Vantage just shows a white screen...

    Help?
     
  13. TheSarge

    TheSarge Master Guru

    Messages:
    805
    Likes Received:
    14
    GPU:
    MSI GTX 1080 GAMING X
    Just went to a multi-monitor setup here, and I'm finding that World In Conflict: Soviet Assault will not use the second monitor like it's supposed to. It tries, but it fails. Don't know if this is a bug in the game or if it's a bug in the drivers.

    I'm using a pair of ASUS VK266H 25.5" LCDs running at 1920x1200 @ 60Hz. The two GTX 285s are in SLI, with both LCDs attached to the primary (SLI focus) card.

    Anyone seen this problem before?
     
    Last edited: Apr 16, 2009
  14. corwin2142

    corwin2142 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    evga gtx570sc




    ever since i got my xfx black edition i have not been able to boot to normal mode. i have to install any driver in safe mode. no matter what driver cleaner or registry checker i use. i just get a black screen in normal mode. its like the standard vga driver is trying to out put to a different non existent monitor
     
    Last edited: Apr 16, 2009
  15. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    maybe its cause of ur physx dual gpu setup? did u try with only 260gtx?
     

  16. corwin2142

    corwin2142 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    evga gtx570sc
    no thats not a bad idea though i would hate to have to pull out the second card everytime i want to test new drivers. nvidia leaks like 3 a weak. maybe ill just hook up a second vga cable to the other card since my monitor supports both and see if its trying to use it
     
  17. reli

    reli New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Zotac 9800 GTX+
    Issues with windows 7 build 7077, Drivers are crashing the desktop manager. Rollback to 181.71 Windows 7 drivers.
     
  18. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    just turn off SLI in NVIDIA CP, you don't have to pull out the cards...how do you think dual GPU owners (9800GX2/4870X2/GTX 295) turn off SLI?
     
  19. corwin2142

    corwin2142 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    evga gtx570sc
    im not running sli. two different cards.
     
  20. mitzi76

    mitzi76 Ancient Guru

    Messages:
    8,640
    Likes Received:
    2
    GPU:
    MSI 970 (Gaming)
    yep these are crap for me. empire total war was a mess and company of heroes tales of valour seemed ok but then just got a crash..

    gonna try the 182.50's as ledhed seems to swear by em..:)
     

Share This Page