Forceware 177.41 Official NV driver (inf needed)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by HaZe303, Jun 26, 2008.

  1. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,941
    Likes Received:
    0
    GPU:
    EVGA 1070 SC Edition
    http://www.computerbase.de/downloads/treiber/grafikkarten/nvidia/nvidia_forceware/

    177.41 WHQL x64 &
    177.41 x64 Modded (so Whql is gone) I modded my self, no virus or anything. Only nvdisp.inf and setup.ini are modified. All cards should be included. Ps. Worked fine on my 8800GTX, no benchies yet tho!
    174.41 x64 Modded inf & setup.ini only copy n replace action.

    177.41 WHQL x86

    Both are international for Vista.

    Changelog


    Guru3D Download (original files):
    [​IMG] GeForce ForceWare 177.41 XP (64-bit)
    [​IMG] GeForce ForceWare 177.41 XP (32-bit)
    [​IMG] GeForce ForceWare 177.41 Vista (32-bit)
    [​IMG] GeForce ForceWare 177.41 Vista (64-bit)
     
    Last edited: Jun 26, 2008
  2. Sneakers

    Sneakers Ancient Guru

    Messages:
    2,714
    Likes Received:
    0
    GPU:
    Gigabyte 980Ti Windforce
    Would be nice if someone could upload a Vista x64 inf :nerd:

    /edit1 Oh, I see OP moded one xD


    /edit2


    Okey tried the driver with Age of Conan and World In Conflict.

    Rock solid with conan during SLI, no crashes, no glitches.

    Gained 2 fps in World in Conflict from 177.40 driver, all settings maxed, ( x16 csaa ), 1680x1050, dx10.

    Also with 177.41 digital vibrance works/sticks from when you enable it during single GPU and then switch/activate SLI.

    - Keeper for now, best driver for me since 169.44 :)

    /edit3

    After two days of testing this driver I found one problem with it, it randomly stops responding ( I'm using the OP's mod inf now, might be that I have no clue.

    It isn't that frequent, happend 3 times in two days, and twice today.
     
    Last edited: Jun 27, 2008
  3. Khr][st

    Khr][st Master Guru

    Messages:
    626
    Likes Received:
    0
    GPU:
    eVGA GTX 260
    Hey mate thnx for sharing.

    Could you plz upload just the modded files for vista x64 ?
     
  4. Izeliae

    Izeliae Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    2x EVGA 8800GTX SLI
    Last edited: Jun 26, 2008

  5. Arjan0597

    Arjan0597 Member Guru

    Messages:
    111
    Likes Received:
    0
    GPU:
    SLI 9600GT 800/2000/2300
    Please report some preformance increase/decreases, wich windows u are running, what ur overall experience of these drivers etc, and not that bladibla no1 can use .. Thnx!
     
  6. Khr][st

    Khr][st Master Guru

    Messages:
    626
    Likes Received:
    0
    GPU:
    eVGA GTX 260
  7. Arjan0597

    Arjan0597 Member Guru

    Messages:
    111
    Likes Received:
    0
    GPU:
    SLI 9600GT 800/2000/2300
    Sticking with 175.19 if no1 can report some decent benches :'(
     
  8. Izeliae

    Izeliae Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    2x EVGA 8800GTX SLI
    sorry, im not good at benchmarking XD
     
  9. HarryRag

    HarryRag Member Guru

    Messages:
    117
    Likes Received:
    0
    GPU:
    ASUS GTX680-DC2O-2GD5
    sticking with the 40's running to good for me, just started a fresh xp sp3 install for those and don't want to ruin that install that fast
     
  10. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,941
    Likes Received:
    0
    GPU:
    EVGA 1070 SC Edition
    Grid & Dirt run smooth. And if you use the inf, you will propably need the setup.ini file as well? I tried with just the modded inf and it didnt work for me, but with both setup.ini and nvdisp.inf the installation worked great!


    Thats why Vista is so great, it doesnt break after driver installations/uninstallations or the same with software. Its a huge achilles heel for XP. Almost one of the biggest reasons Ill propably never use XP again.
     
    Last edited: Jun 26, 2008

  11. edod

    edod Active Member

    Messages:
    82
    Likes Received:
    0
    GPU:
    Point of View GeForce 8800 GTX
    vista 32 bit modded inf?
     
  12. Stop It RAWR

    Stop It RAWR Master Guru

    Messages:
    208
    Likes Received:
    0
    GPU:
    XFX Radeon HD7850 BE
    Oh for the sake of cats, How many drivers want to be released this week?

    Will test these when I get home from work, again.

    :/
     
  13. Nuja

    Nuja Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    8800 GTS 512
    lol, you are not forced to try them out ^^
     
  14. Frag-master

    Frag-master Ancient Guru

    Messages:
    2,474
    Likes Received:
    0
    GPU:
    ASUS GTX960 Mini OC
    vista 32 bit modded inf?
     
  15. NitroBlueUK

    NitroBlueUK Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320MB Running F1 Bios
    Modded Vista 32Bit Inf

    works with setup but will not install in safe mode i am in the process of creating a self extracting archive will post in this infs place soon
     
    Last edited: Jun 26, 2008

  16. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,400
    Likes Received:
    12
    GPU:
    MSI GTX1080 +110/+500 H20
    Thanks for the upload. 177.40's didnt really work good for me. Had a stuttering problem in GRID and GoW.
     
  17. NitroBlueUK

    NitroBlueUK Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320MB Running F1 Bios
    No Worries Mate. If People Could Leave Feedback On How These Work It Would Be Much Appreciated.
     
  18. arjcba

    arjcba Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    8600M GT
     
  19. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,799
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    I'm just done with running a few tests on Vista x64, SP1:

    Forceware 175.19: P8220 (CPU: 7282, GPU: 8589)
    Forceware 175.51: P7750 (CPU: 7158, GPU: 7970)
    Forceware 177.40: P7443 (CPU: 7118, GPU: 7558)
    Forceware 177.41: P8727 (CPU: 7183, GPU: 9400)

    So far these drivers seem to be the best I ever had on my PC. (Running 8800GT SLI)

    Grid, Crysis run smooth. Didn't check fps. I don't care, as long as everything works smoothly on high settings. ;)

    p.s.: Auto fan settings are working with EVGA's Precision Tool 1.1.1, in case somebody wants to know. ;)

    [​IMG]

    p.p.s.: Also no PhysX drivers installed!
     
    Last edited: Jun 26, 2008
  20. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,400
    Likes Received:
    12
    GPU:
    MSI GTX1080 +110/+500 H20
    COD4
    177.40 Max FPS 125fps >>>>>>> 177.41 Max FPS 132fps

    Crysis
    177.40 Max FPS 36.2fps >>>>>>> 177.41 Max FPS 34.6fps (min is 3fps higher than .40's)

    Gears of War
    177.40 60fps Very unstable, stuttering >>>>>>>>>> 177.41 silky smooth 60fps.

    GRID
    177.40 Max FPS 64FPS stuttering >>>>>>>>>> 177.41 Max FPS 63fps siky smooth.


    Also Ive noticed that in 177.41 when I set the image quality to "High Performance" in GRID the cars look better than in "Quality" mode... which is a little strange.
     

Share This Page