Forceware 177.35 out at Nvidia.com

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Hollow27, Jun 17, 2008.

  1. drift

    drift Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    HD4870X2 2GB
    installing yes,but it doesnt always works perfectly for everyone.

    it´s "basicly" the same thing

    read:

    http://www.laptopvideo2go.com/forum/index.php?showtopic=19109&st=0

    to understand some problems...
     
  2. g000fy

    g000fy Banned

    Messages:
    156
    Likes Received:
    0
    GPU:
    2* 8800GTS 512MB (G92)

    goto forums.nvidia.com and look for my same nick there


    dont try and say you never been there....we have eyes everywhere :)
     
  3. Chuck_IV

    Chuck_IV Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    EVGA GTX280 SCC
    Something still isn't right with the SHADER model 3.0 support. In The Noble district zone of Old Tarantia, I went into a Villa(which is a private 1 person only zone) and my framerate dropped from 50+ to FIVE(5)! I couldn't even move. After checking around, I saw that changing the SHADER model from 3.0 downto 2.x or 2.0 immediately fixed the issue. My framerates jumped right back up to 50+.

    So something isn't right with the SHADER 3.0 support in this drivers. At least not with AOC. Previous drivers did not exhibit this problem, within the villas
     
    Last edited: Jun 20, 2008
  4. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    I swear to god, that I never was there before! :D
    (I got all my problems solved here so far, so I had no reason to go there. ;))
     

  5. Straykatt

    Straykatt Maha Guru

    Messages:
    1,295
    Likes Received:
    1
    GPU:
    3090 FE
    I got the driver to install. Only gained a few extra frames in bench06 but I noticed a nice gain in IQ with these with even faster frames! Which is big. Only game I've tried so far is MAss Effect. Finally, I'm playing the game without it freezing! Which has bothered me ever since they released the game. Why I have to buy a game for $55.+ and for it to freeze until I modd a new driver off of Nvidias website to resolve my issue weeks later is beyond me. Nvidia this should be STANDARD PROCEDURE. Anyway, MAss Effect looks much better now with this driver so I can only image it will be this way for the rest of my games. So thats something to be happy out.

    For some reason I had to downclock my memory 10 for no artifacts in Ati tool.
     
  6. X7007

    X7007 Ancient Guru

    Messages:
    1,684
    Likes Received:
    46
    GPU:
    Sapphire 6900XT

    THEY DO IT ON PURPOSE because they want you TO BUY NEW CARDS!

    so you think the NEW ones are BETTER !

    I hate this company (and ATI arent any better), they think for every new card they make ppl will run buy it, i now figured out that i should not do anything until i see a real improve on performance and ofc Money, bloody cards costs like a full computer.

    And the drivers are even worse, only problems for drivers only compitbale to you card but when you "MOD" it you get not problems at all as the driver should only be for other cards, bloody lame, just know the truth, i dont know what you seem to be silent about.
     
  7. g000fy

    g000fy Banned

    Messages:
    156
    Likes Received:
    0
    GPU:
    2* 8800GTS 512MB (G92)
    :) = too short so i have to do:

    :) :)
     
  8. rusmush

    rusmush New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Geforce 8800GT
    Same for me. Outside driver works fine but when I reach into Villa, my FPS dropped from 56+ to 3 or 4. I havent tried to change shader model, will try tonight.
     
  9. Muldurath

    Muldurath New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    GeForce 8800GT
    I noticed a problem with AOC, as well. Particles do not work unless they are set to Medium. The lights are all screwed up. They flicker and flash everywhere. Logging into character select shows body shaders as not rendering unless I change a video settings.

    Even after all that, all the lights and shaders seem to be a lower quality level. I tried uninstalling these drivers, running driver sweeper 1.5.5 and rolling back to the 175.16, but it didn't seem to fix it.

    Did these drivers add some additional settings that the driver sweeper isn't accounting for?:bang:
     
  10. Phili

    Phili New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI HD3650
    These drivers are the only ones that let me fold on my 8800Ultra on vista x64. However I can only play crysis for 10sec with these drivers, then the display driver is reset :(

    the last official drivers work flawlessly, does anyone know a solution?
     

  11. Dublin_Gunner

    Dublin_Gunner Ancient Guru

    Messages:
    4,642
    Likes Received:
    0
    GPU:
    Gigabyte Rx 460 4GB

    Install the 'last official' driver - 175.16 :)

    These are only intended to support 2 cards
     
    Last edited: Jun 21, 2008
  12. Straykatt

    Straykatt Maha Guru

    Messages:
    1,295
    Likes Received:
    1
    GPU:
    3090 FE
    So I tried Crysis and the screen went black and crashed. Then my driver kept saying it recovered or something... I notice running ati tool with everything default in NV control panel @ stock speeds and it keeps finding artifacts...? Is this happening to anyone else?
     
  13. macdaddy

    macdaddy Ancient Guru

    Messages:
    2,400
    Likes Received:
    4
    GPU:
    TITAN X
    problems with sli flickering. Also it now has problem with HD content. My HD advisor on powerdvd is reporting that drivers are not supporting it. Rolling back
     
  14. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    BSOD with theses in Mass Effect on my 9800GX2
     
  15. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    this set gave an error in UT3 as soon as i entered the game, its when the game is applying high resolution textures... back to 175.16.

    i think its due modded inf file, because in the driver profile section are all games, not just mine installed as they should be...and this could have caused the conflict with ut3 or at least it looked this way.
    Well now with 175.16whql no problems...even KMPlayer warned me about a directshow render conflict, it said it could be due of improper driver installation (i uninstalled and used drivesweeper, so i installed them correctly).. i suspected that inf file again, btw i got these set on lap2go site and inf too... i dunno maybe its just me, but i don't trust those inf files too much, lol never did.
    If a driver is made only for 3 cards then its just for those 3.
    :D
     
    Last edited: Jun 21, 2008

  16. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,110
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    20 times a day dude you have 23 total posts:3eyes:
     
  17. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,110
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    dude me you beat me to it hes at 23 now.:3eyes::3eyes:
     
  18. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    Add to this BSOD with DiRT Colin Mcrae.

    These are the only 2 games I've played with these drivers so far - both have BSOD'd :mad:
     
  19. Alcom

    Alcom Master Guru

    Messages:
    404
    Likes Received:
    0
    GPU:
    XFX Radeon HD 5850 1gb
    Performance was THE BEST since 174.74 for my 7950GT SLI system in Unreal Tournament 3. Super stable and mega fast: S.T.A.L.K.E.R. also showed no hiccups with these.

    My UT3 benchmark log is here: http://www.alcomsplace.com
     
  20. gx-x

    gx-x Ancient Guru

    Messages:
    1,513
    Likes Received:
    156
    GPU:
    1070Ti Phoenix
    Thank You very much Sir ! :) These work like a charm ! No driver cleaning crap or anithin' !

    If you ever make 177.39 pack gimme a link please ! :) (or can I just the inf from your 177.39 pack and rename something ? )

    Thank You again !
     

Share This Page