Forceware 174.51 Vista X64 (with modded inf)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by aBra, Mar 12, 2008.

  1. ndalazdayz

    ndalazdayz New Member

    Messages:
    2
    Likes Received:
    0
    best driver period

    this is the best driver ive used for the 8800 gt period. i dont know what u guys have been doing wrong but ive used every driver nvidia has made and this one gave me the best 3d mark on my vista 64bit
     
  2. Barton C++

    Barton C++ Master Guru

    Messages:
    603
    Likes Received:
    1
    GPU:
    MSI Hawk GTX460 1GB @ SLI

    .31 gives 14074, .51 gave 14017 both with identical ocs. Another "proof" .31 is faster driver: now with .51 I could raise core mhz 5mhz w/o problems. This would mean driver stop responding error within 30secs with 174.31

    EDIT //

    Now played 3 hours, CSS, CMR Dirt and some Crysis SP. Np at all with 5MHz higher core than possible with 174.31 - still this driver + new oc, seems faster in CMR Dirt. Great frame rates in Crysis also, atleast same as with .31 (62fps 1680x1050 noAA, shader/texures/shadows=medium, postprocess/motion blur=low, rest=high)


    Crysis GPU bench..since I've got 64bit Vista with G92 GTS I can trigger 4 benchmodes...32/64 bit, DX9/DX10. 32bit uses less mem than 64bit, so does DX10 vs DX9. Worst mem hog is DX9 with 64bit. It differs maybe ~300MB and that in the bench only.

    174.51 is my choice for Vista x64/8800GTS 512MB OC'd (no SP1 yet)
     
    Last edited: Mar 16, 2008
  3. ndalazdayz

    ndalazdayz New Member

    Messages:
    2
    Likes Received:
    0
    so these are the best for you 2? for some reason i can overclock my card more with these without it crashing?? and why n da hell does 64bit crysis take up so much memory? i cant even get through levels anymore without it slowing down towards midways through the map. it never did that on xp....

    btw how do u play without full motion blur? that's the best effect in the game..makes it so much more realistic.
     
    Last edited: Mar 17, 2008
  4. compuguy1088

    compuguy1088 Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    XFX AMD Radeon 5850
    That is very interesting.....I was using AA in CnC3 for all of the 174.xx drivers I tried. Even with that fix, I would like to still have working AA...without the flashing and Black Screens (BSOD with display off :().
     

  5. Barton C++

    Barton C++ Master Guru

    Messages:
    603
    Likes Received:
    1
    GPU:
    MSI Hawk GTX460 1GB @ SLI

    coz I don't care for effects that affects aim (jank around the mouse and you see lag..)...and also it steals fps. SP I can play 40fps if it's smooth (it is now with g92 gts), but MP i want as close to 100 as possible. dont give me any 24 vs 100 Hz crap now
     
  6. PanzerIV

    PanzerIV Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    MSI Geforce GTX570 @ 860
    Great when no one give's a f****** answer. Like if it was too hard to check into ur settings to see if with 174.51 you can't choose anything over 85Hz for the refresh rate of ur monitor... (-_-)
     
  7. rouvio

    rouvio Master Guru

    Messages:
    764
    Likes Received:
    0
    GPU:
    GTX 780
    Mind me for asking, but why aren't you raising the AA from inside the game?
    works like a charm!
     
  8. underplay

    underplay Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    E-VGA 8800GTS 320MB
    Alright nooobs, you have left me no choice. I'm gonna have to install these babies and show you how it's done.
     
  9. xD.FaTaL

    xD.FaTaL Member Guru

    Messages:
    141
    Likes Received:
    0
    GPU:
    eVGA GeForce GTX 280
    got random lockups with these drivers. profiles dont save. back to 169.44
     
  10. damafan

    damafan Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    MSI 580GTX Lightning III
    yeah i know how to get AA in LOTRO, im saying turning on AA in any 174.xx drivers cause flickering and flashing problem in LOTRO. it works absolutely fine without AA, even with great performance over 171.20 (which has no prob using Aa in LOTRO)

    i dont know if its LOTRO prob or with all 174.xx drivers. it works like charm in every other games.

    can anyone try turning on AA in LOTRO using 174.51 drivers in vista x64?
     

  11. Barton C++

    Barton C++ Master Guru

    Messages:
    603
    Likes Received:
    1
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    OMG these drivers are amazing for UT3 ! For fun I forced 4xAA 16xAF @ 1680x1050, 60-90fps the whole time ! vCTF with tons of bots and TDM also with bots.
     
  12. budwalker

    budwalker Guest

    i've experience same issues with 174.xx and LOTRO. Vista 64bit

    if you have nhancer installed use the LOTRO profile force AA (4x here) and enhance in game settings, this has stopped the flashing. Thats with AA setting enabled in game as well.

    Hope thats some help
     
  13. damafan

    damafan Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    MSI 580GTX Lightning III
    ah so its not only me thats having this problem. have u tried any of the AA settings in Nvidia Ctrl Panel? i don't wish to install nHancer though.. anyway thanks for the tips.
     
  14. nicugoalkeper

    nicugoalkeper Master Guru

    Messages:
    905
    Likes Received:
    24
    GPU:
    ASUS GTX 1060 DUAL OC 6GB
    So far so good no problems here !
     
  15. Pudwerx

    Pudwerx Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Palit GTX 770 Jetream
    This driver works great for me!

    I used V169.28 before and had BSODs once or twice a day.
    With this driver BSODs are gone again and I also gained some more FPS in COD4, WOW and UT3.

    Thumbs up for this driverversion !!!


    PS: Thanks for the modded modes.txt
     
    Last edited: Mar 17, 2008

  16. Nuke_Meltdown

    Nuke_Meltdown Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    eVGA GTX580 SLI
    Worst SLI driver to date lost 200+ points in 3DMark06:biggun:

    Lots of artifacts in Windows and black screen while playing Company of Heroes.

    169.44 was certainly way way better than those one.

    I'm actually switching back!:bang:
     
  17. Mott

    Mott Master Guru

    Messages:
    965
    Likes Received:
    246
    GPU:
    MSI 6800XT GXT
    174.51 seems to be stellar for all of my games; no problems what so ever! Although it completely boofed my overclocking in Rivatuner! It cannot see my clock speeds so it looks like I'm back to 174.31. DANG!
     
  18. J_Bone

    J_Bone New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    EVGA 8800GT 512
    So far, it's been great for me. It seems to Overclock just fine with Riva Tuner and made my gaming much smoother while V-syncing my graphics.
     
  19. Mott

    Mott Master Guru

    Messages:
    965
    Likes Received:
    246
    GPU:
    MSI 6800XT GXT
    Maybe I'll try re-installing the drivers later.
     
  20. Alcyone

    Alcyone Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    ASUS ENGTX280 1GB
    I do have the exact same problem with 174.31 drivers. And if these 174.51 cause the same to happen then I'm out of options. 174.31 allows me to run DX10 SLI without games crashing and I heard 174.51 will work also, but video crashing is really nasty.

    Those with 174.51, Vista64 and SLI - Can you play videos in fullscreen with SLI enabled? And if so, what player are you using? Are you perhaps using FFDshow too?

    SLI disabled there's no problem.
     

Share This Page