Forceware 174.51 Vista X64 (with modded inf)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by aBra, Mar 12, 2008.

  1. Pablo

    Pablo Ancient Guru

    Messages:
    1,577
    Likes Received:
    0
    GPU:
    Saphire 5870 2g VapourX
    Thanks for the 32 version abra, youve come through for me again.

    Ill have to learn how to modd the info for myself eh?

    Thanks
     
  2. kitch9

    kitch9 Ancient Guru

    Messages:
    1,891
    Likes Received:
    0
    GPU:
    XFX 7990 3GB
    I get memory leak issues with these in Crysis. Memory usage normally hangs around 1GB with the 174.12's, but with these it starts at that and slowly creeps up to 1.6GB, the framerate gradually drops to 8-9 after 10-15 mins and stays there till I quit the game.

    It seems they don't support certain cards for a reason.
     
  3. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o

    1 gb only o_O
    crysis use's 2400 off my 4b minimum then further thru sp it use's 3500 @ most
     
  4. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    This driver is better then the 174.16 one. The Club has better IQ and speed too, i was getting and feel like 18fps and now it feel like i am getting 30fps in 1680x1050 mode.
     

  5. kitch9

    kitch9 Ancient Guru

    Messages:
    1,891
    Likes Received:
    0
    GPU:
    XFX 7990 3GB
    Weird, thats whats reported in the games console. I'm playing V High @ 1360x768.

    I can reproduce that memory leak everytime.
     
  6. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    finally some new drivers..
     
  7. orgnlprankster7

    orgnlprankster7 Master Guru

    Messages:
    399
    Likes Received:
    0
    GPU:
    Evga 8800GTS 512
    i also have a huge mem leak in crysis, maxed out my 4 gigs and crashed after an hour of gaming :3eyes: performance wasnt any better anyway.
     
  8. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    hmmm checked yeah fps is like crap
    altough it did't max my mem highest i got was 3400 @ first sp map rest off maps where about same
     
  9. kitch9

    kitch9 Ancient Guru

    Messages:
    1,891
    Likes Received:
    0
    GPU:
    XFX 7990 3GB

    Just with these drivers? I seem to get it with all the 174 drivers and I didn't before......

    Any chance you could test this for me its really bugging me.....
     
  10. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,072
    Likes Received:
    52
    GPU:
    3070 TI XC Ultra
    is the aa working with any one with these drivers?
     

  11. orgnlprankster7

    orgnlprankster7 Master Guru

    Messages:
    399
    Likes Received:
    0
    GPU:
    Evga 8800GTS 512
    well i had tried 174.16 and 174.12, but with both i could not play for more than a few min without getting "the driver has stopped responding" error, so i really couldnt say if there was or not. so far 169.44 has been the most stable driver for me.
     
  12. damafan

    damafan Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    MSI 580GTX Lightning III
    yet again any drivers AFTER 171.16 (yes all of them!) causes screen flickering in Lords of the Ring Online. i have no clue whats causing them.

    ever since the drivers (after 171.16) that include the "prerendered frames settings" have the same flashing issues.
     
  13. IversGarn

    IversGarn New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    ASUS GTX280 SLI
    No issues for me in Crysis v1.2, Gears of War and UT3.
    Noticed that SLI's stuttering issue has decreased a little.

    I believe this driver is best suited for G92 based cards running in SLI mode as I have not encountered any memory leaks in Crysis that some of u are getting.
     
    Last edited: Mar 13, 2008
  14. n3ptun3

    n3ptun3 Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    eVGA GTX 460 1Gb
    Now that you said it. I did notice it, but only after1.2 patch.
    I had a huge fps increase with 174.31 and 1.1 Crysis patch. But then I had problems installing 1.2 patch and had to uninstall and reinstall the whole game.
    Anyway, after installing 1.2 patch again, the apparent fps increase 174.31 gave me was gone, and the performance would drop after a few minutes. I tried the 174.12 and 16 and got the same thing, but followed by a black screen. These new 174.51 had the same performance drop, but after the benchmark's 4th loop I got a lot of artifacts.
    I came back to 174.31 and haven't played Crysis yet. Other games seems fine.
     
  15. compuguy1088

    compuguy1088 Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    XFX AMD Radeon 5850
    Sounds similar to what I was having with Command and Conquer 3, minus the additional black screen of death.

    Update:

    I tried a clean install of this driver, and even a reinstall of the game. I still seem to get black screens in CnC3. I'm posting the information that is displayed in the more info in the problems and solutions box....though it makes no sense to me. I prefered the old error codes and such....


    Additional update: Vista's problem explorer component thing seems to be pointing towards the drivers as the issue. Though It doesn't give me more detail on the exact error code, other than the wonderful black screen I get...from a video device hardware error.
     
    Last edited: Mar 14, 2008

  16. Pablo

    Pablo Ancient Guru

    Messages:
    1,577
    Likes Received:
    0
    GPU:
    Saphire 5870 2g VapourX
    32bit version wouldnt install for me.

    Message telling me system not changed.

    Re-downloading to try again???????????

    First set that havent installed for me.

    Otherwise im back to 174.31.
     
  17. Rozsomak

    Rozsomak New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Gigabyte GF 9600 GT 512 MB
  18. troop

    troop Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    NVIDIA GTX
    174.12b = all tried games OK
    174.16b = not tried
    174.31b = almost regular screens lock-ups in Frontlines, followed by black screen;..rollback.
    174.51b = all tried games OK again.
     
  19. EagleClaw

    EagleClaw Master Guru

    Messages:
    608
    Likes Received:
    0
    GPU:
    Sapphire 5870 1GB Vapor-X
    Just remembered to play a movie and these "will" allow the playback of Blu-ray and HD DVD-ROM movies.
     
  20. damafan

    damafan Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    MSI 580GTX Lightning III
    so anyone having any screen flickering or flashing problem in games? vista 64bit btw
     

Share This Page