Forceware 169.01 with Rivatuner

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Belz, Oct 27, 2007.

  1. Belz

    Belz Master Guru

    Messages:
    552
    Likes Received:
    0
    GPU:
    Sapphire HD5870 1GB
    Hi, i saw a couple of people were also having trouble overclocking their videocard with the latest drivers. I thought this issue deserved it's own thread.

    Im using Rivatuner 2.05 and the weird thing.... it worked just after installing the new drivers.... but now it doesnt anymore.

    I cant really explain it though. I can only enumerate what i did:

    - uninstalled Rivatuner
    - uninstalled drivers
    - reboot safemode
    - used driver sweeper
    - rebooted in normal mode
    - installed new drivers
    - installed rivatuner
    - tweaked 2D settings (low3D and 3Dperf would'nt work)

    All was fine there, so i ran 3DMark06 - great score -, installed Timeshift and played. And played some Quake wars.

    Then, because of people on this forum having troubles with this, i opened rivatuner again to take a screenshot and surprise:

    [​IMG]

    The options for overclocking disappeared. And after a reboot my clocks were back at default.
    I uninstalled and re-installed rivatuner but that didnt help.


    EDIT: i hope a new version of rivatuner that support these drivers comes quickly *puts pressure on Unwinder* jk :eek:ver:

    EDIT2: my OS is Vista x64 Ultimate
     
    Last edited: Oct 27, 2007
  2. Ronaldo

    Ronaldo Banned

    Messages:
    101
    Likes Received:
    0
    GPU:
    BFG 8800 GTS OC 640mb
    i normally dont use rivatuner but after installing the new drivers atiTool didnt work so i tried rivatuner and it worked but after reboot it stopped working
     
  3. Cybercat

    Cybercat Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    Leadtek GeForce 8800GTS 320MB
    Exactly what happened to me. Worked the very first time when I loaded it but not afterward. The odd thing is the same occurred with ATITool.

    NVIDIA must be using some sort of different clockspeed system with these drivers, or else it's just a temporary bug.
     
  4. ReBeL

    ReBeL Ancient Guru

    Messages:
    2,102
    Likes Received:
    3
    GPU:
    MSI RTX 2080 S 8GB
    bah, I really wanted to try these drivers out. But if I can't O/C, then forget it....
     

  5. Hitman-47

    Hitman-47 Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    MSI GTX280
  6. Mott

    Mott Master Guru

    Messages:
    965
    Likes Received:
    246
    GPU:
    MSI 6800XT GXT
    Is this all happening on Vista or are some of you guys on CP. We really need a column on the side for OS already!! Also why is this not in the Riva Tuner section of the forums?
     
  7. darkpegisus

    darkpegisus Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    2x BFG 8800GTS 512MB SLI
    just use "nTune" over clocks really easy. ATITools and Riva Tuner aren't the things to over clock with.
     
  8. n3rv

    n3rv Active Member

    Messages:
    94
    Likes Received:
    0
    GPU:
    EVGA GTX 460 SC SLI
    Are you being sarcastic? Seems like it to me... While nTune isnt that bad its gives you no where near the control ATiTools and RivaTuner do. I found this OC program on another board from Gainward called Expertool. At the moment its OCing great and allows me to change shader clocks which the current 169.01 drivers and RivaTuner are not letting me do.
     
  9. darkpegisus

    darkpegisus Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    2x BFG 8800GTS 512MB SLI
    I wasn't being sarcastic, I was point out the you can over clock with current 169.01 drivers. Since every was complaining that they can't over the card's.

    So nTune doesn't have the shader clock setting, but any OCing is still good OCing. I just set the core to 650 and the memory to 1012 on my EVGA 8800 GTS 640mb. The shader clock is at 1512 according rivatuner, so I see no need to rase it any higher then that.
     
  10. Hitman-47

    Hitman-47 Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    MSI GTX280
    Aand this expertool program works for evga cards too?
     

  11. John

    John Ancient Guru

    Messages:
    16,764
    Likes Received:
    12
    GPU:
    GTX 970
    I just reinstalled RivaTuner after I had installed the 169.01's. Works fine, except the 2D/3D clock thing is broken, which according to Unwinder is a driver issue.
     
  12. macdaddy

    macdaddy Ancient Guru

    Messages:
    2,400
    Likes Received:
    4
    GPU:
    TITAN X
    Im about to go back to vista 64 for the crysis demo. How bout the fan speed control in rivatuner with these drivers ???
     
  13. mikeyakame

    mikeyakame Master Guru

    Messages:
    207
    Likes Received:
    0
    GPU:
    GTX280 729/1566/2700
    Fan control is still working same as always with vista x64 & 169.01 :)
     
  14. dune2

    dune2 Ancient Guru

    Messages:
    3,406
    Likes Received:
    9
    GPU:
    Geforce Titan X Aqua
    Aaah, information straight from the source. Excellent! Already wondered what was up with RT. Did Undwinder mention whether he would look into it?
     
  15. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,895
    Likes Received:
    1,156
    GPU:
    ASUS 3070Ti STRIX
    yeah, that worked for me too, except after i restart PC overlocking didnt work anymore ..
     

  16. Alcyone

    Alcyone Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    ASUS ENGTX280 1GB
    Yah, fan control is working with Rivatuner 2.05 and 169.01. Also Memory clocks seem to stay properly. I'm using profiles for overclocking which I made back when I had 163.75 installed.
     
  17. Belz

    Belz Master Guru

    Messages:
    552
    Likes Received:
    0
    GPU:
    Sapphire HD5870 1GB
    You guys for who its working... just wait, it'll stop working just like many of us :(

    Also, im using Vista x64 Ultimate. I should have specified that in 1st thread.
     
  18. Cybercat

    Cybercat Member Guru

    Messages:
    138
    Likes Received:
    0
    GPU:
    Leadtek GeForce 8800GTS 320MB
    I'll probably roll back the drivers in the mean time. Crysis is great but not worth crappy drivers.
     
  19. damien666

    damien666 Ancient Guru

    Messages:
    11,651
    Likes Received:
    0
    GPU:
    gtx580 EK H2O @36'c load
    so is their anyway to o/c with 169.01 and 2.05 + vista64
     
  20. MwR

    MwR Master Guru

    Messages:
    218
    Likes Received:
    0
    GPU:
    GTX 980/4GB SLi
    It's not only on Vista but on XP SP2 as well. Think I'll give Crysis a shot first, then revert back to old 163.76 till this is sorted out...

    Hell, I planned to get COD4 on November and then Crysis on December anyway. This should be enough time to ride through till newer drivers and newer Rivatuner comes out so I can overclock again.
     

Share This Page