Forceware 169.01 - No 1680x1050 resolution :(

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Maxx77, Oct 26, 2007.

  1. Maxx77

    Maxx77 Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    nVidia GeForce GTX 285
    Hi,

    I started a new thread about this problem, because maybe someone can mod the inf file to add support for 1680x1050, missing in this 169.01 release.

    I checked the inf file, and obviously there is no reference to 1680x1050.

    I'm running Vista 32 bits.

    Please someone mod the inf file to add 1680x1050, I don't know how to do it.

    Thanks a lot :)

    Maxx77.
     
  2. ultrakipper

    ultrakipper New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    BFG 8800GTX
    i have installed vista X64 Version , 1680x1050 works for me .
     
  3. bobmitch

    bobmitch Master Guru

    Messages:
    459
    Likes Received:
    46
    GPU:
    EVGA RTX 2080 TI XC
    I had NO problems with that...BUT...I had lag issues with some older DX9 apps...like Need for Speed "Most Wanted" Also...for the first time since I have had Windows Vista...I had blue screens of death. Had to go back to 163.75. 169.01 do not work for me

    Bob
     
  4. Maxx77

    Maxx77 Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    nVidia GeForce GTX 285
    Btw, I checked both 169.01 International and US versions Vista 32 bits, and there is no reference of 1680x1050 in the inf files. :(
     

  5. reholli

    reholli Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    EVGA 8800GTX KO ACS3; 174.12
    Are there normally screen resolution references in the .inf files, or are they controlled some other way?
     
  6. raulramos

    raulramos Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Point of View GTX470
    Works fine om my samsung 206BW and my 7900GT KO in Windows Vista 32
     
  7. Maxx77

    Maxx77 Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    nVidia GeForce GTX 285
    :) Thanks everyone, I fixed it: (thanks to Micromain from AVS forum http://www.avsforum.com/avs-vb/printthread.php?t=859427&page=2&pp=30)

    1) Locate the directory where the NVIDIA files were unpacked. Generally it will be something like X:\NVIDIA\160.03 (where X = the drive letter for your OS). The mod I did was in Vista but this should work in XP as well.

    2) Find nv_disp.inf and open it in Notepad or Wordpad. In Notepad make sure sure the Word Wrap function is enabled. Note: In XP this file may be named nv4_disp.inf, depending on the driver version.

    3) In the INF file locate the following section:

    HKR,, NV_Modes, %REG_MULTI_SZ%, "{*}S 720x480=1;720x576=8032;320x200 320x240 400x300 480x360 512x384 640x400=F;SHV 1920x1080x32 1920x1200x32 1920x1440 2048x1536=1F;640x480 800x600 848x480 960x600 1024x768x8,16 1088x612x8,16=1FFF;1600x1024x32 1600x1200x32 1920x1080x8,16 1920x1200x8,16=3F;1280x720x32 1280x768x32 1280x800x32 1280x960x32 1280x1024x32 1360x768x32 1600x900x8,16=3FF;1600x900x32 1600x1024x8,16 1600x1200x8,16=7F;"
    Another note: This section in your INF files may not appear exactly as the example above. Yours may have more, or less, entries.

    3) After the {*}S and before the =1, add the resolution you want to use. For example, the modified section from above would look like:

    HKR,, NV_Modes, %REG_MULTI_SZ%, "{*}S 720x480 1824x1026=1;720x576=8032;320x200 320x240 400x300 480x360 512x384 640x400=F;SHV 1920x1080x32 1920x1200x32 1920x1440 2048x1536=1F;640x480 800x600 848x480 960x600 1024x768x8,16 1088x612x8,16=1FFF;1600x1024x32 1600x1200x32 1920x1080x8,16 1920x1200x8,16=3F;1280x720x32 1280x768x32 1280x800x32 1280x960x32 1280x1024x32 1360x768x32 1600x900x8,16=3FF;1600x900x32 1600x1024x8,16 1600x1200x8,16=7F;"
    4) Save the file.

    5) Return to the directory where the INF resides and run Setup.exe and allow the driver to install (or reinstall).

    6) Reboot. When the Desktop reappears go into Control Panel and your new resolution should be available.

    Yet another note: The modification I have posted only works if you want to run your HDTV at 60Hz.

    Finally, I'm using an HDTV 1080p via Component Cable= 1680x1050@29/30 hz, maybe thats the reason of my ex-problem.
     
  8. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,805
    Likes Received:
    1,087
    GPU:
    Sapphire RX 6800XT
    I also have 1680x1050 resolution without any need to modify something.
     
  9. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    got 1680x1050 asswell with my syncmaster 226bw ;>
     
  10. Elite Bushido™

    Elite Bushido™ Maha Guru

    Messages:
    1,133
    Likes Received:
    0
    GPU:
    GTX 480 SLI
    worked fine for me, hell, it even set it to the resolution
     

  11. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    My HP 22" screen has the same native res as youre´s, and works fine for me as well!?
     
  12. Maxx77

    Maxx77 Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    nVidia GeForce GTX 285
    (from the official 169.01 thread)

    Btw, my hdtv doesn't have a native resolution, I can choose between 720p, 1080p, 1080i, etc.

    It seems to affect hdtvs only.
     
  13. Elite Bushido™

    Elite Bushido™ Maha Guru

    Messages:
    1,133
    Likes Received:
    0
    GPU:
    GTX 480 SLI
    wow...just .... wow...
     
  14. mezball

    mezball Master Guru

    Messages:
    515
    Likes Received:
    14
    GPU:
    EVGA RTX2080 Super
    Same here, My 22" HP works fine at it's native res.
     
  15. rstalcup

    rstalcup Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    2x GTX980Ti STRIX 6gb ea
    worked

    Worked great on my Samsung SyncMaster 215TW without the mod
     

  16. Stupendous Man

    Stupendous Man Master Guru

    Messages:
    512
    Likes Received:
    0
    GPU:
    GTX660 Ti Power Edition
    I'm not getting my usual 1280X960
     

Share This Page