ForceWare 163.44 XP/Vista (32 and 64 bit)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Sieras, Aug 20, 2007.

  1. mikee4fun

    mikee4fun New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    2eVga-GeForce 8800GTX 768MB SuperOC
    Fu.. Yay!!!

    These drivers kick a.. for me. I can play bioshock in 2560x1600 on my 30" dell panel with everything maxed out and have no lags or crashes. I re enabled aero and no driver not responding errors so far...
     
  2. Marley

    Marley Don José Cuervo

    Messages:
    3,077
    Likes Received:
    1
    GPU:
    eVGA Geforce 275 GTS
    Lol I got servers on the brain I guess....

    I guess I will have to fire up my vista again and try the vista version of these drivers, hopefully I can get more than 640x480 4 bit color ^_^
     
  3. DooGie

    DooGie Master Guru

    Messages:
    567
    Likes Received:
    10
    GPU:
    EVGA GTX 970 SC
    I think I posted about this earler on in this thread. I only ever seem to get problems if I use nVidia setup. Installing through device manager after using Driver Cleaner in safe mode I've never had a problem.
    So that is the way I stick to now.
    Good advice 1heone :)l
     
  4. Estima8tor

    Estima8tor Ancient Guru

    Messages:
    2,575
    Likes Received:
    2
    GPU:
    EVGA GTX 970 FTW
    I got a blank screen during install and I had to reboot using reset button but drivers were installed and working fine after reboot.

    Huge improvement with IQ and fps in the Bioshock demo. Average 40 to 60 fps in Bioshock demo at 1280 x 1024 with everything maxed - playing extremely smooth.

    I also tried these with Stalker, Oblivion and COD2 and I'm getting higher fps in all games and IQ is decent but not as good as the 93.81.

    Desktop looks a little bit washed out with these but games are looking OK and playing great.

    These are the best set of drivers I've tried in quite a while. :smoke:
     
    Last edited: Aug 23, 2007

  5. Hog54

    Hog54 Maha Guru

    Messages:
    1,227
    Likes Received:
    53
    GPU:
    Asus Tuf RTX 3070


    I get those numbers even with my card and everything on high.
     
  6. allup

    allup Master Guru

    Messages:
    278
    Likes Received:
    0
    GPU:
    2 X SLi Asus 7870 V2 ROG
    The thing i am seeing, is that with both drivers these new ones, one Vista x86 the other XP Pro MCE x86. The Vista seems to be giving smoother game play for once.

    I have played and finished Bioshock on both of my os dual boot. WOW i was happier playing a game on Vista for the first time since it has been out.

    The image quality and sound are getting to a point, for the first time of being emersive in my gaming. I hope it improves as much as it did in XP but a whole lot faster this time:coffee2:

    I wish Bioshock had 20 more levels to play as well, this is the first time i bought a game on the release date and paid the price for it.. have to say it has been good: :smoke:
     
  7. HamidFULL

    HamidFULL Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    Sapphire HD4850 700/2200
    Downloading for XP x86 ...
     
  8. darrenj

    darrenj Ancient Guru

    Messages:
    1,773
    Likes Received:
    126
    GPU:
    EVGA 3080
    Jeeze dudes these drivers SUCK phlem for me!
    After a clean install GRAW2 crashes to desktop on loading and Lost Planet freezes in game menu!! WTF!!

    From GRAW2
    "Crash in application version: 29980.2562

    Unhandled exception - access violation



    C STACK:
    graw2 (???) : ???
    graw2 (???) : ???

    Renderer: threaded
    Physics : threaded"

    What does this mean?
    Reverting back to 163.16
     
  9. Flerbizky

    Flerbizky Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    MSI 8600GT 256Mb GDDR3
    I am having MASSIVE problems with the Control Panel part on my HTPC. I've been waiting for ages for Purevideo HD support under XP, and finally..

    And - Cause prop where props is due - HD looks Amazing with these drivers. Nothing less.. Watched Ice Age 2 again last night, BluRay, and I must say, these drivers makes a world of difference.. So thanks for finally getting something out nVidia..

    The only issue I have is the Control Panel. It loads up, and then it dies. The Page with the optimizations is the one to appear, and as soon as I try to select another page, CPU load goes to a steady 50%, stays there, then nothing. If I kill the Control Panel, starting PowerDVD to play anything video results in BSOD. If I just boot the PC, don't mess with Control Panel, Starts PowerDVD and makes sure HW Acc. is selected, everything plays smooth as silk..
    I would like to tamper a little with Inverse Telecine though :-|

    The above happens after :
    I just installed 163.44 on top of the 160.15 I was using before. (Surprise - not really)

    I uninstalled the drivers with nVidia uninstaller, rebooted to safe mode, used the G3D remover, rebooted, re-installed 163.44...

    Removed nTune..

    CP works perfectly on my main rig with 7900GT..

    Cheers, and thanks,
    /Steff
     
  10. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Solid driver, TY Nvidia!
     

  11. fhertlein

    fhertlein Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    EVGA 670 SLI
    Seconded. Only issue was a lock up when quiting the Bioshock demo, otherwise, everything has worked perfectly so far.
     
  12. Gonzo7

    Gonzo7 Master Guru

    Messages:
    211
    Likes Received:
    0
    GPU:
    2 GTX480
    so far so good, and FSX seems to have higher FPS
     
  13. Psytek

    Psytek Ancient Guru

    Messages:
    3,369
    Likes Received:
    0
    GPU:
    2x 260 GTX 216 SLI
    Its a beta driver guys, if you have problems, report them to nvidia!
     
  14. Gamer25

    Gamer25 Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    EVGA GTX260 Core 216
    funny thing, i only have problem with the WHQL drivers and the beta ones like 158.45,163.11 and the 163.44 work flawless. so its beta for me all the way
     
  15. EJ-14

    EJ-14 Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    780GTX/3GB
    Ok, sorry Hitman-47. The problem you described sounded like artifacts from pushing your card to far. My mistake. :)

    Have you seen anyone else with the same problem?
     

  16. scoobydoo

    scoobydoo Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    Nvidia 8800GTS
    Solid driver and its good i can now overclock and change fan speed settings for my 8800gts in Vista x64
    Only problem is it doenst remember the fan speed settings after a reboot even if you save a profile away.
    All other settings are saved apart from the fan speed :(
    Ive reported the problem to nvidia, hopefully it will be fixed.
     
  17. cole2109

    cole2109 Master Guru

    Messages:
    569
    Likes Received:
    8
    GPU:
    Asus Strix 1080TI
    I have problem with this new beta driver. I can't turn on AA in CP.

    [​IMG]
    [​IMG]
     
  18. twitch

    twitch Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    eVGA Geforce 8800 Ultra
    Excellent driver.

    Enemy Territory Quake Wars plays smoother and I am not getting the jumpy frame rates I was getting before.

    Also, Betashock is awesome...albeit a bit short.
     
  19. Hitman-47

    Hitman-47 Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    MSI GTX280
    How can i have the nvidia tray icon on windows vista???
     
  20. ratzuk

    ratzuk Member

    Messages:
    17
    Likes Received:
    1
    GPU:
    Inno3d 980
    Drivers performance no problems, but video playback the brightness is so high you can't see hardly anything.

    tried to adjust settings but then the colours are awful, can't get anything half decent.. never had this problem before.

    Using XP 32bit.


    Gonna restart and boot Vista x64 and see what that one's like....
    Will let you know
     

Share This Page