Forceware 158.18

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by desdick, Apr 17, 2007.

  1. marilyn.m

    marilyn.m Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Gigabyte GTX460
    how can i install these on a 7?

    the xp version :)
     
  2. Waylander

    Waylander Guest


    strange, I'll maybe throw the other card back in again and see if I can 'persuade' it to work...
     
  3. Bob00100

    Bob00100 Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    eVGA 8800 GTS 640MB SLI
    Well my CS:S FPS More Then Doubled :D
    Running Windows Vista x64

    101.70 - 31 FPS
    158.18 - 74 FPS
     
  4. marilyn.m

    marilyn.m Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Gigabyte GTX460
    sorry to ask this silly question, but does someone know where i can find a modded inf in order to install these drivers on a 7600.
    I'm running winXP.

    thank you
     

  5. AlienMadness

    AlienMadness New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    BFG 7800GT 128MB SLI
    I am running the same Vista version and had the same issue on the previous driver set. I continued to click "do not reboot" or something similar and it finally worked. Prior to that I had tried rebooting 3 times with no effect. I did finally get SLI enabled, just took a little effort and luck.
     
  6. xafier

    xafier Master Guru

    Messages:
    837
    Likes Received:
    0
    GPU:
    Radeon 290
    These drivers make my 6600GT run even slower, infact they've got slower every release since 100.65... it's annoying! Sure I have a fairly old card, but its going to make me less inclined to buy an Nvidia when I do upgrade soon!
     
  7. KBDE

    KBDE Master Guru

    Messages:
    217
    Likes Received:
    26
    GPU:
    R290 4gb
    Without wanting to waste time to again test a driver and ending up reinstalling the current 97.92.... is this driver any better then the 97.92 for a 8800GTX in XP32 ?

    Most important: Is the old control panel functional (including OC and refresh override options + all other settings)?
     
  8. mheavner

    mheavner Guest

    A little note on those enabling 8800 sli under vista x64 - for some reason Vista pops up a shutdown prompt with the 'sleep' option highlighted. This occurs at least three times, but entering into any sort of sleep mode or restarting will prevent SLI from being enabled. Choosing no when this prompt appears will allow SLI to be enabled.

    I'm not sure what is causing this, but it doesn't seem to be the intent of the driver install itself. I'm pretty sure every driver set that I've tried has had this "issue" - not that SLI doesn't work, you just have to tell windows not to sleep!

    EDIT: sounds like this occurs on non-8800 models also, though I only have 8800's to try it on.
     
  9. Waylander

    Waylander Guest

    Yes that's absolutely correct, I have my 2 GTXs enabled now..

    I can't believe I've never tried that before, just cancel the shutdown/sleep/restart prompt a couple of times and it's done... :D:D

    Benches to follow..

    Just about to try Oblivion and force it to do AA+HDR :D:D
     
  10. jststojc

    jststojc Maha Guru

    Messages:
    1,343
    Likes Received:
    9
    GPU:
    gigabyte gtx285
    Anyone Gets Performance Drop After Alt+tab With Vista X64 A Sli Setup And Css?
     

  11. eternitykh

    eternitykh Master Guru

    Messages:
    323
    Likes Received:
    0
    GPU:
    EVGA GTX 670 FTW+ 4GB SLI
    i still can't get the damn fan controls to work (vista 32) even with gainward expertool. they haven't worked since 101.7, 165.01 didn't work either.

    i can't even finish a 3dmark06 run without the drivers stop responding error when the card is overclocked.
     
  12. Waylander

    Waylander Guest

    I can't get expertool to work at all under vista 64 and ntune locks up the machine... always... :(
     
  13. flyguy7150

    flyguy7150 Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    eVGA 7900GS KO
    Really, i can score like 200 points more in 3dmark05 with the 158 driver. I have a bfg 6600gt oc.
     
  14. PharosBR

    PharosBR New Member

    Messages:
    8
    Likes Received:
    0
    THEY HAVE GOT TO BE KIDDING ME.

    After I installed this driver, AERO is SLUGGISH AS HELL (that's on a FRIGGIN 8800GTS) .

    This driver is a joke. I hate nVidia.
     
  15. SUD@RAZ

    SUD@RAZ Active Member

    Messages:
    58
    Likes Received:
    0
    GPU:
    two 4870 crossfire-x h2o
    New Driver Same Problem!!

    please please help i,ve tryed both the new drivers (158.18 & 165.01)--VISTA 32bit and still get that dam nvlddmkm stop error
    {{{am i the only one to still get this error}}}
    please any ideas to fix this would be taken and tryed
     

  16. X7007

    X7007 Ancient Guru

    Messages:
    1,802
    Likes Received:
    62
    GPU:
    ZOTAC 4090 EXT AMP
    I think everyone with 8800GTX should use 158.19 for XP and 158.18 for Vista.

    the 165.01 was not made for 8800, only for 8600 new series, as we can see the OpenGL is broken in vista, and god knows what is broken in XP.
     
  17. fhertlein

    fhertlein Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    EVGA 670 SLI
    By far the best drivers on my system to date.

    Of course time will tell how good they are as I use them day-to-day.
     
  18. me666

    me666 Banned

    Messages:
    268
    Likes Received:
    0
    GPU:
    nv1
    and i thought things like this died back in 2001...sorry mate...
     
  19. tomb18

    tomb18 Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    2x8800GTX SLI
    Well, the 158.18 work in some ways better than the 101.70's in some ways worse.
    Both were very stable for me.
    None the less, here are my findings:
    Switching in and out of SLI is not as nice as in the 101.70...Now the driver attempts to enter sleep mode or shutdown. All you have to do is cancel it, but it is annoying. It didn't do that in 101.70.

    Oblivion now works with AA and HDR, although at 1920x1200 with 8XQ it's a bit too slow.
    Vegas will work with AA if forced in the control panel but you get weird shadows, that jump in and out.
    Stalker, performs great 80+ FPS allways with no stuttering at all but AA is not there. Maybe it is on some things, but others definetly not.

    Need for Speed Carbon doesn't run at all. It gets to the first screen and hangs...there's something in the release notes about this...

    I guess in general it's now usable for most games that I have tried...
     
  20. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    I have a strange thing in Vegas.. The mouse doesn't work after I've installed these drivers(I'm using Vista 32bit)! It does work in the game menu and etc, but as soon as I load something and try to play - wuollia, it's stuck.. keyboard is fully functional BTW, it's the mouse that somehow resists to work.. Strange, but I don't play Vegas very much, just loaded it to test out the driver..so it's not a big disappointment for me anyways.
     

Share This Page