Forceware 100.95 XP-Vista

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by painter, Mar 16, 2007.

  1. FookDat

    FookDat Master Guru

    Messages:
    460
    Likes Received:
    29
    GPU:
    6700XT Red Devil
    This works for XP.

    Another note you do have to press Additional Information to get the options.

    I also had to UNINSTALL NvTray Tools. When setting to application controlled for AA it would set to 2Q by default.

    Still can not get Application Controlled to work for AA.

    manually had to set AA to 4x and its staying and working. Only glitch so far that I can see.
     
  2. painter

    painter Maha Guru

    Messages:
    1,085
    Likes Received:
    25
    GPU:
    GTX 1060 6GB
    Having spent part of the afternoon playing ArmA...I have found a problem with these. After 30/45 minutes some textures don't update and things start to look very plain...tree's also end up looking blocky.

    Going back to the 97.92's stoped this from happening.
     
  3. mr orange

    mr orange Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    eVGA gtx 280

    in xp i made a regfile which contains the following:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvCplApi\Policies]
    "SedonaDisable"=dword:00000002


    after double clicking on it, the old control panel can be enabled in the new control panel

    [​IMG]
    (sorry, image was not shown in the post before)

    thats all.
     
    Last edited: Mar 18, 2007
  4. Sailindawg

    Sailindawg Master Guru

    Messages:
    240
    Likes Received:
    0
    GPU:
    Power Color LCS 7970
    @painter

    That's not too good. I have been using the 91.47's for my card. So far they run ARMA about the best. No funny textures or textures whiting out. I'm running ARMA with everything set to Normal except Post Process=Low, view distance 1200m, Overall Quality=Very High, resolution = 1360x768@120Hz (16:10). The game looks very sweet and runs very nicely. I'm also using the FEAR SLI profile. I got that to work by putting the arma.exe under the FEAR profile using nHancer. Kicked up my frames quite nicely.

    I think that I have the best drivers for ARMA so far. For my card, the 91.47's are pretty good.

    Thanks for the updates painter!
     

  5. JoDo

    JoDo Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    MSI nVidia nx 8800GTX
    drivers are working here,

    but still interlacing problems with my videos :(
    extremly with xvid and mpeg1


    gNaa i want new official nVidia drivers, that will fix my prob ...
     
  6. chriscicc

    chriscicc Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    XFX 8800GTX + XFX 6600GT
    This kind of makes sense to me...after it crashes I notice that my memory usage is at 99%, which I have never ever seen vista get remotely close too. Usually at around 75% it seems to start dumping to the HDD to keep a 500mb buffer...

    Edit: BTW, what event log were you referring to? I haven't really had time to explore Vista's built in diagnostics...
     
    Last edited: Mar 19, 2007
  7. -=DeNMaN=-

    -=DeNMaN=- Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    GB 280GTX on Dell 2407
    is the "fixed aspect ratio" bug fixed with these..??? i cant try it for another few days on my 8800GTS on XP
     
    Last edited: Mar 19, 2007
  8. FookDat

    FookDat Master Guru

    Messages:
    460
    Likes Received:
    29
    GPU:
    6700XT Red Devil
    it says it added that registry entry that you gave me after I reverted back to the New CP but it still does not show up in the view options.
     
  9. Ronaldo

    Ronaldo Banned

    Messages:
    101
    Likes Received:
    0
    GPU:
    BFG 8800 GTS OC 640mb
    well i just installed these on vista and they installed without any problems (these are the only ones that did that)

    It works well so far.

    done the classic control pannel but which i click on it i get rundll error so back to normal
     
  10. Zeppo

    Zeppo Maha Guru

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    GTX 560Ti / Sony 40-EX723
    These drivers are with out a doubt the most stable I have used for my 7600GS thus far, but games still crash. I'm looking forward to the next WHQL release.
     

  11. SkelNonch

    SkelNonch Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Vega 56
    I'm still annoyed that digital vibrance settings still wont save and also the DVI bug is still not fixed. Every 100 Series driver has rendered my DVI port useless. Just get a no signal on install. :bash:
     
  12. EagleClaw

    EagleClaw Master Guru

    Messages:
    608
    Likes Received:
    0
    GPU:
    Sapphire 5870 1GB Vapor-X
    Worked great for me.


     
  13. FookDat

    FookDat Master Guru

    Messages:
    460
    Likes Received:
    29
    GPU:
    6700XT Red Devil
    Must be an issues with my XFX 7800GS Extreme Edition.

    I have the New control panel put that one registry key in which does not exist unless I put it in and it still does not show up.

    Do you have to have nTune and NVtray tools installed aswell for the Old Control Panel to work?

    Seems I went in and had a corrupted nTunes installed or something. I removed nTunes and it showed up. Not sure what I did but its better now thanks.
     
    Last edited: Mar 19, 2007
  14. FookDat

    FookDat Master Guru

    Messages:
    460
    Likes Received:
    29
    GPU:
    6700XT Red Devil
    rolled back to 94.20 since there are issues with 100.95 and the AA settings on the XFX 7800GS Extreme Edition.

    Would wait till another driver for 100 is released as of right now the 94.20 seems to be the best and latest driver for the 7800GS in my testing and for my system.
     
  15. Hog54

    Hog54 Maha Guru

    Messages:
    1,215
    Likes Received:
    44
    GPU:
    Asus Tuf RTX 3070
    I would wait till mid june for a decent driver.
     

  16. kadiir

    kadiir Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Gigabyte GTX275 SOC
    Really? :eek3: How many people does that affect (ballpark)? If that's pretty common I'll have to pass until that's fixed. There's no way I'm going back to VGA :D
     
  17. Baleur

    Baleur Master Guru

    Messages:
    241
    Likes Received:
    0
    GPU:
    Gainward 8800GTS 640mb
    kadiir, he doesnt have an 8800 like you do. For the 8800's we dont get a working digital vibrance at ALL!!
     
  18. kadiir

    kadiir Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    Gigabyte GTX275 SOC
    D'oh! :micro: Thanks!
     
  19. bjorn1310

    bjorn1310 Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD 6990
    After all these months the scaling bug is still there. So ANNOYING for us with 8800 and widescreen monitors. The bug should be easy to fix, but I guess it's not regarded as "important".
     
  20. -=DeNMaN=-

    -=DeNMaN=- Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    GB 280GTX on Dell 2407
    bugga.. i was hopeing they would have squashed that bug by now..
     

Share This Page