Force G-SYNC option

Discussion in 'Videocards - NVIDIA GeForce' started by sgofidelis, Feb 24, 2019.

  1. sgofidelis

    sgofidelis New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 ti Strix
    I have a Mtek 24 144hz monitor, it uses the FREE SYNC technology, I have already enabled the option on the monitor , but in the nvidia control panel the g sync option is hidden ... Is there any way I can enable this option manually?
     
  2. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,623
    Likes Received:
    259
    GPU:
    RX 580 8GB
    Are you using DisplayPort? You need to.
     
  3. sgofidelis

    sgofidelis New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 ti Strix
    Yes, I'm using =/
     
  4. gerardfraser

    gerardfraser Ancient Guru

    Messages:
    3,343
    Likes Received:
    763
    GPU:
    R9 290 Crossfire
    Download DDU (Download version 18.0.0.9 or update to new version)
    • Install
    • Run DDU
    • Select: Safe mode(recommended)
    • Select: Options GPU
    • Select: NVIDIA software and Drivers
    • Select: Clean and Restart
    Run the Microsoft Show hide tool(only try it if you want)
    • Hide all NVIDIA software and driver
    • Run it again to make sure there are no more, if more appear, keep rerunning
    Download this 419.17 driver (or update to new version))
    • Run DOWNLOAD package
    • Select Install with/without Gforce Experience
    • Select: CUSTOM
    • Uncheck EVERYTHING except the GPU Driver(or leave whatever you want checked)
    • Check the CLEAN INSTALL box
    • Finish install
    • Reboot
    Enable Freesync in monitor
    Open Nvidia control panel if G-Sync greyed out/missing, then it is not the Drivers

    Should look like this when you enable Nvidia Control Panel and Freesync on monitor
    https://i.**********/tTfYcMSJ/2.png
    http://[url=https://**********/qhsJhjdH][img]https://i.**********/tTfYcMSJ/2.png
     

  5. sgofidelis

    sgofidelis New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 ti Strix
    thank you very much but...
    Have tried 2 times, my monitor is not famous brand, has no driver, is that why?
     
  6. gerardfraser

    gerardfraser Ancient Guru

    Messages:
    3,343
    Likes Received:
    763
    GPU:
    R9 290 Crossfire
    No that should not be the reason .
    The G-sync option will be hidden/disabled when the Freesync monitor is not enabled.
     
  7. Chastity

    Chastity Ancient Guru

    Messages:
    2,831
    Likes Received:
    1,007
    GPU:
    Nitro 5700 XT
    Did you enable FreeSync on the monitor's menu system? If not, do so, then power off/on the monitor. This will allow the driver to re-detect it and see that FS is enabled.
     
  8. sgofidelis

    sgofidelis New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 ti Strix
    Yes, I activate freesync on the monitor, it stays on black screen for a few seconds and back with the option enabled, but in the panel of nvidia it remains hidden, already tried to restore the factory settings of the monitor and then activated and it still did not work: (

     
  9. gerardfraser

    gerardfraser Ancient Guru

    Messages:
    3,343
    Likes Received:
    763
    GPU:
    R9 290 Crossfire
  10. sgofidelis

    sgofidelis New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 ti Strix
    this nvidiaprofileinspector ...
    I opened it and put the g-sync on all I found.
    But the option of G SYNC, does not appear in the panel of nvidia.
    For example I edited the general profile and profile of Apex Legends ... In Apex legends I left the g sync on, even though G SYNC does not appear on the panel, then it will work because it has activated in the profile?

    Sorry ... Google Translator ...
     

  11. gerardfraser

    gerardfraser Ancient Guru

    Messages:
    3,343
    Likes Received:
    763
    GPU:
    R9 290 Crossfire
    Well you may just have a bad monitor
    1) Contact Mtek for a monitor driver
    2) Contact Mtek to update the monitor's firmware
    3) Contact and send monitor to Mtek for repair for a new motherboard on monitor

    a) Ask anyone you know with a AMD GPU so you can test if Freesync works
    b) Update Windows 10 with the latest updates from Windows Update(version 1809 build 17763.316)
    c) Factory reset monitor and unplug power cable and DP cable for 10 minutes
    d) Make sure Freesync is set to basic mode not extended
    f) Make sure Freesync is set to standard not fast/fastest setting
    g) Try all Nvidia drivers 417.71 and higher
    e) Make sure your Nvidia card has display port 1.2a and is compatible
    GeForce GTX 10xx and GeForce RTX 20xx series (Example: Pascal and Newer) cards
     
  12. Chastity

    Chastity Ancient Guru

    Messages:
    2,831
    Likes Received:
    1,007
    GPU:
    Nitro 5700 XT
    Once you enable freesync, you'll need to turn monitor off, then on so the driver redetects it. Then you should see the menu option.

    If this doesn't work, then your Mtek 24 isn't supporting FreeSync properly.
     
  13. sgofidelis

    sgofidelis New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    1080 ti Strix

    talking to the support of mtek is impossible, company of bad quality, and my fault for opting for a low cost, my video card is 1080ti strix the problem for sure is not in it but in the monitor, thanks for the help
     

Share This Page