1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

folding gpu

Discussion in 'Folding@Home - Join Team Guru3D !' started by zerocool1337, Feb 3, 2009.

  1. zerocool1337

    zerocool1337 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    asus trifan hd4870x2
    i have a hd4870x2 and my speeds stay in windows mode al the time while folding why do not use my full speed of my gpu's
     
  2. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Because the pandegroup (or the guys who make the FAH application(s)) haven't made a client that will use both cores on the X2's.
     
  3. Overclocked76

    Overclocked76 Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    Sappphire 4870X2 2gig
    Is that the same for any Nvidia dual core GPU's as well?
     
  4. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,750
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Dual GPU on single card?

    Yes unfortunatley unless its the other alternative, with seperate GPU and card you can actually run two clients (albiet with SLI/crossfire disabled and with two monitors :p).
     

  5. Miller

    Miller Master Guru

    Messages:
    741
    Likes Received:
    0
    GPU:
    EVGA 660ti Signature FTW
  6. !H'Guru

    !H'Guru Master Guru

    Messages:
    507
    Likes Received:
    0
    GPU:
    HD4870 @ 925/4900 Rivamod
  7. Overclocked76

    Overclocked76 Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    Sappphire 4870X2 2gig
    I got it to work now as well..quite simple really, created 2 folders, downloaded the console client into 1 folder, copied it to the other, Unziped client and deleted the 2 AMD.DLL files, then ran the program adding the
    -gpu 0

    Second folder did the same but instead of the -gpu 0 i put in -forcegpu ati_r700 -gpu 1

    now both cores being used, 1 at about 97-98% the other core at about 94%!!
    :) The only thing is the second core is still at idle speed 500mhz instead of 750+mhz, Im not sure if/how you can change the second core speed, been looking through Rivatuner info but not found anything yet, so if anyone else knows how that would be cool :banana:
     

Share This Page