Fluidmark PhysX Series

Discussion in 'Benchmark Mayhem' started by ThEcLiT, Aug 12, 2008.

  1. ThEcLiT

    ThEcLiT Master Guru

    Messages:
    458
    Likes Received:
    8
    GPU:
    Gigabyte 460 1gb OC
  2. cassano99

    cassano99 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    ZOTAC GTX 480@Default
    thank you
     
  3. Archer8600GT

    Archer8600GT Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    Zotac 550Ti GTX 1GB
    Cheers, Downloading now.
     
  4. mkbozkurt

    mkbozkurt Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    9600GT@C760*S1900*M1080
    Dear Friends,

    Not working for me... Even the demo title says it is running, i can only see a blank black page...

    vista x64 + 177.83 + physx v8.08.01

    Regards...
     

  5. cassano99

    cassano99 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    ZOTAC GTX 480@Default
    Forceware 177.79 with PhysX 8.07.18

    [​IMG]

    Forceware 177.79 with PhysX 8.07.18 disabled

    [​IMG]
     
  6. nicugoalkeper

    nicugoalkeper Master Guru

    Messages:
    893
    Likes Received:
    12
    GPU:
    ASUS GTX 1060 DUAL OC 6GB
    vista x64 + 177.83 + physx v8.08.01

    Res: 1024x768 (FS) - MSAA: 4X
    FPS: min=60 max=415 avg=96
     
  7. Gonzo7

    Gonzo7 Master Guru

    Messages:
    211
    Likes Received:
    0
    GPU:
    2 GTX480
    woot, straight in at #2 :)

    wonder how long for tho lol
     
  8. xsan

    xsan New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    9600GT @ 740/1850/2000
    177.83 + PhysX 8.08.01, Vista x64

    9600GT + 8600GT for PhysX

    1680x1050, 16xMSAA -> 1849 o3Marks, FPS: min=16 max=147 avg=31
    1280x1024, 32xMSAA -> 1626 o3Marks, FPS: min=16 max=105 avg=27
     
    Last edited: Aug 12, 2008
  9. antonyfrn

    antonyfrn Maha Guru

    Messages:
    1,264
    Likes Received:
    4
    GPU:
    EVGA GTX 1070 FTW
    [ SCORE: 2628 o3Marks ] - Time: 60000 ms
    PhysX version: 80801 - PhysX Mode: Hardware
    Res: 1280x1024 (FS) - MSAA: 0X
    FPS: min=24 max=295 avg=45
    GeForce 8800 GT/PCI/SSE2
    7.15.11.7783 - NVIDIA GeForce 8800 GT
    AMD Phenom(tm) 9600 Quad-Core Processor @ 2311 MHz
    System Mem: 4094 Mb
    Windows Vista ver.6.0 build 6001 [Service Pack 1]
     
  10. Luka_Aveiro

    Luka_Aveiro Member

    Messages:
    41
    Likes Received:
    1
    GPU:
    GTX850M
    8800GT 600/1500/1800
    E8400 @4050mhz, 2GB 4-4-3-5
    Vista x64

    [ SCORE: 3500 o3Marks ] - Time: 60000 ms
    Res: 1280x1024 (FS) - MSAA: 4X
    FPS: min=46 max=139 avg=58
     

  11. gloves085

    gloves085 Member Guru

    Messages:
    148
    Likes Received:
    2
    GPU:
    nVidia RTX 2080 ti
    Straight to No. 1 :)

    Psionic is the name on there btw ;)
     
  12. CKeichel

    CKeichel New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    GeForce 8800GT 512 MB
    Same here, screen goes black and nothing else happens :(
    Using Windows XP, PhysX 8.08.01 and Drivers 177.79
     
  13. Anarion

    Anarion Ancient Guru

    Messages:
    13,669
    Likes Received:
    399
    GPU:
    GeForce GTX 1070
    [ SCORE: 7143 o3Marks ] - Time: 60000 ms
    PhysX version: 80718 - PhysX Mode: Hardware
    Res: 1440x900 (FS) - MSAA: 0X
    FPS: min=71 max=422 avg=120
    7.15.11.7741 - NVIDIA GeForce 8800 GT
    Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
     
  14. NightCrawler™

    NightCrawler™ Member Guru

    Messages:
    124
    Likes Received:
    0
    GPU:
    2 EVGA GTX460 1 8800GTSSC
    I get a black screen but it finishes the benchmark.... 2635 points...

    Edit: Just ran the demo again.. I noticed it uses only one core instead of 2 and only recognizes 2GB of ram instead of 3GB.... :3eyes:
     
    Last edited: Aug 12, 2008
  15. mikeyakame

    mikeyakame Master Guru

    Messages:
    207
    Likes Received:
    0
    GPU:
    GTX280 729/1566/2700
    this is quite a neat little tool!

    [1280x1024 0xAA]
    http://www.ozone3d.net/benchmarks/score.php?id=949c1c0a469bd910e560eaa5f614835d

    [1920x1200 0xAA]
    http://www.ozone3d.net/benchmarks/score.php?id=72e55efa9f1a12c9631c3760b5e2f396

    They didnt store my 1920x1200 16xAA score! It was overwritten by the 0xAA one, sucks ;<

    [1920x1200 0xAA]
    FPS: min=133 max=556 avg=181
    SCORE: 10830 o3Marks

    [1920x1200 2xAA]
    FPS: min=125 max=472 avg=174
    SCORE: 10409 o3Marks

    [1920x1200 4xAA]
    FPS: min=133 max=468 avg=174
    SCORE: 10376 o3Marks

    [1920x1200 8xAA]
    FPS: min=133 max=426 avg=170
    SCORE: 10174 o3Marks

    [1920x1200 16xAA]
    FPS: min=84 max=222 avg=126
    SCORE: 7542 o3Marks

    [1920x1200 32xAA]
    FPS: min=9 max=109 avg=74
    SCORE: 4438 o3Marks

    All the runs were done at 734/1512/2698, the purpose of this was to help people get an idea what physics and AA scaling are like on the GTX280. I didn't realise how minimal the performance hit for 8xMSAA really is on the 280, needless to say I'm impressed by the sheer amount of raw power the card has bundled away untouched.
     

  16. burebista

    burebista Ancient Guru

    Messages:
    1,734
    Likes Received:
    27
    GPU:
    MSI GTX1060GAMING X
  17. FuriousAngel

    FuriousAngel Member Guru

    Messages:
    197
    Likes Received:
    2
    GPU:
    GTX960 Gaming 2G
    Black screen here, it seems to be doing something though, I can see the FPS changing on the RT-display. Maybe there's a bugfix soon.

    Edit: Well, looking at the profiles... I'd say it doesn't like AMD CPUs !
     
    Last edited: Aug 12, 2008
  18. powerspec

    powerspec Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    RTX 2080ti FTW3
    ageia physx
    [​IMG]

    GPU physx
    [​IMG]

    Im starting to wonder if nvidia is making the ageia cards slower, i didn't think it was this slow.
     
  19. DAMAFIA

    DAMAFIA Master Guru

    Messages:
    231
    Likes Received:
    0
    GPU:
    7970@1180/1800

    same here but it does complete
    [ SCORE: 3589 o3Marks ] - Time: 60000 ms
    PhysX version: 80801 - PhysX Mode: Hardware
    Res: 1280x1024 (FS) - MSAA: 0X
    FPS: min=30 max=494 avg=60
    GeForce 8800 GTS/PCI/SSE2/3DNOW!
    Forceware 6.14.11.7783
    AMD Opteron(tm) Processor 146
    2823 MHz
    2047 Mb
    Windows XP build 2600 [Service Pack 3]
     
  20. MarkyG

    MarkyG Master Guru

    Messages:
    937
    Likes Received:
    129
    GPU:
    MSI RTX 2070 Super
    Why would I score lower with my 8600GT doing the PhysX stuff than my 8800GT primary display? Very odd considering the games I play (UT3 PhysX maps, Warmonger, etc) are silky smooth under 8600 doing the PhysX. How odd. Am I missing something?
     

Share This Page