Flickering issue with 460.79 ? This simple step solved it 100% for me!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by PC-Tweaker, Dec 12, 2020.

?

Did it work for you ?

  1. Yes

    10.0%
  2. No

    90.0%
  1. KayCypher

    KayCypher New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    TUF RTX3090 OC 24GB
    Yes that's the only thing I touched in NVCP before going back to game. I was in an area of the game where I have that flickering a lot (right below the big dam) because there are some "repair patches" on the roads, and while driving I see that flickering a lot on those specific patches and along the curbs. After changing the LOD in NVCP I reloaded the game same place, took a few laps around the area in the same car, and I never had that flickering ever again aven after 6 full hours binging the game.

    I don't pretend knowing how kernel codding modding and quantum mechanics work or anything because I'm a dumb fat frack, but I mean that fix is so cheap and fast to deploy, at least it was for me, that even if you are 100% right and know 100% better than me, maybe just try it ? Hell you never know, sometimes street-smart and ghetto-DIY actually works for some reason that defies scientific consensus.

    You're here telling me it didn't do anything for me when I had that issue for days, and by just switching that thing it disappeared entirely... I mean... The arrogance dude...

    I had an issue, I don't have it anymore, I came here and shared what single little thing got rid of that issue for me, on a specific game, and you immediately discard it without even trying because your sacred texts say it shouldn't be a fix ? Who are you ? O_O Are those forums secretly a cult's lair and you're their High Priest or something ? Chill...

    I'm rocking an ASUS TUF RTX 3090 OC fyi, just in case architecture actually is relevant. Yes it's overvlocked cause I got the heat headroom, and Yes I flashed it with the latest VBIOS from the official website. OC is manually set to +120MHz core / +750MHz memory in Afterburner. Those seem to have been stable for the past 2 weeks in Cyberpunk and Hell Let Loose, cruising around ~2100MHz while playing at 99% load @68°C.

    To the High Priest, maybe investigate more, you seem to know your crap, maybe try and recreate the conditions and hardware to see if your assumptions are indeed correct.

    To all the plebs like me, give it a shot, who the frack knows ey ?
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,315
    Likes Received:
    3,705
    GPU:
    GTX 1080ti
    Sorry to bust your bubble, but even if the setting did actually do anything (Which it doesn't), the flickering reported with 460 is entire display (and not while a game is running)

    There is a specific case where it can do something, but there is no way to reach this case via the nvcp, as you need to set TrAA to AA_MODE_REPLAY_MODE_ALL (and its effect is limited to SGSAA)
     
    Last edited: Jan 7, 2021
  3. mbk1969

    mbk1969 Ancient Guru

    Messages:
    10,670
    Likes Received:
    7,909
    GPU:
    GF RTX 2070 Super

    Can anything bust your bubble?
    Guy already wrote that he does not care whether you are correct or not.
    Stop acting like you are from NVIDIA/AMD/Intel/MS team.
     
    theoneofgod likes this.
  4. mbk1969

    mbk1969 Ancient Guru

    Messages:
    10,670
    Likes Received:
    7,909
    GPU:
    GF RTX 2070 Super
    @KayCypher

    If you were a scientist you would experiment with that setting in NVCP changing it forth and back to see whether its effect is steady. But that can break the fix, so you better enjoy your games (instead).
     

  5. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,315
    Likes Received:
    3,705
    GPU:
    GTX 1080ti
    Sure, i can't take that job away from you.
     
  6. MJ3080

    MJ3080 Member

    Messages:
    20
    Likes Received:
    7
    GPU:
    RTX 3080
    Hey guys,
    I've got issues with flickering shadows,lights and textures, camera shaking in many games, Assassin's creed, Watch dog, NFS Heat, Hitman. Some games are ok such as CS Go, Metro Exodus, Control.

    Everything is updated including mobo bios and recent Nvidia Vbios for resizabe bar. I tried all the settings, different driver version, clean boot, changed PCIe 4.0 to 3.0, nothing helped. MSI is also activated by default on my 3080,
    Has anyone seen this before? I am not sure if this is the GPU as some games are ok, might be the mobo??? Please help

    Gigabyte 3080 gaming OC/ 5600X / Rog Strix B550f WIFI

    Some youtube videos of the issue below





     
  7. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,315
    Likes Received:
    3,705
    GPU:
    GTX 1080ti
    Issues caused by the game developer
     
  8. MJ3080

    MJ3080 Member

    Messages:
    20
    Likes Received:
    7
    GPU:
    RTX 3080
    Hmmm, Haven't seen people complaining. AC Valhalla is totally unplayable, Cyberpunk is the same story. If this is true why Cyberpunk Devs claim they developed the games optimized for Nvidia cards? What's the point of PC gaming then?
     
  9. MJ3080

    MJ3080 Member

    Messages:
    20
    Likes Received:
    7
    GPU:
    RTX 3080
    Updating, I just tested it with a 1080 and it is exactly the same. So I assume GPU is not faulty
     
  10. Source_NL

    Source_NL New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Nvidia 3080RTX FE
    I had this in World of Warcraft for a while (3080fe), then i optimized settings with geforce experience and since then the flickering is gone.
    It enables Nvidia Multi-Frame Sampled Anti-Aliasing, wich seems to be in driver and not ingame. Maybe it helps for your games.
     

  11. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,315
    Likes Received:
    3,705
    GPU:
    GTX 1080ti
    MFAA disables command lists and reduces overall game performance, it also disables DX12 in some cases.

    its also not relevant to DX12s flickering in wow.
     
  12. Source_NL

    Source_NL New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Nvidia 3080RTX FE
    So explain why with this enabled i dont have flickering and when i dont i have flickering?

    When i do a fresh install of driver, no matter what i change, flickering stays, when i enable this, flickering is gone.
     

Share This Page