1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flashget 3.3 autologin to rapidhsare premium

Discussion in 'General Software and Applications' started by Kyaner, Feb 28, 2010.

  1. Kyaner

    Kyaner Hellenic Guru

    Messages:
    2,993
    Likes Received:
    1
    GPU:
    XFX 8800GT 700/1680/1000
    Hi ppl

    I've been using flashget as my default download manager for a few years now and i've recently upgraded it to v3.3 which seems to be much better at handling the files i want to download wih zero hard disk lag, which was a major problem with the previous version (taking a very long time to sort the disk space required for each download and being unresponsive while doing it).

    But for the life of me i can't figure out how to set my rapidhsare user/pass within flashget so it automatically downloads the files without me setting it in every download i do.

    In the previous version, there was an option saying Default download Options, in which once i set my rapid user/pass it was always there and i didn't had any problems, while on this one, even tho i set it like i used to and click on Set as default, it's gonne the next time i want to download from rapidshare, so i have to manually set them yet again.

    Any idea on how to fix this, or is this feature just broken and i have to wait for the next software update for flashget ?


    Thanks in advance

    John
     
  2. Vhex

    Vhex New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    BFG GTX280 1GB
    I am having the same problem, i previously used the classic version of flashget however i just reinstalled win7 ult and decided to try the newer version 3.3 of flashget, as it is supposed to download and handle files much better and faster. however it does not seem to save the rapidshare login info, ever after hitting "save as default" anyone know a solution to this issue?
     
  3. fetabob

    fetabob Active Member

    Messages:
    82
    Likes Received:
    0
    GPU:
    BFG 9800GTX/8600GTS PhysX
    yep, also getting the same thing, flashget 3.3 but still running xp. Major Pain.
     
  4. Vhex

    Vhex New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    BFG GTX280 1GB
    well i'm fed up with the problem and can't find a solution, i'm going back to flashget classic version.
     

  5. Copey

    Copey Ancient Guru

    Messages:
    10,710
    Likes Received:
    0
    GPU:
    960 2GB
    I had the same issue, also couldnt work out how to download lots of links at the same time, ive got IDM now and its quicker and easier to manage.

    Nice to see you posting on here john, aint seen you for a while mate.
     
  6. Kyaner

    Kyaner Hellenic Guru

    Messages:
    2,993
    Likes Received:
    1
    GPU:
    XFX 8800GT 700/1680/1000
    Hi Copey nice to see ya too, been way too busy to do anything since i got my own bussiness...

    Anyway i think i'll change to IDM too since i can't find a solution to this problem.
     
  7. zillah

    zillah New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    ATI Radeon HD 2600 XT
    I am having same problem guys , since i could not find a solution for that i used IDM instead.
     
  8. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    Yeaht the 3.3 build is a bit of a lost cause really.

    I'm still using 196.
     

Share This Page