Flash Video - Utube Video - STUTTERING in full screen with the latest Nvidia drivers

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Plug2k, Jul 8, 2017.

  1. Plug2k

    Plug2k Maha Guru

    Messages:
    1,456
    Likes Received:
    0
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Is anyone else experiencing this problem....

    i cant full screen my youtube videos as they will play and then freeze but the audio will stutter then the video will go out of sync with the audio and stutter some more .......

    2x 1080ti cards
    with the latest nvidia beta 384.80 drivers......

    as far as i can remember i dont think this issue was present in previous drivers....

    anyone know anything or have experienced this issue..
     
  2. cryohellinc

    cryohellinc Master Guru

    Messages:
    790
    Likes Received:
    27
    GPU:
    1080Ti SeaHawkX@2k+PG348Q
    Turn off Gsync for Windowed.
     
  3. Plug2k

    Plug2k Maha Guru

    Messages:
    1,456
    Likes Received:
    0
    GPU:
    2x Gigabyte Fe 1080TI +WB
    I dont have GSYNC..... i have a asus MG279Q freesync 144hz monitor.

    so thats not the cause.
     
  4. bensmooth

    bensmooth Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    Gigabyte 980 GTX TI 6GB
    try this

    Nvidia control panel - Video / Adjust video image settings

    Turn off "USE inverse telecine" :banana:
     

  5. Plug2k

    Plug2k Maha Guru

    Messages:
    1,456
    Likes Received:
    0
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Still not working buddy though worth a shot, i think with the latest drivers youtube is just broken.....

    i can actually see the video slowing down then stutter then video and audio out of sync with stuttering in between....
    if i press the slider to select another part of the video it will work perfect but then i go full screen again and broken.... seems the issue is only in full screen...
     
  6. Mineria

    Mineria Ancient Guru

    Messages:
    3,780
    Likes Received:
    4
    GPU:
    Asus Strix GTX 1080
    Youtube works fine here with the latest hotfix driver (Google Chrome), that even with G-Sync set to windowed.
    Tried to disable SLI to see if it is the SLI part that is broken in the drivers?
    Which browser are you using and is it updated?
     
    Last edited: Jul 10, 2017
  7. Plug2k

    Plug2k Maha Guru

    Messages:
    1,456
    Likes Received:
    0
    GPU:
    2x Gigabyte Fe 1080TI +WB
    using opera latest beta which is : opera 47 Version: 47.0.2631.13 (PGO) - Opera is up to date
    Update stream: beta
    System: Windows 10 64-bit (WoW64)

    ----

    been using that though not sure what is newer opera next or this opera lol
     
  8. Dagda

    Dagda Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    GTX 1080ti FE SLI
    No isues here
     
  9. nuhi1

    nuhi1 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GTX1080
    Just to add one point on this subject, not related to the exact driver version or your platform if it supports PCI Express 3 natively.

    One of the weird reasons for stuttering I had discovered after a long time of debugging, was forcing PCI Express 3 on a x79 platform.
    There is the reg file or the tool for it, well, don't use it, the whole point why PCI Express 3 is not auto-enabled on x79 is because of timing issues - look it up.
    Leaving the default 2.0 made it much smoother for me, including movie playback.

    Anyway, not saying it's your issue, just wanted to whisper it to Google's spiders before I forget.

    Oh and SLI/Crossfire for gaming introduces such issues, the very least increased latency, never again.
     
    Last edited: Jul 12, 2017
  10. Xploder

    Xploder Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    ASUS Strix GTX1080 A8G
    Normal behavior if you have a second Monitor that's 120Hz or less when using a main 144Hz monitor and that monitor has some GPU load (even a non-minimized teamspeak window is enough).

    Minimize/Close every program on your <144Hz monitors that draws using GPU and therefore needs to be in sync

    or

    Use your MG279Q at 120Hz

    See here aswell: https://forums.geforce.com/default/...z-stuttering-can-we-soon-get-a-fix-for-this-/
     
    Last edited: Jul 12, 2017

Share This Page