Flash this bios to your 4850 and forget temp problems

Discussion in 'Videocards - AMD Radeon' started by bokloz, Jul 22, 2008.

  1. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    I used my original gigabyte bios to make this one it has two advantages over the normal bios came with your cards :

    1-the idle clocks are 160/500 @ 0.96 volt for good power consumption and better control of temp

    2-the fan speed control has changed now with threshold of 50c and minimum fan speed 41% as shown in this graph :


    [​IMG]

    and this is the original one (where threshold at 69c anf fan speed 0% then fan start spanning after 69c !!!!!!!!!) :


    [​IMG]

    as you can see this will make you idle from 25c to 50 according to room temp and type of cooler you are using for me idle at 49c with stock cooler , now you can forget profiles ,loud fan for just low idle temp , and it is compatiple with this cards :

    Club3D HD 4850, Connect3D HD 4850, Diamond HD 4850, Force3D HD 4850, Gigabyte HD 4850, HIS HD 4850, MSI HD 4850, Powercolor HD 4850, Sapphire HD 4850, Visiontek HD 4850

    all you need :

    1- BIOS FILE FROM HERE :

    http://rapidshare.com/files/131593671/ATM.bin.html

    2-use atiwinflash to flash bios from here :

    http://www.techpowerup.com/downloads/1122/Winflash_2.0.1.2.html

    3-re-install your drivers again and go to preferences and select reset factory default and it is done

    4-enjoy it

    N.B. :if you want to change anything (but i do not recommend that as i reached this settings after a long time of experiment) you can use Radeon Bios Editor from here :

    http://www.techpowerup.com/downloads/1131/TechPowerUp_Radeon_Bios_Editor_v1.12.html

    I hope you all enjoy it


    please leave a comment here if you tried this bios​
     
    Last edited: Jul 22, 2008
  2. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    no one tried it to leave a comment ???
     
  3. Cyw00d

    Cyw00d New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire HD4850
    I tried to edit the bios file myself. After I did this it was like it didnt run as smooth as it did before (the graphic part). So I put back my backup which I made before I edited the bios. I didnt try the 'default' part though.
     
  4. spanket

    spanket Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    MSI 5770
    i done mine its minimum 15% starts speeding up at 55 deg. 41% minimum is way too loud for idle IMO
     

  5. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    it is the highest unloud idle to me for this i put the editing tool :) , hope it help you
     
  6. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    i think the bios if not faulty has no reason to decrease the smoothness of graphics
     
  7. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    no other one tried this ???? I THOUGHT IT WILL BE A BIG HELP FOR THOSE WHO CAN NOT EDIT BIOS THEMSELVES
     
  8. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    come on guys a little comment even a thank you would be greatly appreciated !!!
     
  9. DmZ

    DmZ Master Guru

    Messages:
    615
    Likes Received:
    0
    GPU:
    BFG GTX 260@285 Speeds
    Would you please stop spamming the board?

    You're like a little kid constantly craving attention. On this and other forums. If people like it ,they will tell you. If they don't like it, they will tell you.
     
  10. Nucleardesire

    Nucleardesire Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    Sapphire Radeon 4850
    Using the profile tweak and setting my board to 60% fans speed has made my GPU stay at under 50 degrees all the time. For some reason I haven't had any real noise issues as others have. But nice try with the bios, I won't try it, I don't like messing with the bios on my cards. If it ain't broke, don't fix it!
     

  11. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    you are right but they are not tellling anything !!!
     
  12. bretware

    bretware Master Guru

    Messages:
    297
    Likes Received:
    0
    GPU:
    Two ATI 6850's
    bokloz, Ok, I hate it!

    Try turning on PWM Ramp, set ramp PWM % to "1", and T min hysteresis to "0"

    I think you'll like it.

    Also your powerplay clocks could be set up better, only two sets of clocks?
    Bretware
     
  13. cowie

    cowie Ancient Guru

    Messages:
    13,273
    Likes Received:
    345
    GPU:
    GTX
    ok i try but i forgot that i no have stock fan:)
    thanks:)
     
  14. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    OK ,that is the soul we need here ,thank you any way but it is bright good for me now as for fan speed but for clocks i am interested what are the details please ? TIA
     
  15. bretware

    bretware Master Guru

    Messages:
    297
    Likes Received:
    0
    GPU:
    Two ATI 6850's
    If you change to those setting your fan will have a softer speed change.

    As for the clocks, I'm not 100% sure this is correct but it seems right,



    Boot 00 625@933 default v

    2D Clocks 01 04 07 190Mhz@500 1.046v

    3D-Low Clocks 02 05 08 500Mhz@750 1.084v

    3D-High Clocks03 06 09 680@1100 default v

    Should be right


    190 at idle, 500Mhz when TV is on "Vista", and 680Mhz kicks in for 3D.


    bretware


    I had to edit this, I didn't post the right Bios,oops
     
    Last edited: Jul 24, 2008

  16. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    ok thank you ,anyway i will make sure of them then i will try and rebort later(and by this i mean about a week) thanks anyway
     
  17. bob4432

    bob4432 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    ASUS GTX560Ti Top
    i did this on my sapphire 4850 and it works very well. also adjusted the speeds too and hit 690/1145 from ccc, but moved back to 680/1100 just to be safe.

    i realized is that if i put in an actual value instead of the "--" for V in all the spots, then ccc wouldn't allow me to apply the settings, but if i left the "--" for the V it all worked fine. here is what i ended up using and then letting ccc get the max o/c, and no more 50-60% fan on all the time :), and i am in phx, az so my computer room is normally 81-85F and now i idle @ 54C and i am 2 80mm fans short in my case :)

    [​IMG]

    [​IMG]
     
  18. Belz

    Belz Master Guru

    Messages:
    552
    Likes Received:
    0
    GPU:
    Sapphire HD5870 1GB
    Thank you for this post. I will try those settings and flash my own BIOS.
     
  19. blackedition

    blackedition Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    HD4870 1GB
    for me I used this fan settings, and it works perfect, I copied this settings from original HD4850 Toxic bios:

    [​IMG]
     
  20. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    what is your idle temp now ?? Tia
     

Share This Page