Fixed idle GPU2 in Afterburner

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by bboy-mass, May 5, 2012.

  1. bboy-mass

    bboy-mass Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    MSI GTX 1080 ti
    Hello,

    For weeks now I've had issues with Afterburner/drivers not downclocking the second GPU while idle (desktop).

    I have a G19 Logitech keyboard and all I did was uninstall the software for the screen.

    Now I have an idles GPU2 whenever im not gaming.

    Drivers must see the lcd as another monitor or something, becuase its now working.

    Something else for AMD to fix.

    Is this post ok?
     
  2. bboy-mass

    bboy-mass Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    MSI GTX 1080 ti
    Just confirmed this by reinstalling the following logitech software:

    lgs820_x64

    just downloaded original G19 screen software to see if that makes a difference.

    Later
     
  3. bboy-mass

    bboy-mass Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    MSI GTX 1080 ti
    Well, well, well.

    Downloaded original G19 Software/installed it and I can now have my G19 screen on and Afterburner idles my second GPU.

    NICE.

    :)
     
  4. GhostXL

    GhostXL Ancient Guru

    Messages:
    5,983
    Likes Received:
    0
    GPU:
    GTX 1080 SLI @2.025
    Umm...this falls towards the fault of Logitech or Afterburner. It's not always AMD's fault.

    Seems logitech needs to communicate with Unwinder on their driver issue.
     

  5. bboy-mass

    bboy-mass Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    MSI GTX 1080 ti
    True.

    Problem now, is that my G930 headset uses the same rubbish drivers and I cant find a anyother drivers.

    might have to dig the box out and check the drivers that came with it.

    Nice having gpu2 idle.

    less heat and noise.
     
  6. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    0
    GPU:
    570m / MSI 660 Gaming OC
    but this actually IS a known widespread bug, 2nd gpu is not idle on boot, for me i run a dx9 game & that fixes it when it's closed

    it started with 12.2 & has happened in the past in 2010
     
  7. bboy-mass

    bboy-mass Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    MSI GTX 1080 ti
    Fantastic news.

    Thanks.
     
  8. adrock311

    adrock311 Master Guru

    Messages:
    791
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 SC 8gb
    yes, I have the same problem of my 2nd card not dropping to idle clocks , and it pisses me off. if I launch GPU-Z it drops the clock to idle, but why cant they fix the drivers?
     
  9. bboy-mass

    bboy-mass Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    MSI GTX 1080 ti
    GPU2 clocks drop after about 60 secs when its boots, then it drops.

    I can live with that.

    R.
     
  10. adrock311

    adrock311 Master Guru

    Messages:
    791
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 SC 8gb
    i'm not talking about after boot, my clocks stay stuck high after exiting games
     

  11. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    0
    GPU:
    570m / MSI 660 Gaming OC
    try 8.97 leak or 12.5 when it comes out, i think some people said the 3d idle clocks were fixed
     

Share This Page