1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First time with ATI..At this rate my last time

Discussion in 'Videocards - AMD Radeon Drivers Section' started by SolApathy, Apr 28, 2010.

  1. d2k

    d2k Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    GTX260 BE
    this means windows is not seeing the card.... it only registers as ''standard VGA device'', if windows had detected it generically it would be listed as ''Radeon 5800 series''

    unfortunately i had this same problem, i take it you've reseated the card a few times...

    the only way i could solve the problem was to reinstall windows with the card installed.... its not just an ''ATI'' issue, its a mixture of OS & GPU not gelling together..:)
     
  2. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,394
    Likes Received:
    0
    GPU:
    EVGA GTX 480 SC
    I disagree. If you install a new videocard and the OS doesn't have drivers for that card it WILL show up as a "Standard VGA Device", the 5 series does not have drivers included with Windows 7, or any other OS by default to my knowledge. So for all intensive purposes the OS should only see it as a Standard VGA Device.
     
  3. Kinfa

    Kinfa Master Guru

    Messages:
    397
    Likes Received:
    0
    GPU:
    XFX R9 380 4GB
    Well, once I was in the same situation after registry cleaning with Driver Sweeper and few other tools. If I remember correctly Windows reinstall was the only solution at this time. Backup your files, install Windows and last Catalyst and you are good to go! :thumbup:
     
  4. SolApathy

    SolApathy Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    PNY 580 XLR8 SLI
    ES- Engineering Sample?
     

  5. d2k

    d2k Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    GTX260 BE
    you can disagree all you like my friend :), i was in this EXACT position......


    he WILL NOT be able to get GPU drivers on until windows reports the card as a ''Radeon 5800''

    whats happening is windows sees a VGA compatible device but it cannot differentiate past this point, this is why drivers will not install...
     
  6. AlxFitz

    AlxFitz Maha Guru

    Messages:
    1,048
    Likes Received:
    0
    GPU:
    Gigabyte 970GTX
    I had this problem and what I did was to boot up windows, let it install standard VGA. Then rebooted and uninstalled VGA from device manager, on the next reboot the card was detected. Pretty random but you never know!
     
  7. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,394
    Likes Received:
    0
    GPU:
    EVGA GTX 480 SC
    /facepalm.

    If I go and install Vista right now my videocard will show the same thing, yet drivers install fine. Me saying I disagree was a nice way to say your dead wrong. I assume your talking about something completely different. I'm just going to scratch my head now and move on.

    And yes, ES=Engineering Sample. Some people have apparently gotten some by mistake or so I assume, and are having or had issues installing the drivers. There IS some registry tweaks to fix this. Out of curiosity does 10.1 work for you? People reported that being the last driver to work on ES cards without tweaking any reg files.
     
    Last edited: Apr 28, 2010
  8. kingnosser

    kingnosser Banned

    Messages:
    105
    Likes Received:
    0
    GPU:
    MSI560tiTFII/OC/1GB
    I would suggest updating your mobo drivers/BIOSflash as new as you can get after that it's a fresh install or send it back. Personally I have had no problems of any kind not one single crash even but I understand it's not a good way to start on the red side but fanboys will be fanboys. I upgraded from SLI 9600GT's 1GB's and my 5770 woops them I will never be going back over to the green side best of luck thou.
     
    Last edited: Apr 28, 2010
  9. d2k

    d2k Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    GTX260 BE
    lol..... i dont require your niceness to post my knowlede/experience with these cards, i can only comment on what IVE SEEN specifically.

    but everyone is entitled to their opinion.

    OP..... feel free to disregard my info & go with ''Steve's'' infallible ATI know-how.

    its all gravy to me...:)
     
  10. d2k

    d2k Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    GTX260 BE
    cracked it......... this ^^, cant belive i forgot that.

    windows will not detect the cards until mobo drivers are updated.

    oh.... & when this fixes your problem please feel free to jump back in & abuse ''steve'' for being a complete nub B/C THE CARD WAS NOT DETECTED!!
     

  11. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,394
    Likes Received:
    0
    GPU:
    EVGA GTX 480 SC
    Rather than being sarcastic you could try to explain your "theory" with greater detail, cause as it stands right now your not making any sense whatsoever. Hence my reply correcting what I presumed to be false information.

    Whats with all these new members walking around like they own the place?
     
  12. d2k

    d2k Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    GTX260 BE
    well to be fair, if the new members are meant to learn from you they've got no hope.
     
  13. Rathbone

    Rathbone Active Member

    Messages:
    98
    Likes Received:
    0
    GPU:
    Asus Strix RTX2070
    ATI drivers are a pain. I once had the "installation source package not found" error which drove me crazy. Had to reinstall Windows in the end. never happened in ten years of NVIDIA cards.
     
  14. Mike V

    Mike V Master Guru

    Messages:
    282
    Likes Received:
    0
    GPU:
    MSI GTX 1060 Armor
  15. CorNeLL

    CorNeLL Master Guru

    Messages:
    867
    Likes Received:
    0
    GPU:
    ASUS EAH6850 DC V2
    ATi also recommends to update your motherboard BIOS if you are installing a Radeon HD5xxx series.
     

  16. CCConan

    CCConan Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    POWERCOLOR AX5870 PPDHG
    Try This:

    Right-click on the driver-->Properties-->Compatibility--> Run this program as an administrator - then install
     
  17. SolApathy

    SolApathy Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    PNY 580 XLR8 SLI
    Mike V's solution resolved that issue. Drivers installed (10.4) Now I have a separate issue. Oblivion will no longer launch. I was playing it yesterday. Now when I click on it it brings up the launcher, I press play, the launcher screen goes away & the system seems to be loading the game, then nothing happens and it just remains on the desktop.


    Things I have tried:

    -Using the OBMM to launch
    -Run as admin
    -Run in compatibility mode (XP)
    -Reloading Oblivion (no mods)
     
  18. Indeo

    Indeo Ancient Guru

    Messages:
    1,552
    Likes Received:
    0
    GPU:
    XFX 5970@950\1200 + GT240
    Had the same issue with Nvidia drivers after driver-sweeping a system once, lol - none of 3 whql sets would install because of ".inf file not found". So, don't sweep :) The only solution was fresh install. Btw, haven't had any issues with changing 4870x2 to 5970 without os reinstall... Until I driver-cleaned to get some beta drivers and it screwed it all. "Adapter" page on "change resolution" setting was showing my gpu as 4870x2 (while device manager displayed its name correctly) as well as some other apps. Also, in CCC 5xxx options were missing. Rolling back to any of previous driver sets didn't solve the issue. So - only fresh install again, lol

    PS And yes, Win 7 doesn't have stock drivers set for 5xxx series, hence if there was no previously installed catalyst it will install your gpu as a standart VGA.

    Where's that Noob Star that should be blown to end this episode of Noob Wars?..
     
  19. d2k

    d2k Master Guru

    Messages:
    204
    Likes Received:
    0
    GPU:
    GTX260 BE
    hence windows couldn't see the card........ ''ba dum dum, tshh''
     
  20. SolApathy

    SolApathy Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    PNY 580 XLR8 SLI

    Windows can see the card just fine, it just can't identify it's make/model...

    ba dum dum, tshh
     

Share This Page