First time trying to team...

Discussion in 'Network questions and troubleshooting' started by A M D BugBear, Mar 27, 2017.

  1. A M D BugBear

    A M D BugBear Ancient Guru

    Likes Received:
    4 GTX 970-Quad Sli
    Ok, I am trying to team up both of my ethernet ports, it works but after I troubleshooted the problem, it made one of my ports to go down.

    Never really actually tried to do teaming until just recently.

    Both ports are working now but for some reason its not being teamed.

    I tried to pull one the ethernet plug out of my router, and the speed went to a dead screeching halt, so this means the teaming is not working properly.

    Under team properties, settings, under adapters in team: I tried setting primary and secondary ports, and still says inactive on both ports.

    Internet in general is working though, both ports says connected.

    Its an Intel I210 port.


    Now one of the ports says no internet, the other one is fine.

    Also, After setting primary and secondary, I clicked test switch, says:

    This device is disabled. Cannot complete this action.
    Last edited: Mar 27, 2017
  2. grunger

    grunger Ancient Guru

    Likes Received:
    Palit GTX970 4GB
    Why are you teaming them? What are you hoping to do?
    I'm asking as many people assume that teaming NICs increases bandwidth, which it does, but often not they way people assume.
    2x1Gb NICs do not equal a 2Gb connection, they equal 2x1Gb connections that can be used at the same time but only at 1Gb each
    On a workstation I would argue there is virtually no case for this....
    On servers it does make sense, I have NIC teaming with production HyperV and ESXi boxes (although never try teaming with iSCSI ;) that's just horrible thing, you'd be wanting MPIO there :) )

    The other thing to think about is what kind of teaming you are doing, I'm not familiar with doing it on the workstation O/S but on the WS2012R2+ you are able to team more easily, and switch independently I don't think this is in the client O/S family though (I could be wrong)

    If it's not you'd be configuring it though the Intel NIC drivers, and IIRC you'll be limited to static or LACP teams, both which require the same configuration at the other end of the wire, so you'd need to configure either a static or LACP port group on the layer 2 managed switch your plugged into

Share This Page