FireFox locking up PC

Discussion in 'General Hardware' started by apintojr, Jul 18, 2013.

  1. apintojr

    apintojr Maha Guru

    Messages:
    1,175
    Likes Received:
    0
    GPU:
    Asus Strix 1080Ti
    Not sure if in the right section.

    But last couple of days, my pc has been randomly locking up needing a hard re-boot. though it was OC so went back to default specs. still same issue.

    Checked OC again, everything passes no errors.

    Now today, I noticed it only locks up when im browsing the internet. nothing else.

    I've uninstalled Firefox and cleaned every file/folder left behind. Started using IE and so far no issues.

    Anyone else having problems with firefox. a little Google search showed some people are having the same issues.
     
  2. brazys

    brazys Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Gigabyte GTX 660 oc
    try to disable gpu acceleration in firefox, might be driver issue.
     
  3. CrazY_Milojko

    CrazY_Milojko Ancient Guru

    Messages:
    2,004
    Likes Received:
    291
    GPU:
    Asus STRIX 1070 OC

    I had a similar situation like yours till yesterday on my youngest son's gaming rig: past 5 days that rig had a random lock ups and OS slowdowns (Win 7 x64 SP1) every few minutes, often only solution was to turn off that rig (4sec of pressing Power button) and start it again. After few hours of diagnostic work I've figure out that lock ups happens only when some program or Windows is accessing some Registy keys e.g. when I try to scan Registry for unused Registry keys with CCleaner scan process get stucked on 60%. I've scan HDD from that rig on other PC with updated Kaspersky Internet Security 2013, Malwarebytes Anti-Malware, Super Anti-Spyware and Combofix and didn't find anything, that HDD was 100% malware free. Then I've boot that rig with Hiren's BootCD 15.2 CD and do some diagnostic of RAM (Memtest86+) and it was OK, but HDD diagnostic program (HDAT2 4.9B1) found out few bad sectors and then he repaired them. After that I've boot that rig normaly and everything was OK, no random lock ups or slowdowns, my kid was so happy :D After that he told me that past 2 weeks while he was playing games he experienced few power failures (his rig is the only one that doesn't have an UPS device), now I know what caused that few bad sectors on HDD.
     
  4. sykozis

    sykozis Ancient Guru

    Messages:
    21,782
    Likes Received:
    1,046
    GPU:
    MSI RX5700
    ^ this should fix it. My GTX560Ti always had the same issue and this was the only solution.
     

Share This Page