finally find out how to do Crysis2 demo Crossfire without over HDR

Discussion in 'Videocards - AMD Radeon Drivers Section' started by mao5, Mar 4, 2011.

  1. mao5

    mao5 Guest

    use radeon pro with start paremeter like below:

    +r_Flares=0 +r_Glow=0 +r_MultiThreaded=1 +g_skipIntro=1 +cl_sensitivity=5 +i_mouse_accel=1

    :banana::banana:
     
  2. THEBIG360

    THEBIG360 Maha Guru

    Messages:
    1,216
    Likes Received:
    0
    GPU:
    Phantom 670's SLI
    trying now.

    I can now confirm this working thanks alot . Between 70 to 110 fps all the time now cheers.
     
    Last edited: Mar 5, 2011
  3. Andypandy1991

    Andypandy1991 Master Guru

    Messages:
    269
    Likes Received:
    0
    GPU:
    3 x gtx 580's PNY
    Yeap IT DOES WORK:banana:

    But the brightness is still kinda messed up

    But thank you m8!
    U just made my 3 day vacation better:)
    U the man Mao:boob:
     
    Last edited: Mar 5, 2011
  4. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,284
    Likes Received:
    17
    GPU:
    Gigabyte 1080 ti
    Could you also use the Properties/launch options in steam?
     

  5. GPUCoder

    GPUCoder Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    ATI HD5870 CF @ 1GHz
    Nice find. I tried it with AFR-Friendly and disabling the flares and glow does the trick but breaks mouse and it is very frustrating and can't play. I see you got the two last arguments that somewhat compensate for that but it still acts buggy and in some situations i lose because of that.

    So, i prefer till now just disable catalyst ai via profile before play crysis 2 demo to effectively disable crossfire the easy way and play with the one card (it still does about 50fps).

    I found out that the scaling with the afr-friendly profile at skyline is very good giving me 110fps (both gpu usages 100%) but at pier17 crossfire has about same fps with one card and gpu usage on both cards is low.
     
  6. GPUCoder

    GPUCoder Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    ATI HD5870 CF @ 1GHz
    Yes of course.
     
  7. syncore

    syncore Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    XFX 6990 4GB + XFX GTS250
    How are you guys getting 70-110 fps? I have a 5970 oc'd @ 840/1140, 4ghz i7 930, and 6gb ram and I'm lucky to get ~50fps on hardcore at 1920x1080

    Edit: Nevermind, using RadeonPro to force Crossfire and some other command-line settings, I now get about 90+ fps, but it runs at 99% usage on both gpu
     
    Last edited: Mar 6, 2011
  8. THEBIG360

    THEBIG360 Maha Guru

    Messages:
    1,216
    Likes Received:
    0
    GPU:
    Phantom 670's SLI
    Yeh I noticed performance not Been half as good on pier17 also. Some strange goings on really, or well it's a beta .
     
  9. perosmct

    perosmct Banned

    Messages:
    1,072
    Likes Received:
    0
    GPU:
    unknown
    epic win...75-225 fps now...thank you so much...:):banana: i own them noobs.!
     
  10. Maziar

    Maziar Member Guru

    Messages:
    116
    Likes Received:
    0
    Strange,it doesn't work with my 5970.I still get the same FPS as before.
    Anyone here tested with 5970 ?
     

  11. streakpt

    streakpt Master Guru

    Messages:
    277
    Likes Received:
    0
    GPU:
    Sapphire 290 Crossfire
    I did, works fine for me!
     
  12. Andypandy1991

    Andypandy1991 Master Guru

    Messages:
    269
    Likes Received:
    0
    GPU:
    3 x gtx 580's PNY
    Worked for me
    Do u force AFR?
    and did u put the parameters?
     
  13. Pey

    Pey Master Guru

    Messages:
    710
    Likes Received:
    11
    GPU:
    ASUS GTX 980 STRIX @ SLI
    Where do you force AFR in radeon pro?

    [​IMG]

    here?
     
  14. THEBIG360

    THEBIG360 Maha Guru

    Messages:
    1,216
    Likes Received:
    0
    GPU:
    Phantom 670's SLI
    Yes that's rite, have you set the start parameters also.

    Another thing is if anybody wants to get in the 100 fps range even on pier 17, install 10.5 hot fix driver. Best driver ever still.
     
    Last edited: Mar 5, 2011
  15. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,106
    Likes Received:
    1,941
    GPU:
    GTX1070 iChillx4
    thanks for the share! the damn bloom has gone away :)

    i still got flashing water textures on the pier17 map though :(

    tried different CFX profiles.
     

  16. THEBIG360

    THEBIG360 Maha Guru

    Messages:
    1,216
    Likes Received:
    0
    GPU:
    Phantom 670's SLI

    Install 10.5 hot fix driver again mate, stunning performance.
     
  17. Stingray

    Stingray Master Guru

    Messages:
    334
    Likes Received:
    2
    GPU:
    Asus 2080 Super OC
    Same, doesn't work for 5970
     
  18. Pey

    Pey Master Guru

    Messages:
    710
    Likes Received:
    11
    GPU:
    ASUS GTX 980 STRIX @ SLI
    It´s working for me but it´s a bit jaggy. why? :(
     
    Last edited: Mar 5, 2011
  19. Maziar

    Maziar Member Guru

    Messages:
    116
    Likes Received:
    0
    I forgot at first :d
    Now I did it and it works like a charm(except for few graphic glitches)
    I now get 60FPS in Pier map(which i used to get 35), and in skyline it's between 70-90(even goes to 100 in indoors).
    Great tweak really ! :)
    My system is
    i7 860 @ stock
    HD 5970
    8GB RAM
    Catalyst 10.10
     
  20. perosmct

    perosmct Banned

    Messages:
    1,072
    Likes Received:
    0
    GPU:
    unknown
    no no no it's not good when you set it to AFR through radeonpro....problem with lighting when the sun is strongly illuminating the background...it's not the original quality lighting, it's tiring...no thanks...i prefer...the classic 50-90 fps...it's more beautiful...if you need so much the fast gaming, keep it...i revert to original settings...i prefer quality and relaxing image...
     

Share This Page