Final Fantasy VIII Running slow on X1400

Discussion in 'Videocards - AMD Radeon' started by FittyPercent200, May 29, 2007.

  1. FittyPercent200

    FittyPercent200 New Member

    Messages:
    6
    Likes Received:
    0
    I have a Gateway Tablet/Notebook with a ATI Radeon Mobility X1400 and a Intel Core2 Duo 1.8 GHz and 1024 MB RAM. My issue is this: I downloaded Final Fantasy VIII to my HD, (the 5 CD image files). I mounted the install disc onto a Alcohol virtual drive and installed the game to my C: drive. I started the game by mounting the Disc 1 .cue file onto the drive. It ran like a dream, everything was perfect. Played for about an hour, had to go to work, saved the game then shut down my PC. Started it up today, went to go play it and it is choppier than hell. Running really slow, tried adjusting all of the video card's settings, nothing seems to work. Anyone got any ideas?
     
  2. FittyPercent200

    FittyPercent200 New Member

    Messages:
    6
    Likes Received:
    0
    An update: cleaned out almost everything in msconfig to conserve resources, and un-installed and re-installed the game. The CG scenes run perfect, but the actual game play (the graphics are less than impressive) still is very choppy. I'm thinking that since the CG scenes are just a movie, and nothing has to be rendered, that it is a video card issue. The only thing I could possibly think of is that the Catalyst control center has a setting for if the laptop is running on batteries that it dumbs down the performance to conserve battery life. I found this toward the end of the settings in the control center. I tweaked quite a few settings before then, and maybe those settings are off, causing the game to run choppy? If you guys are familiar with the ATI Catalyst program, what should my settings be in order to run this program. FYI: I tried doing restore defaults, that didn't solve the issue, also tried setting everything to performance rather than quality, that didn't solve it either. If i can't get it to work using the ATI program, my only other option is to try FFVIII's software rendering option, but I'm assuming that will be even worse. Thanks in advance for the help.
     
  3. robotman

    robotman Master Guru

    Messages:
    894
    Likes Received:
    0
    GPU:
    HD7970 1150/6400(R9280X)
    update driver?
     
  4. FittyPercent200

    FittyPercent200 New Member

    Messages:
    6
    Likes Received:
    0
    Drivers are updated, I guess I just want to know what settings I should use in Catalyst, thats what I have eliminated it down to. I tried calling ATI Tech Support, they don't do laptop support :(
     

  5. squirrel007

    squirrel007 Master Guru

    Messages:
    421
    Likes Received:
    2
    GPU:
    XFX RX 480
    Are you out of HD space?
    Try turning off Catalyst A.I. (if it is off, try turning it on)
    Did you you try playing the game with the labtop plugged in?
    FF7 and FF8 don't like antialiasing so make sure that is off.
    Burn one of the disks to a CD and try that.
    Try running it at "quater screen" instead of "full screen".
    Try turning off reverb.


    one more thing: Do other games run fine?
     
  6. strife045

    strife045 Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    EVGA | GTX 580 | SLI x3
    If you haven't try downloading the Final Fantasy 8 patch found here: http://videogames.yahoo.com/predownload?eid=320640

    And like squirrel asked, do other games run fine?

    Also I played through the game on my PC and it didn't mind Anti-Aliasing but looked horrible if Anistopic Filtering was turned on. Well the game looks pretty bad either way unless you're playing it on a tube TV.
     
  7. FittyPercent200

    FittyPercent200 New Member

    Messages:
    6
    Likes Received:
    0
    I tried turning on and off the Catalyst, neither setting worked. Turned off anti-aliasing and reverb, didn't help either. Tried un-installing and re-installing the game, and patching it, same issue. I burned the image to a disc, runs exactly the same. I have plenty of HD space, thats not the issue. As far as other games are concerned, the only other game I have played is Starcraft : Brood War and that ran fine. The main thing that perplexes me is that it was working perfectly earlier, now its running really choppy and laggy. I think I just somehow need to get it back to where it was, although it seems like I've tried everything.
     
  8. FittyPercent200

    FittyPercent200 New Member

    Messages:
    6
    Likes Received:
    0
    This is probably the most frustrating issue I've ever dealt with. If it didn't work from the start, I would assume it is a bad file, but seeing as it ran great, now doesn't work, I would have to assume it is a setting I changed.
     
  9. FittyPercent200

    FittyPercent200 New Member

    Messages:
    6
    Likes Received:
    0
    This is also the same game that ran perfect on my P3 667 MHz with 64 MB SDRAM and 1 MB onboard video. I'm at a loss as for what to do. If you guys have any more ideas, that would be great, otherwise I might just give up. One of my favorite games of all time, but might not be worth all of this trouble.
     
  10. squirrel007

    squirrel007 Master Guru

    Messages:
    421
    Likes Received:
    2
    GPU:
    XFX RX 480
    try an older video driver
     

  11. Dierdre

    Dierdre Banned

    Messages:
    125
    Likes Received:
    0
    GPU:
    Evga Geforce 7800GTX
    buy the actual game??
     

Share This Page