Fermi Cards - Powersavings Driver Issue (GTX460 only or all Fermis)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by BetA, Jul 31, 2010.

?

DPC Issues or not? What u got?

  1. GF100 - Yes, i also have these Issues

    10 vote(s)
    5.5%
  2. GF100 - No, I dont have these Issues

    45 vote(s)
    24.9%
  3. GF104 - Yes, I have these Issues

    39 vote(s)
    21.5%
  4. GF104 - No, I dont have these Issues

    31 vote(s)
    17.1%
  5. Other GF - Yes, I have also Issues

    6 vote(s)
    3.3%
  6. Other GF - No, I dont have those issues

    8 vote(s)
    4.4%
  7. What the Hell are you talking about ?

    42 vote(s)
    23.2%
  1. emptydisk

    emptydisk New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    gigabyte gtx 460
    gfx gigabyte 460 768mb
    new driver also didnt fix this. or m i having another problem?
    this only happen when i installed the driver.

    [​IMG]
     
  2. NightSt@lk3r

    NightSt@lk3r Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Gigabyte 7950 WF3
    :eek3:
     
  3. texasrattler

    texasrattler Master Guru

    Messages:
    675
    Likes Received:
    0
    GPU:
    EVGA GTX670 2GB FTW
    Well to rule out video driver simply uninstall,reboot,clean with ccleaner then driver sweeper then run dpc checker. If you have the same results(red showing) then it's likely another driver that is causing the problem. If the you see green then it was the nvidia driver. Do a clean install and try again. 3 drivers that can work for dpc latency for nvidia video cards are the 259.57 quardo driver,260.52,260.63. I'm sure there are others also but these are the ones I heard that can help with dpc. I use the 260.63 and it did help me with my dpc latency.
     
  4. BetA

    BetA Ancient Guru

    Messages:
    4,376
    Likes Received:
    313
    GPU:
    G1-GTX980@1400Mhz
    omg, cĀ“mon not u again....
    Stop spamming...im just trying to help and u know that..I have no beef with amd or whatever..just close ur St...d mouth please...
     

  5. texasrattler

    texasrattler Master Guru

    Messages:
    675
    Likes Received:
    0
    GPU:
    EVGA GTX670 2GB FTW
    *Update to dpc latency. I finally got a chance to play BFBC2 and when I was playing I had my dpc checker running an when I left the game it said that I had a driver issue again. I maxed out a 4400us. This is my first time running dpc checker while running a game. Not sure if it's the game or still the drivers that is making dpc go up. Once I leave the game and reset dpc checker everything goes back to normal.
     
  6. BetA

    BetA Ancient Guru

    Messages:
    4,376
    Likes Received:
    313
    GPU:
    G1-GTX980@1400Mhz
    thats there a spike, when loading an game or exiting a game is totaly normal i figuered...

    i also get an spike if i change from entertainment mode to game mode in my creative panel..
    so i guess if u dont have spikes while playing and only get em if u quit the game its totaly fine...

    gretez Beta
     
  7. texasrattler

    texasrattler Master Guru

    Messages:
    675
    Likes Received:
    0
    GPU:
    EVGA GTX670 2GB FTW
    I did get the spikes while in the game. When I left the game and went to dpc checker it said the usual about there being a problem with drivers. That's when I noticed I maxed out at 4400 during the game, once I had left the game, everything was green. So is this all normal or is there more to it???
     
  8. BetA

    BetA Ancient Guru

    Messages:
    4,376
    Likes Received:
    313
    GPU:
    G1-GTX980@1400Mhz
    im not shure...i never testet it while gaming cause i hadnt any issues in game..

    could be or could be not...

    im gonna try it tommorow...
    Then i will see if i have these spikes in BC2 to...

    greetz Beta
     
  9. texasrattler

    texasrattler Master Guru

    Messages:
    675
    Likes Received:
    0
    GPU:
    EVGA GTX670 2GB FTW
    I think they were just random spikes. I did more testing and saw that on occasions during BFBC2 that I would simply get a spike(2500us) during gameplay. I don't think it was anything significant. Do not recall it having any effect on the game itself but when ur in the middle of a firefight, alot is going on don't have time to notice everything lol.
    Some randow yellow spikes were also seen but most of the time everything was green. So for now, it's just random spikes nothing constant like before.

    *note* not sure if this plays a factor but I did uninstall the hd audio driver that came with beta 260.63. After restarting, it said it found new audio or something like that. My mobo uses realtek HD for it's sound but I guess there is a nvidia one also?? Should I reinstall the hd audio from nvidia? I do not use hdmi.
     
    Last edited: Sep 16, 2010
  10. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    I have buy and install an GTX460 1go ( palit ) on my Brother PC some days ago, he play WOW a lot... he had some strange trouble with WOW ( randomly the screen freeze and sound stay in loop ( as stutter sound ), After 3-5 seconds the game is coming back to normal ...

    So i check DPC Latency: and ofc same problem you have the Latency go from green ( under 500) to red (7266 ) continously when idle mode ....

    Ofc, he use an a Asus P45 ( P5Q deluxe ) .... have try change all cable, USB, etc. etc.. no way..

    Do you think it's related to his WOW Problem ? ( i don't play the game )... Will go to his house tomorrow and check ram, HDD, etc..
     

  11. texasrattler

    texasrattler Master Guru

    Messages:
    675
    Likes Received:
    0
    GPU:
    EVGA GTX670 2GB FTW
    It's possible or it could be something totally different. I know that when I switched to beta 260.63, CoD:W@W zombies is smoother. Zombies can tax a system pretty good.
    What I would and did do, is to uninstall video driver,reboot,use ccleaner and driver sweeper(reboot if u like),test with dpc checker(to see if ur still red, if ur green that's good, if u r red then you have other drivers causing a problem),install beta 260.63 to help with dpc latency.
     
  12. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    OK will check this...

    Anyway, does this stutter have happpend to some wow player ? For what i have hear, it seems last patches gives a lot of trouble ....
    First i was suspect Rams, but the game will freeze, Bsod or crash but in this case, he can continue to play for hours after this freeze.... Maybe a Defectuous Block on his HDD, will check this too ..
     
  13. texasrattler

    texasrattler Master Guru

    Messages:
    675
    Likes Received:
    0
    GPU:
    EVGA GTX670 2GB FTW
    Ur better asking that in the games section or in WoW Forums. The thread ur in is just for dpc latency problems.
     
  14. tehalirigsho

    tehalirigsho Master Guru

    Messages:
    265
    Likes Received:
    0
    GPU:
    EVGA GTX460 SC
    the 260.63 beta fixed the dpc issues for me! good job nvidia :thumbup:
     
  15. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,042
    Likes Received:
    581
    GPU:
    Nitro 5700 XT

  16. NightSt@lk3r

    NightSt@lk3r Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Gigabyte 7950 WF3
    Thats me:)

    And yes, it only happens with F1 2010, and with it i get low GPU usage around 60% Max and low FPS 25-30fps on ultra low and ultra high settings.
     
  17. zeroberto

    zeroberto Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    EVGA GTX460 768MB
    Strange. The DPC is ok while I play F1, the GPU usage is around 60%, as well.
    I had DPC spikes with previous drivers, but only in 2D mode. The 260.63 fixed this issue.
     
  18. dack1

    dack1 Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Gigabyte GTX460 900-2200
    I just check, it seems that i do not have this issue... (but i really don't know how to be sure, as i don't know what you guys are talking about :D)

    Edit : with the last WHQL driver, not the last beta.
     
    Last edited: Sep 23, 2010
  19. NightSt@lk3r

    NightSt@lk3r Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Gigabyte 7950 WF3
    I have tried 258.96, 259.57 and 260.63 and get the same DPC spikes and low GPU usages with all of them in F1 2010 and ONLY F1 2010.
     
  20. NightSt@lk3r

    NightSt@lk3r Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Gigabyte 7950 WF3
    Too add to this, i have put my old 7900GTO in to test and with that the DPC spikes are completely fixed, but GPU usage is still 50-60% and cant get any more than 35 fps, CPU usage is also only 70-80% on each core.
     

Share This Page