Far Cry won't run...

Discussion in 'Games, Gaming & Game-demos' started by Alexraptor, Jul 31, 2008.

  1. Alexraptor

    Alexraptor Maha Guru

    Messages:
    1,309
    Likes Received:
    0
    GPU:
    GTX 1080, 8192MB
    Hope someone here might be able to shed some light on my problem, ive already been on the Far Cry ubisoft forums, but not a single reply, despite even bumping.

    I dont seem to be able to launch Far Cry, whenever i do it just gets stuck with the black background and the splash screen and dosen't go any further.
    It also appears to generate two files called $$in.cg and $$out.cg

    This happened after i got my HD 3850 AGP and has been like this since Catalyst 8.4. And those two files were not generated either when i was using my GeForce 7800 GS.
     
  2. ManofGod

    ManofGod Maha Guru

    Messages:
    1,153
    Likes Received:
    0
    GPU:
    Sapphire R9 Fury Nitro
    Reduce all your settings to normal and AA to off and see if that helps. I remember setting AA or AF, I forget which, to 8X and it would not run after that.

    Hope this helps.

    Joe
     
  3. Alexraptor

    Alexraptor Maha Guru

    Messages:
    1,309
    Likes Received:
    0
    GPU:
    GTX 1080, 8192MB
    tried AA and AF off, makes no difference. And i shouldnt have to set the game to normal settings to play it.
    Normal settings look like **** and not worth it when you have a high end setup.
     
  4. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    26,610
    Likes Received:
    8
    GPU:
    Inno3d GTX 1070 iChill x4
    are you changing in-game settings or of the control panel ?
     

  5. dominant1

    dominant1 Ancient Guru

    Messages:
    2,623
    Likes Received:
    3
    GPU:
    Evga Gtx1070 Superclocked
    did you patch the game all the way to 1.4? if so go to the add or remove programs, go to uninstall far cry, but choose the repair option, it will direct you to put your cd roms back in , do as it says till finished. when you are done you will be a version 1.0, re patch the game to 1.4.

    http://games.softpedia.com/get/Patch/Far-Cry-14-Patch.shtml

    after your done go into your far cry game folder and access your bin 32 folder then the far cry configuration folder. go into each tab and configure each setting the way you would like it, save those settings and the game will run fine ...good luck report back your progress...
     
  6. Postalisback

    Postalisback Ancient Guru

    Messages:
    3,579
    Likes Received:
    0
    GPU:
    MSI GTX 760 TwinFrozr 2GB
    1.4 is a fail patch tbh, just completely ruins the game imo, especially the singleplayer, that's why I'm sticking with 1.33 :)
     
  7. Whiteraven

    Whiteraven Member Guru

    Messages:
    177
    Likes Received:
    0
    GPU:
    (2X) BFG 8800GTS OC 640mb
    What OS are you running ?
    Have you tried running the game as "administrator"
     
  8. dominant1

    dominant1 Ancient Guru

    Messages:
    2,623
    Likes Received:
    3
    GPU:
    Evga Gtx1070 Superclocked
    if you want to play multi player most servers are at 1.4.....
     
  9. Alexraptor

    Alexraptor Maha Guru

    Messages:
    1,309
    Likes Received:
    0
    GPU:
    GTX 1080, 8192MB
    1.33 and 1.44 are a no go. I had this problem back on the old Dell running XP SP2
    Now i am on my new setup with a clean fresh install of windows XP SP3 and a entirely 100% fresh install of Far Cry. And i have both attempted in game and config tool configurations.
    Seems to run when all settings are default but when i turn all settings to Very High(Ultra on Water) i have problems again.
     
  10. dominant1

    dominant1 Ancient Guru

    Messages:
    2,623
    Likes Received:
    3
    GPU:
    Evga Gtx1070 Superclocked
    i'd say play with different ati drivers till you find the 1 that allows you to go with a higher setting....
     

  11. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,330
    Likes Received:
    0
    GPU:
    -
    Try setting R_QUALITY_BUMPMAPPING to 2 instead of 3 if you don't want to update the game. I think the patch is meant to fix the problem.
     
  12. Alexraptor

    Alexraptor Maha Guru

    Messages:
    1,309
    Likes Received:
    0
    GPU:
    GTX 1080, 8192MB
    Not an option, considering the fact that earlier driver versions do not function or function properly with the HD 3850 AGP
     
  13. Postalisback

    Postalisback Ancient Guru

    Messages:
    3,579
    Likes Received:
    0
    GPU:
    MSI GTX 760 TwinFrozr 2GB
    Well that makes sense, I was never really interested in the Multiplayer anyway, only played it a handful of times, the Single Player is incredible though and I could always go back and play it (although the times I played Multiplayer were great fun too)
     
  14. Alexraptor

    Alexraptor Maha Guru

    Messages:
    1,309
    Likes Received:
    0
    GPU:
    GTX 1080, 8192MB
    Ive narrowed it down to which setting, Its lighting quality that cant go to Very High, the question is why? since it worked fine on my Nvidia card and is also needed to be able to use HDR rendering.
     
  15. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,330
    Likes Received:
    0
    GPU:
    -
    Did you try this yet?
     

  16. Alexraptor

    Alexraptor Maha Guru

    Messages:
    1,309
    Likes Received:
    0
    GPU:
    GTX 1080, 8192MB
    It does work, unfortunatley at an unacceptable loss of visual quality
     
  17. Postalisback

    Postalisback Ancient Guru

    Messages:
    3,579
    Likes Received:
    0
    GPU:
    MSI GTX 760 TwinFrozr 2GB
    I had the same issue, turned out it was my driver, updated to the Omega Catalyst 7.10 and it was fixed. :3eyes:
     
  18. Alexraptor

    Alexraptor Maha Guru

    Messages:
    1,309
    Likes Received:
    0
    GPU:
    GTX 1080, 8192MB
    Too bad i don't have that luxury.
     

Share This Page