Far cry 5 G-Sync problem

Discussion in 'Computer Monitor Forum' started by Stylusss, Mar 10, 2021.

  1. Stylusss

    Stylusss Member

    Messages:
    11
    Likes Received:
    3
    GPU:
    3090
    I have a problem with g sync full screen in far cry 5 (and not only). G sync runs in full screen when I do not touch the mouse. If I start moving the mouse, tears and stuttering appear.
    When I turn on window mode everything works fine.
    This is normal? I think not. I don't understand what the problem is. Is it not working well for my TV LG 48CX or WDDM 3.0 / 470.05 drivers and windows 10 insider preview?
    Does anyone have the same problem?
    Added video for comparison


     
    Last edited: Mar 10, 2021
  2. Stylusss

    Stylusss Member

    Messages:
    11
    Likes Received:
    3
    GPU:
    3090
    The problem is in the game. Found a solution. You need to disable fullscreen optimization.
     
  3. Klemc

    Klemc Member

    Messages:
    23
    Likes Received:
    1
    GPU:
    1660S PNY SingleFan
    It can be done "globally", no need to enable/disable for each game !!
     
  4. Stylusss

    Stylusss Member

    Messages:
    11
    Likes Received:
    3
    GPU:
    3090
    and how?
     

  5. RealNC

    RealNC Ancient Guru

    Messages:
    3,302
    Likes Received:
    1,504
    GPU:
    EVGA GTX 980 Ti FTW
    It's a registry setting:

    HKEY_CURRENT_USER\System\GameConfigStore

    "GameDVR_FSEBehavior" must be set to 2.
    "GameDVR_HonorUserFSEBehaviorMode" must be set to 1.

    However, it doesn't work anymore as of Windows 10 20H2. I'm not even sure it works for 2004. So if you're on W10 20H2, don't bother. There's no way to globally disable FSO.
     

Share This Page