Far Cry 3 - Graphical Tweaks & Problem Solving

Discussion in 'Games, Gaming & Game-demos' started by NeoEnigma, Dec 3, 2012.

  1. cjs007

    cjs007 Maha Guru

    Messages:
    1,459
    Likes Received:
    0
    GPU:
    E.V.G.A. 460 / 1gig
    Whats vsync 1 frame 2 frames?
     
  2. NeoEnigma

    NeoEnigma Master Guru

    Messages:
    631
    Likes Received:
    0
    GPU:
    ---
    Whaa? 680s in SLI works fine for me. What drivers are you using? I'm on 310.64.
     
  3. bkpiazza

    bkpiazza New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    2x GTX 680 SLI
    The only thing thats got mine running smooth (with similar specs as you) is keeping inspector settings default, setting water to medium, post fx to low, msaa off, and hbao everything else maxed. Constant 60fps no drops and only one crash in about 4 hours of play...
     
  4. deceptionist

    deceptionist New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    2x GTX 780 Lightning SLI
    I'm using the same. 310.64. I dont understand whats wrong. I have completely unistalled and cleaned with driver sweeper and nothing works.
     

  5. GrimJimSlim

    GrimJimSlim New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Gigabyte GTX 660 Ti 2GB
    My game doesn't have sun-rays through the trees. I want them sun-rays. I'm running DX11, tweaked my XML a fair bit already, also running SweetFX.

    Is there a setting in the XML file that I can tweak to make the sun-rays shine between the leaves? And if so, how do I tweak to max that out? haha
     
  6. afx01

    afx01 Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    MSI HD7870 OC 2GB/256bit
    Setting D3D11MultithreadedRendering to "1" is crashing my game, the game is freezing and I have to end the process from task manager. I noticed the FPS is increased with this option enabled. Any ideas?

    This is the reason they removed this option in 1.01...
     
    Last edited: Dec 4, 2012
  7. razord93

    razord93 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    2080 Ti Lightning Z
    http://www.mediafire.com/view/?99vswxyu3awnqaq
    Here is Xbox 360 configuration If any want to test or got a rly bad computer and just want to play the game :)

    Code:
    <GamerProfile>
    	<SoundProfile MusicEnabled="1" MasterVolume="100" MicEnabled="1" IncomingVoiceEnabled="1" Language="English" />
    	<RenderProfile CloudShadows="1" DepthDownSample="1" MotionBlur="0" CinematicDepthOfField="1" GameDepthField="1" SSAOMaxDistance="30" FXAALevel= "1" SSAOLevel="1" ResolutionX="1280" ResolutionY="720" Quality="xenon" QualityEditor="editor_ps3" DisableMip0Loading="0">
    		<CustomQuality>
    			<quality ResolutionX="1280" ResolutionY="720" EnvironmentQuality="console" AntiPortalQuality="default" PortalQuality="medium" PostFxQuality="xenon" TextureQuality="xenon" TextureResolutionQuality="console" WaterQuality="xenon" DepthPassQuality="xenon" VegetationQuality="console" TerrainQuality="medium" VolatileTextureSize="26368" GeometryQuality="xenon" AmbientQuality="xenon" DeferredAmbientQuality="low" ShadowQuality="xenon" EditorQuality="" Hdr="0" HdrFP32="0" ReflectionHdr="0" EnableVertexBinding="1" Bloom="1" id="xenon" />
    		</CustomQuality>
    	</RenderProfile>
    	<NetworkProfile VoiceChatEnabled="1" CustomMapMaxUploadRateInBitsOnline="10240000" OnlineEnginePort="9000" OnlineServicePort="9001" FileTransferHostPort="9002" FileTransferClientPort="9003" LanHostBroadcastPort="9004" LanClientBroadcastPort="9005" ScanFreePorts="1" ScanPortRange="1000" ScanPortStart="9000" SessionProvider="" MaxUploadInbpsOnline="10240000">
    		<Accounts />
    	</NetworkProfile>
    	<GameProfile />
    	<ProfileSpecificGameProfile Sensitivity="1" Invert_x="0" Invert_y="0" DefaultFlickFireDirection_y="0" UseMouseSmooth="1" Smoothness="0.2" Smoothness_Ironsight="0.2" HelpCrosshair="1" Gamepad_vibration="1" UseRoadSignHilight="1" UseSubtitles="0" TaggingEnabled="1" UseAmbx="0" UseGamePad="0" GamepadAnswered="0" Autosave="1" Machete="0" IronsightToggleMode="0">
    		<FireConfig QualitySetting="VeryHigh" />
    	</ProfileSpecificGameProfile>
    	<RealTreeProfile Quality="High" />
    	<EngineProfile>
    		<PhysicConfig QualitySetting="xenon" />
    		<QcConfig GatherFPS="1" GatherAICnt="1" GatherDialogs="0" IsQcTester="0" />
    		<InputConfig />
    		<ZoneConfig />
    	</EngineProfile>
    	<UplayProfile LockString="LQdj9+t0Zrn0g61eaRiWQlvTvXE/VaiRwqU7sQ563dE=" />
    </GamerProfile>
    
    Did a test with my 690 got 40-50% usage of both gpu on Idle settings on gpu! thats 324 mhz core and memory, with steady 30 fps looks like crap on pc but good for people with rly low end gpu :)
     
    Last edited: Dec 4, 2012
  8. GrimJimSlim

    GrimJimSlim New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Gigabyte GTX 660 Ti 2GB
    Can you paste the text contents in a spoiler tag? Media Fire is block'ed at my work. Thanks!
     
  9. Wanny

    Wanny Guest

    Sometime they won't load for me. I have to reload the game a few times for them to appear...
     
  10. Guz

    Guz Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    680gtx sli
    How do you manage to run sweetfx?? Everytime I use it the game errors out? I'm using win8 btw.
     

  11. (.)(.)

    (.)(.) Banned

    Messages:
    9,094
    Likes Received:
    0
    GPU:
    GTX 970
    My most looked forward to game this year and it dont work.:bang: C'mon ubi.
     
  12. NeoEnigma

    NeoEnigma Master Guru

    Messages:
    631
    Likes Received:
    0
    GPU:
    ---
    Nvidia + DX11 + sweetfx = impossible
     
  13. (.)(.)

    (.)(.) Banned

    Messages:
    9,094
    Likes Received:
    0
    GPU:
    GTX 970
    Fact: Nvidia + DX11 + Default setting = borked.
     
  14. jonnyram39

    jonnyram39 Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Evga gtx 670 4GB FTW tri
    Hello i'm new can i change the res in game and not break this file?And how do i use this file i see two files defaultrenderconfig and defaultgameconfig i put it by my GamerProfile and loaded up farcry but didn't notice anything different
     
  15. GrimJimSlim

    GrimJimSlim New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Gigabyte GTX 660 Ti 2GB
    um, I downloaded it, extracted it to HDD, copied the entire contents to the /bin folder where the .exe file is and ran Far Cry through Uplay... and it worked.

    I take all the credit.

    (I also alt-tabbed during the game, changed settings in the settings.txt file and alt-tabbed BACK to the game to see that difference. Yup.)
     

  16. Smokey25

    Smokey25 Member Guru

    Messages:
    183
    Likes Received:
    20
    GPU:
    GTX970 EVGA FTW+
    I think i got another Fix you may want to add OP.My gpu usage was crap,FPS around 30 - 38, SLI not working whatever fix i tried and even adding the suggested SLI flag ( wich i now dont even use) didn't do a thing.Untill..i noticed that i was running in Windowed Borderless mode ( wich apparantly was set automatically because i sure as hell didnt put it on borderless ),i changed this to fullscreen and voila,FPS at a Constant 60Fps,no dip whatsoever,might want to add..i just started playing and am just about 30m in the game.But i went from 30 - 38 FPs With a Hell of a lot of stuttering to a constant 60FPS by changing to Fullscreen.
     
  17. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,004
    Likes Received:
    526
    GPU:
    EVGA GTX 1080 Ti SC2
    Forces the game to update every 1 or 2 frames. Use 1 unless you want to cap the framerate at half your display refresh rate, e.g. using 2 with a 60 Hz display will cap the framerate to 30 fps and a 120 Hz one will be capped to 60 fps.
     
  18. MaLDo

    MaLDo Master Guru

    Messages:
    559
    Likes Received:
    6
    GPU:
    GTX1080
    If you don't use custom sli flag, your performance will be bad everytime you shoot a gun over every surface.
     
  19. Smokey25

    Smokey25 Member Guru

    Messages:
    183
    Likes Received:
    20
    GPU:
    GTX970 EVGA FTW+
    I don't seem to be having this issue tbh,fps drops with about 4 - 5 fps when shooting,hardly noticable.But that wasn't the point of my post btw,it was about the bad fps for me being related to not playing in fullscreen.
     
    Last edited: Dec 4, 2012
  20. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,801
    Likes Received:
    1,651
    GPU:
    GTX1070 iChillx4
    well there are tons of commands in the dll files. just cant seem to make out any values though :(
     

Share This Page