Far Cry 2- locking fps to 45 without having to type command

Discussion in 'Games, Gaming & Game-demos' started by akilay87, Oct 29, 2009.

  1. akilay87

    akilay87 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    HD4870 vapor-x 2gb
    does anybody know how to permenetely fix the fps of far cry 2 to 45?
    i know there is command ''gfx_maxfps 45'' in console but i have to type it everytime i start the game.
    Is there a way to put that command in the confix file of far cry 2? (gameprofile) as there isnt anything like that in there.
    its in documents/my games/farcry2 btw
     
  2. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
  3. akilay87

    akilay87 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    HD4870 vapor-x 2gb
    ok sorted out then... all i have to do is add command MaxFps="40" in far cry 2 config file under the RenderProfile commands
    Tested and it works thank u m8;)
     
  4. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    no prob :)
     

  5. korn666

    korn666 Master Guru

    Messages:
    657
    Likes Received:
    0
    GPU:
    GTX 295
    May I ask why?
     
  6. ibitato

    ibitato Ancient Guru

    Messages:
    4,958
    Likes Received:
    1
    GPU:
    4870X2+4870 1GB on S T260
    ^^ it makes the gameplay smoother and less jerky.... this has been an issue for some users

    I haven't suffered myself, but there is lots of ppl that fixed the problem by capping the game at 45 fps
     
  7. akilay87

    akilay87 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    HD4870 vapor-x 2gb
    actually i have this problem with many new games.. i just cap the fps to 45 and everything is fine.. all this trouble thought, greatly disappointed me with the ATI card, i ve never had similar problems with nvidia..or perhaps it's 4870 problem?
    dont know wat to say..:(
    i suggest if you find any tearing (i think its called like that?) or shuttering or just lag or something the first thing u should try is cap the fps at 45. mega tip
     
  8. Apparatus

    Apparatus Master Guru

    Messages:
    429
    Likes Received:
    70
    GPU:
    3080 ti Vision OC
    It has nothing to do with ATI. I have an Nvidia and the game suffers from the same issue.
    If you have a framerate above 60fps, you enable v-sync and the problem is not there.
    If for some reason (game settings, incapable hardware), your framerate drops down from 60, even in some scenes, then the game stutters badly.

    I had to put the console command every time and that was quite frustrating. I 'll try the shortcut tip. Thank you Ibitato!
     
  9. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    why thre r not cool MODs for this game? shame :(
     
  10. Uncle Dude

    Uncle Dude Ancient Guru

    Messages:
    2,312
    Likes Received:
    5
    GPU:
    GTX 1080 Ti

    :stewpid:

    Yup, haven't played in a while, but this is especially noticeable when looking side-to-side....jerk, jerk, jerk. The console command works great, but if I ever decide to finish this game, I'll try this solution. Thanks!
     

  11. math341c

    math341c New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Gigabyte HD 7870 (2GB)
    Sure it has noting to do with GPU. My old computer Force 3D Radeon 4870. The same happend. But of course the details was on high only. Now i have Gigabyte Radeon HD 7870. And the same happends just on ultra details. It´s not lagging but it´s just run non-smooth :puke2:


    But ubisoft is a big shame. They should fix it. I payed very much for this game when it released! :bang:
     

Share This Page