Fan making loud sounds on bootup

Discussion in 'Videocards - AMD Radeon' started by papasmurf2217, Feb 6, 2005.

  1. papasmurf2217

    papasmurf2217 Active Member

    Messages:
    96
    Likes Received:
    0
    GPU:
    BFG 6800 Ultra OC @ 435/1200
    Whenever I bootup my Shuttle, the fan goes crazy. It sounds like it is getting jammed, but when i open up my shuttle and tap the fan a little it goes back to normal. I have a 9800 Pro and it was OC'ed to 412/365 (stock cooling). It was running fine at this OC for about a week, then it started doing this. It seems to me like the fan is getting disconnected from something somehow. If anyone has any ideas, please help!
     
  2. dense_drummer

    dense_drummer Master Guru

    Messages:
    649
    Likes Received:
    0
    GPU:
    ASUS 6970
    Most Likely the fan is just worn out. Either the brushes or the ball bearings(if it has bearings). Probly just need a new fan. My old Geforce 3 had the same problem, I just had to get a thermaltake fan that fit. Worked(works) just fine.
     
  3. papasmurf2217

    papasmurf2217 Active Member

    Messages:
    96
    Likes Received:
    0
    GPU:
    BFG 6800 Ultra OC @ 435/1200
    The thing is though, I just bought this card about 2 weeks ago. So, I don't know why the fan would be worn out already... :/
     
  4. dense_drummer

    dense_drummer Master Guru

    Messages:
    649
    Likes Received:
    0
    GPU:
    ASUS 6970
    Could be just a poorly made fan. Does it go away when it gets warmed up?
     

  5. Royicus

    Royicus Ancient Guru

    Messages:
    4,149
    Likes Received:
    1
    You know, I had a video card fan that did that as well on my 5600 Ultra. It did that just a few weeks after I bought it. Needless to say, I quickly modded a 60mm fan onto that card, and the problem was solved.

    If you can, just get another HSF for it and your problem will be solved.
     
  6. PsXDnS

    PsXDnS Member

    Messages:
    38
    Likes Received:
    0
    GPU:
    ATI Radeon 9800 XT @ 434/389
    Yup, that is without a doubt fan bearing failure. Basically, my old 9800XT fan (stock) would start vibrating every so often - I kept the doors off my case so I could hit the fan every so often to knock it back into "alignment." It would go away for about 5-30 minutes sometimes longer, but eventually it would happen again. That is when I ordered my Arctic Cooler, no more problems. It's possible you got a fault fan, doesn't take much for a card to be faulty, since it's not too old you shouldn't have a problem exchanging it - or you could just buy another HSF..

    It would also happen right as I booted up, too (due to the rapid fluctuation in fan RPMs, I'm guessing).
     

Share This Page