Fallout 4 Performance Thread

Discussion in 'Videocards - AMD Radeon Drivers Section' started by RexOmnipotentus, Nov 9, 2015.

  1. Blackfyre

    Blackfyre Maha Guru

    Messages:
    1,020
    Likes Received:
    40
    GPU:
    MSI 1070 Gaming X
    Not relevent here since there's countless people having issues with this game on nVidia GPU's too... But here we go anyway.

    I will not buy an nVidia GPU for this purpose alone. You don't understand the value of competition until it's gone! I'd rather stick with AMD for now, and mark my word if AMD was as dominant as nVidia is right now, I'd probably be buying and recommending nVidia GPU's.

    It would be amazing if the market was split 50/50 or thereabouts. You'll see more advancement in 3 years than you usually do in 5 years, and the prices of videocards will drop significantly.

    What do you think will end up happening if nVidia overtake AMD to the point where they no longer exist in the graphics department. Imagine nVidia owning 99% of the GPU market, and the next-generation of consoles too. If you do not understand the implications of what that means, go crawl back into your nVidia hole and enjoy life there I guess.

    :stewpid:
     
  2. millibyte

    millibyte Maha Guru

    Messages:
    1,151
    Likes Received:
    76
    GPU:
    2070 subpar RTX OFF
    Game runs fine on a single 7970 at 1080p and looks good in motion, just turn a few settings down from ultra and turn off godrays in the ini files. Feels smoother than Fallout 3/NV, using Vsync and 60 fps cap with afterburner. AMD will improve performance and once crossfire is sorted it'll be great. If you like Fallout, don't get hung up on needing to run at ultra, even at modest settings, it looks much better than the previous entries. I'm still using the 15.10 betas, haven't even bothered with the latest ones since I figure we'll be getting new drivers shortly. I had said I wouldn't get this until crossfire was working but being a huge Fallout fan, I took a chance and don't regret it.
     
  3. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,360
    Likes Received:
    896
    GPU:
    1080Ti H20
    what are you talking about, no effects are locked to nvidia cards
     
  4. BradleyW

    BradleyW Master Guru

    Messages:
    301
    Likes Received:
    0
    GPU:
    R9 290X CFX
    This statement is absolutely incorrect. AMD drivers have higher CPU overhead compared to that of Nvidia's drivers. This is a fact. I'm sorry if you don't like this, but it's the truth. It really is the cold hard truth. The evidence is overwhelming. Conduct your own research, or better yet, get a degree in Programming.

    (6 Years Programming Experience Here)
     

  5. fr33jack

    fr33jack Maha Guru

    Messages:
    1,153
    Likes Received:
    3
    GPU:
    1050Ti @1.9/ 9.0GHz
    I don't see a huge (if any?) performance drop with GodRays on Ultra VS Low/ Off. Why people turning those Off I wonder...
     
  6. Zweite93

    Zweite93 Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    XFX R9 290X Core Edition
    Those fps drops are really annoying.
    [​IMG]
     
  7. Passus

    Passus Maha Guru

    Messages:
    1,132
    Likes Received:
    214
    GPU:
    RX 5700 Mech OC
    +1

    agreed
     
  8. uszpdoz

    uszpdoz Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    MSI R9 390 GAMING 8G
    how do you completely turn off Godrays in the ini files?ive tried bNvGodraysEnable=0...but that only set this setting to low.
     
  9. fr33jack

    fr33jack Maha Guru

    Messages:
    1,153
    Likes Received:
    3
    GPU:
    1050Ti @1.9/ 9.0GHz
    @uszpdoz,

    iVolumetricLightingQuality=0
    bVolumetricLightingEnable=0

    Try this.
     
  10. uszpdoz

    uszpdoz Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    MSI R9 390 GAMING 8G
    @fr33jack
    thanks a lot...those setting work....since launcher just set it off instead of low....gain like +8 fps more on forest with tree areas...does those setting affect any visual downgrade anyway?
     

  11. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    EDIT: never mind :p
     
  12. Anvi

    Anvi Member Guru

    Messages:
    127
    Likes Received:
    0
    GPU:
    R9 390 8GB
    I have terrible FPS drops (into 30s) in some areas when Shadow Distance is set to Ultra.

    Changing that setting is set to Medium, I have no problem maintaining 50-60 fps.

    God rays Ultra setting doesn't seem to have any negative effect on R9 390.
    Ultra vs Low quality settings performed the same in my test scenario.
     
  13. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    Because you need to disable god rays in the .ine file.
     
  14. fr33jack

    fr33jack Maha Guru

    Messages:
    1,153
    Likes Received:
    3
    GPU:
    1050Ti @1.9/ 9.0GHz
    Now I get it. Didn't test GodRays On/ Off in forest areas...tho I loose around 4-6 fps compared to completely Off.
     
  15. Johannah

    Johannah Master Guru

    Messages:
    234
    Likes Received:
    8
    GPU:
    Evga 2080ti FTW

  16. JonMS

    JonMS Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    2x EVGA 980Ti FTW
    Code:
    [Display]
    flocalShadowMapHalveEveryXUnit=750.0000
    focusShadowMapDoubleEveryXUnit=450.0000
    fShadowBiasScale=1.0000
    fDirShadowDistance=14000.0000
    fShadowDistance=14000.0000
    uiOrthoShadowFilter=3
    uiShadowFilter=3
    iShadowMapResolution=2048
    uPipboyTargetHeight=700
    uPipboyTargetWidth=876
    iVolumetricLightingQuality=1
    bVolumetricLightingEnable=1
    bSAOEnable=1
    iDirShadowSplits=3
    bVolumetricLightingForceCasters=0
    iTiledLightingMinLights=40
    bComputeShaderDeferredTiledLighting=1
    iMaxFocusShadowsDialogue=4
    iMaxFocusShadows=4
    bForceIgnoreSmoothness=0
    fBlendSplitDirShadow=48.0000
    bSinglePassDirShadow=1
    bEnableWetnessMaterials=1
    fTessFactorMaxDistanceScale=100.0000
    sAntiAliasing=
    fLeafAnimDampenDistEnd=4600.0000
    fLeafAnimDampenDistStart=3600.0000
    fMeshLODFadePercentDefault=1.2000
    fMeshLODFadeBoundDefault=256.0000
    fMeshLODFadeScalar=1.0000
    fMeshLODLevel2FadeTreeDistance=2048.0000
    fMeshLODLevel1FadeTreeDistance=2844.0000
    fInteriorMeshLODLevel2FadeDist=1950.0000
    fInteriorMeshLODLevel1FadeDist=2600.0000
    fMeshLODLevel2FadeDist=999999.0000
    fMeshLODLevel1FadeDist=999999.0000
    iMaxAnisotropy=16
    iPresentInterval=0
    bTopMostWindow=0
    bMaximizeWindow=0
    bBorderless=1
    bFull Screen=1
    iSize H=1440
    iSize W=2560
    bAllowShadowcasterNPCLights=0
    iScreenShotIndex=0
    fMaxFocusShadowMapDistance=450.0000
    bPrecipitationOcclusion=1
    iMaxSkinDecalsPerFrame=25
    iMaxDecalsPerFrame=100
    sD3DDevice="AMD Radeon (TM) R9 390 Series"
    iTexMipMapSkip=0
    bEnableRainOcclusion=1
    iAdapter=0
    fDefaultWorldFOV=105
    fDefault1stPersonFOV=105
    [Imagespace]
    bDoDepthOfField=1
    bScreenSpaceBokeh=0
    bMBEnable=0
    bLensFlare=1
    [Pipboy]
    fPipboyEffectColorB=0.0900
    fPipboyEffectColorG=1.0000
    fPipboyEffectColorR=0.0800
    [VATS]
    fModMenuEffectHighlightPAColorB=0.4100
    fModMenuEffectHighlightPAColorG=0.8200
    fModMenuEffectHighlightPAColorR=1.0000
    fModMenuEffectPAColorB=0.4100
    fModMenuEffectPAColorG=0.8200
    fModMenuEffectPAColorR=1.0000
    fModMenuEffectHighlightColorB=0.0824
    fModMenuEffectHighlightColorG=1.0000
    fModMenuEffectHighlightColorR=0.0706
    fModMenuEffectColorB=0.4200
    fModMenuEffectColorG=0.9900
    fModMenuEffectColorR=0.4900
    [MAIN]
    fSkyCellRefFadeDistance=150000.0000
    bCrosshairEnabled=1
    fHUDOpacity=1.0000
    bSaveOnPause=1
    bSaveOnTravel=1
    bSaveOnWait=1
    bSaveOnRest=1
    [LightingShader]
    bScreenSpaceSubsurfaceScattering=1
    bScreenSpaceReflections=1
    [General]
    bGamepadEnable=1
    bPipboyCompanionEnabled=1
    iStoryManagerLoggingEvent=-1
    bEnableStoryManagerLogging=0
    uGridsToLoad=5
    [Interface]
    bDialogueSubtitles=0
    bGeneralSubtitles=0
    iHUDColorB=21
    iHUDColorG=255
    iHUDColorR=18
    bDialogueCameraEnable=1
    bShowCompass=1
    [Controls]
    fMouseHeadingSensitivity=0.0300
    fGamepadHeadingSensitivity=0.6667
    bAlwaysRunByDefault=1
    bInvertYValues=0
    bGamePadRumble=1
    [GamePlay]
    iDifficulty=2
    bShowFloatingQuestMarkers=1
    bShowQuestMarkers=1
    [Particles]
    iMaxDesired=750
    [SaveGame]
    fAutosaveEveryXMins=10.0000
    [AudioMenu]
    fAudioMasterVolume=1.0000
    fVal7=1.0000
    uID7=0
    fVal6=1.0000
    uID6=0
    fVal5=1.0000
    uID5=0
    fVal4=0.6500
    uID4=138006
    fVal3=0.6500
    uID3=1007612
    fVal2=1.0000
    uID2=94881
    fVal1=0.6500
    uID1=466532
    fVal0=0.6500
    uID0=554685
    [Water]
    bUseWaterDisplacements=1
    bUseWaterRefractions=1
    bUseWaterReflections=1
    bUseWaterDepth=1
    [TerrainManager]
    fTreeLoadDistance=75000.0000
    fBlockMaximumDistance=250000.0000
    fBlockLevel2Distance=110000.0000
    fBlockLevel1Distance=90000.0000
    fBlockLevel0Distance=60000.0000
    fSplitDistanceMult=1.5000
    bShowLODInEditor=0
    [Grass]
    fGrassStartFadeDistance=7000.0000
    fGrassMaxStartFadeDistance=7000.0000
    fGrassMinStartFadeDistance=1000.0000
    [Decals]
    uMaxDecals=1000
    bDecals=1
    bSkinnedDecals=1
    uMaxSkinDecals=100
    uMaxSkinDecalsPerActor=40
    [LOD]
    fLODFadeOutMultSkyCell=1.0000
    fLODFadeOutMultObjects=30.0000
    fLODFadeOutMultItems=10.0000
    fLODFadeOutMultActors=15.0000
    [BlurShaderHDR]
    bDoHighDynamicRange=0
    [BlurShader]
    bUseBlurShader=0
    [Launcher]
    uLastAspectRatio=1
    
    CCC & Game Settings:
    [​IMG]
    [​IMG]

    Screenshots:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  17. Akakiy

    Akakiy New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Powercolor R9 285
    Also be sure to note that in FalloutPrefs.ini lowering

    fLeafAnimDampenDistEnd=4600.0000
    fLeafAnimDampenDistStart=3600.0000

    these values might help you get better performance in some cpu-bound areas. It did work for me in Skyrim and as well as in Fallout 4. So give it a try, might help you too ^^
     
  18. Dygaza

    Dygaza Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    Fury X 4GB
    CPU bound confirmed

    [​IMG]

    Would love to see same charts on AMD GPU :)
     
    Last edited: Nov 10, 2015
  19. JonMS

    JonMS Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    2x EVGA 980Ti FTW
    Thank you but quite honestly the game runs perfectly fine for me with the settings listed above
     
  20. The Mac

    The Mac Ancient Guru

    Messages:
    4,408
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    incorrect.

    AMD hardware is less efficient at serialized work loads than nvidia. They excel at parallelized workloads.

    Its got nothing to do with overhead, and everything to do with architecture.

    30+ years of programming, hardware engineering, and business management experience here.
     
    Last edited: Nov 10, 2015

Share This Page