Fallout 4 Performance Thread

Discussion in 'Videocards - AMD Radeon Drivers Section' started by RexOmnipotentus, Nov 9, 2015.

  1. gx-x

    gx-x Ancient Guru

    Messages:
    1,500
    Likes Received:
    154
    GPU:
    1070Ti Phoenix
    I'd take those benches with a large cargo container of salt. :p
     
  2. TonyTurbo

    TonyTurbo Master Guru

    Messages:
    233
    Likes Received:
    16
    GPU:
    Vega 64 @ 1750/1180
    new driver with dedicated crossfire profile

    Bravo AMD

     
  3. gx-x

    gx-x Ancient Guru

    Messages:
    1,500
    Likes Received:
    154
    GPU:
    1070Ti Phoenix
    it's the immersion into the post-apocalyptic world they have been working on, don't hate! :D
     
  4. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Bravo?

    There is a CFX profile in drivers since game launch and it's still useless.

    15.11 and 15.12 was disabled, manual AFR worked partially and 16.1 blocked it COMPLETELY.

    Last yesterday drivers add a new CFX profile for Fallout v 1.2...and yesterday the game was updated to v 1.3 making this CFX profile BROKE.

    :3eyes:

    Edit: Once i saw the video i understood the "bravo" part.

    :bang:
     
    Last edited: Feb 2, 2016

  5. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    @TonyTurbo

    I've just read the comment you posted in reply to Roy Taylor in the youtube video when he asked if you have the game properly installed.

    Ofc you have the game properly installed and updated, it's not your (or our CFX) fault AMD drivers team use 2 months old game version to develop CFX support!

    :3eyes:

    AMD have another problem now: his GPU customers use UP TO DATE games with UP TO DATE DRIVERS...FOOLS!!!That's crazy!

    ...They should advice customers in drivers change log to use December 2015 Fallout 4 game version with new February drivers in case they use CFX!.

    :D
     
    Last edited: Feb 3, 2016
  6. gx-x

    gx-x Ancient Guru

    Messages:
    1,500
    Likes Received:
    154
    GPU:
    1070Ti Phoenix
    I would totally not be surprised if he (Roy) actually told him to revert the game back to previous patch :D
     
  7. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Try this on Steam when a patch like this is official.

    When it was beta you could opt out but when it was sticked as final....there is no more "AMD CFX solution", you know:

    "Disable it TM"

    :D
     
  8. gx-x

    gx-x Ancient Guru

    Messages:
    1,500
    Likes Received:
    154
    GPU:
    1070Ti Phoenix
    well there is a way...that we shall not talk about here on G3D ;)
     
  9. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Ofc there is a "solution" but AMD drivers should support legit game users cause they are more but more important....they are legal. :)
     
  10. gx-x

    gx-x Ancient Guru

    Messages:
    1,500
    Likes Received:
    154
    GPU:
    1070Ti Phoenix
    AMD should support their users because they bought their products, period.
     

  11. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    @CFX users

    AMD has just released a hotfix driver (for the hotfix) who actually add real and working official CFX support for Fallout version 1.3 (current).

    Redownload the 16.1.1 driver it's updated with the fix.

    It works!

    For 1080p monitors and vsync enabled (60) VSR helps a lot to increase of the GPUs range usage.

    Use 4K of 1800p if you are artificially limited by the phantom hardware scaler.
     
  12. Jimdriver2

    Jimdriver2 Member

    Messages:
    45
    Likes Received:
    0
    GPU:
    R9 280X x2 Crossfire
    I just downloaded the latest beta driver. Did a clean install via DDU.

    Can't say I'm seeing a massive difference with Crossfire now supposedly working. Still getting fps jumps, rather than the near smooth 60@1080 I was hoping for. I'm on 2x280X.

    I just ran it with Crossfire for Fallout 4 in default mode. I tried looking for a pre-defined profile but couldn't find one in the list.

    Am I missing something?
     
  13. Dygaza

    Dygaza Master Guru

    Messages:
    536
    Likes Received:
    0
    GPU:
    Vega 64 Liquid
    Fallout 4 is cpu heavy game in many areas. I don't get full 60fps with Fury X, so don't expect to get 100% gpu usage in crossfire either. But I bet general performance is alot better now?
     
  14. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    As Dygaza said CPU bound performance (DX11 bottleneck) is very high in this game, his engine is old and not optimized at all.

    Unlock Fallout 4 Vsync (FPS limit).

    Use FPS dynamic shadows - Shadow Boost to improve that.

    Set 2 or 3 FPS less than your limited FPS and use FXAA or none as AA (no TAA for CFX).

    I.e. I set 62 FPS for Fallout4.exe in RTSS and 60 in ShadowBoost.ini.

    As you use a 1080p monitor use some VSR to increase GPU load across CFX GPUs, 1800p is fine for 290X CFX maybe a little lower is better for your 280X...1440p.
     
    Last edited: Feb 5, 2016
  15. TonyTurbo

    TonyTurbo Master Guru

    Messages:
    233
    Likes Received:
    16
    GPU:
    Vega 64 @ 1750/1180
    well here's this new crossfire profile for Fallout 4..lmao, yes it's fixed, but might as well just use one bloody card. My usage is all over the place, drops to 0 on both cards, then back up, then down to 0, then back up. FPS are all over the place, what a load of turd, can't say im at all surprised really. I get the same range of frames using 1 card, at least then it's a solid game experience that's not up and down like a bloody yo-yo.

    [​IMG]
     

  16. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Do you use Shadow boost?

    What resolution and FPS target do you have?
     
  17. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    At what location did you get these results? Also, Afterburner might give you incorrect GPU usage readings.

    In march 2015 i bought my two r9 290s and i started played Far Cry 4 with the BF4.exe profile. My GPU usage was all over the place. Both cards were bouncing up and down from 95 - 0 all the time. However, the framerate was stable at 70FPS and there was no stuttering what so ever. If fixed this problem by enable unified GPU usage monitoring. it stabilized the GPU usage readings of both cards (90+% usage all the time).
     
    Last edited: Feb 5, 2016
  18. TonyTurbo

    TonyTurbo Master Guru

    Messages:
    233
    Likes Received:
    16
    GPU:
    Vega 64 @ 1750/1180
    No I don't use Shadow boost. Shadows are not the reason why my cards drops to zero usages, then ping back up to 70%, then drop to 10%, then ping back up to 60%...etc. The scaling is just all over the place.

    And also, I have a 1440p 144hz Freesync screen, I use a 120fps cap for all games.
     
    Last edited: Feb 5, 2016
  19. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    Do you have unified GPU usage monitering enabled? What poling rate are you using?
     
  20. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    GPU usage readings could be somewhat corrected using unifying monitoring as Rex said.

    About FPS "gangnam style": Try Shadow boost, set 120 as
    FPS limit in shadowboost.ini and 122 in RTSS.

    Shadow boost can REALLY help with DX 11 api overhead and his effect over FPS.

    Worth a try.

    In this game even 60 FPS in cities is not sustainable without it.

    Disable godrays and don't use TAA.
     

Share This Page